Перейти к содержимому


Ошибки программы


Сообщений в теме: 35

#1 petro-s@list.ru

    Новичок

  • Пользователи
  • Pip
  • 5 сообщений

Отправлено 26 Сентябрь 2013 - 07:11

При изучении программы обнаружил баг, начал устанавливать правый отопительный прибор для однотрубной системы, подгрузил базу согласно мануала, выбираю правый с байпасом - а байпаса нету. В отображении прибора в 3D, байпас тоже не отображается. Прикрепил скриншоты данного безобразия. Создал одключение прибора самостоятельно, и байпас появился..

Прикрепленные файлы


Сообщение отредактировал petro-s@list.ru: 26 Сентябрь 2013 - 07:13


#2 UBL

    Активист

  • Продукт-менеджеры
  • PipPipPipPip
  • 532 сообщений
  • Пол:Мужчина

Отправлено 26 Сентябрь 2013 - 08:18

Добрый день. Эта ошибка уже исправлена. Спасибо за ваше сообщение. Надеюсь и дальше Вы будете сообщать нам о всех найденных недочетах и ошибках. Также приветствуются пожелания к улучшению программы.

#3 petro-s@list.ru

    Новичок

  • Пользователи
  • Pip
  • 5 сообщений

Отправлено 27 Сентябрь 2013 - 18:27

Добрый день. Обнаружил ещё один баг. Создал присоединение радиатора к двухтрубному стояку. Скопировал его несколько раз. Первое присоединение отображается в 3D виде корректно, остальные нет. Если создать новый 3D файл, то отображается нормально.

Прикрепленные файлы

  • Прикрепленный файл  Скрин1.jpg   343,31К   3 Количество загрузок:
  • Прикрепленный файл  Скрин2.jpg   319,05К   2 Количество загрузок:
  • Прикрепленный файл  Скрин3.jpg   419,42К   1 Количество загрузок:
  • Прикрепленный файл  Скрин4.jpg   349,54К   1 Количество загрузок:


#4 petro-s@list.ru

    Новичок

  • Пользователи
  • Pip
  • 5 сообщений

Отправлено 27 Сентябрь 2013 - 18:45

Еще ошибка. При копировании регистра с этажа на этаж, регистр странно увеличивается в размерах

Прикрепленные файлы

  • Прикрепленный файл  Скрин5.jpg   321,7К   0 Количество загрузок:

Сообщение отредактировал petro-s@list.ru: 27 Сентябрь 2013 - 18:53


#5 UBL

    Активист

  • Продукт-менеджеры
  • PipPipPipPip
  • 532 сообщений
  • Пол:Мужчина

Отправлено 28 Сентябрь 2013 - 07:34

Просмотр сообщенияpetro-s@list.ru (27 Сентябрь 2013 - 18:27) писал:

Добрый день. Обнаружил ещё один баг. Создал присоединение радиатора к двухтрубному стояку. Скопировал его несколько раз. Первое присоединение отображается в 3D виде корректно, остальные нет. Если создать новый 3D файл, то отображается нормально.

petro-s@list.ru сказал:

Еще ошибка. При копировании регистра с этажа на этаж, регистр странно увеличивается в размерах
Добрый день. В данной ситуации попробуйте команду "Обновить вид 2D/3D" она помогала, в новой версии такого не встречалось.

Прикрепленные файлы



#6 Грег

    Новичок

  • Пользователи
  • Pip
  • 8 сообщений

Отправлено 22 Ноябрь 2013 - 11:05

Нашел косяк при работе с быстрым стартом. При экспорте в ворд программа отвечает не найден файл шаблона и адрес. Шаблон вроде на месте, проверил. Также при экспорте в CAD в лист проблема с печатью, видимо тоже что-то с шаблоном. И еще в менеджере проекта в проводнике в разделе спецификаций сначала спецификации по этажам но при двойном клике название меняется на стандартное "спецификация оборудования, изделий и материалов"

file:///C:/Users/Pavel/Desktop/1.bmp

Прикрепленные файлы

  • Прикрепленный файл  1.bmp   2,93МБ   5 Количество загрузок:

Сообщение отредактировал Грег: 22 Ноябрь 2013 - 11:06


#7 UBL

    Активист

  • Продукт-менеджеры
  • PipPipPipPip
  • 532 сообщений
  • Пол:Мужчина

Отправлено 22 Ноябрь 2013 - 12:26

Добрый день Грег.
1."И еще в менеджере проекта в проводнике в разделе спецификаций сначала спецификации по этажам но при двойном клике название меняется на стандартное "спецификация оборудования, изделий и материалов"

Скопируйте проект в другое место, это должно помочь.

2. "При экспорте в ворд программа отвечает не найден файл шаблона и адрес. Шаблон вроде на месте, проверил. Также при экспорте в CAD в лист проблема с печатью, видимо тоже что-то с шаблоном."

Вам необходимо зайти в настройки шаблона, открыть шаблон, выбрать нужный вам шаблон вывода в Word. Закрыть, сохраниться. На самой верхней спецификации нажать пр. кн. и обновить спецификацию. Если у вас возникнут проблемы пишите.

#8 SYB75

    Участник

  • Пользователи
  • PipPipPip
  • 87 сообщений
  • Пол:Мужчина
  • Город:Самара

Отправлено 12 Август 2014 - 09:48

Здравствуйте!
При установке на плане отопительного прибора возникает проблема.

В настройках установлен масштаб модели 1:100, масштаб документа 1:1. (Скриншот 1).
Прибор ставиться с учетом масштаба, а стояки значительно меньше.

При этом штуцеры прибора расположены в середине, хотя выбран вариант с расположением штуцеров с правой стороны. (скриншот 2)

Если ставим масштаб модели 1:1, масштаб документа 1:100 (скриншот 3)
То штуцера показываются нормально и стояк выгляди соразмерно, но все это значительно больше чертежа (что естественно) (скриншот 4)

Файл чертежа приложен.

Прикрепленные файлы

  • Прикрепленный файл  Лист1.JPG   246,88К   6 Количество загрузок:
  • Прикрепленный файл  Лист2.JPG   179,24К   4 Количество загрузок:
  • Прикрепленный файл  Лист3.JPG   240,79К   6 Количество загрузок:
  • Прикрепленный файл  Лист4.JPG   208,66К   5 Количество загрузок:
  • Прикрепленный файл  Лист3.dwg   590,66К   7 Количество загрузок:


#9 maryana2603

    Новичок

  • Пользователи
  • Pip
  • 3 сообщений

Отправлено 13 Август 2014 - 21:24

Здравствуйте!

Возникает проблема при регенерации 3D модели. В открывающемся листе выдается сообщение об ошибке и отображает систему отопления в 2D.

Прикрепленные файлы

  • Прикрепленный файл  3D.jpg   281,64К   3 Количество загрузок:
  • Прикрепленный файл  Лист3.dwg   1,13МБ   1 Количество загрузок:


#10 UBL

    Активист

  • Продукт-менеджеры
  • PipPipPipPip
  • 532 сообщений
  • Пол:Мужчина

Отправлено 14 Август 2014 - 07:52

Просмотр сообщенияmaryana2603 (13 Август 2014 - 21:24) писал:

Здравствуйте!

Возникает проблема при регенерации 3D модели. В открывающемся листе выдается сообщение об ошибке и отображает систему отопления в 2D.
Добрый день. Необходим проект, по одному чертежу не понятно из за чего возникает ошибка. Вам необходимо за архивировать всю папку с проектом, но до архивации почистить папку backup.Если возникнут сложности пишите.

#11 maryana2603

    Новичок

  • Пользователи
  • Pip
  • 3 сообщений

Отправлено 14 Август 2014 - 11:52

Прикладываю весь проект

Прикрепленные файлы



#12 UBL

    Активист

  • Продукт-менеджеры
  • PipPipPipPip
  • 532 сообщений
  • Пол:Мужчина

Отправлено 14 Август 2014 - 14:19

Просмотр сообщенияmaryana2603 (14 Август 2014 - 11:52) писал:

Прикладываю весь проект
Версия программы 1.1 или 1.3?

#13 maryana2603

    Новичок

  • Пользователи
  • Pip
  • 3 сообщений

Отправлено 14 Август 2014 - 19:58

Версия 1.3

#14 UBL

    Активист

  • Продукт-менеджеры
  • PipPipPipPip
  • 532 сообщений
  • Пол:Мужчина

Отправлено 21 Август 2014 - 12:25

Просмотр сообщенияmaryana2603 (13 Август 2014 - 21:24) писал:

Здравствуйте!

Возникает проблема при регенерации 3D модели. В открывающемся листе выдается сообщение об ошибке и отображает систему отопления в 2D.
Проблему нашли, отписался в личку.

#15 UBL

    Активист

  • Продукт-менеджеры
  • PipPipPipPip
  • 532 сообщений
  • Пол:Мужчина

Отправлено 21 Август 2014 - 16:14

Просмотр сообщенияSYB75 (12 Август 2014 - 09:48) писал:

Здравствуйте!
При установке на плане отопительного прибора возникает проблема.

В настройках установлен масштаб модели 1:100, масштаб документа 1:1. (Скриншот 1).
Прибор ставиться с учетом масштаба, а стояки значительно меньше.

При этом штуцеры прибора расположены в середине, хотя выбран вариант с расположением штуцеров с правой стороны. (скриншот 2)

Если ставим масштаб модели 1:1, масштаб документа 1:100 (скриншот 3)
То штуцера показываются нормально и стояк выгляди соразмерно, но все это значительно больше чертежа (что естественно) (скриншот 4)

Файл чертежа приложен.
С данной проблемой разбираемся, как решим отпишусь Вам.

#16 Ольга_Л

    Новичок

  • Пользователи
  • Pip
  • 5 сообщений
  • Пол:Женщина

Отправлено 19 Ноябрь 2014 - 18:00

Добрый вечер! НЕ могу справиться с ситуацией. УГО манометра в файле WH_UGO_BASe есть, а вставить его через базу УГО не могу, его в ней нет и при обновлении не появляется

#17 UBL

    Активист

  • Продукт-менеджеры
  • PipPipPipPip
  • 532 сообщений
  • Пол:Мужчина

Отправлено 20 Ноябрь 2014 - 09:08

Добрый день Ольга. В версии 6.0 манометры, счетчик количества теплоты, термоманометр и термометр убрали. Тут несколько причин, первое добавили расчеты ( и они пока не как не вписывались) , во вторых для постройки ТП данных элементов не хватает (и многие требуют их) и что бы пока не возникало лишних вопросов, в третьих использование данного оборудования в программе будет немного в другой форме.

#18 Tosha707

    Новичок

  • Пользователи
  • Pip
  • 2 сообщений

Отправлено 22 Июль 2015 - 14:22

Здравствуйте, осваиваю вашу программу. Второй день мучаюсь. Проблема состоит в первом проекте в том, что горизонтальные трубы не всегда соединяются с 2-х трубными стояками. Стояки одинаковые. А сейчас стояки, которые присоединяются трубами, не подрезаются снизу. Что делать и как быть?
Это подобие проекта могу скинуть куда угодно, но не сюда из-за ограничения объёма информации.

Прикрепленные файлы



#19 Tosha707

    Новичок

  • Пользователи
  • Pip
  • 2 сообщений

Отправлено 22 Июль 2015 - 14:30

Заново начертил. Не поверите-тоже самое с подключением труб! Плюс ко всему прочему появился глюк с приборами. Подводки с горячей водой просто так ушли в верх.
Всё таки хотелось бы перед покупкой программы хотелось бы разобраться с программой, чем покупать кота в мешке. Извините, если чем-то обидел.

Прикрепленные файлы



#20 UBL

    Активист

  • Продукт-менеджеры
  • PipPipPipPip
  • 532 сообщений
  • Пол:Мужчина

Отправлено 22 Июль 2015 - 18:07

Добрый день. Адрес отправил в личную почту.





Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 скрытых пользователей