Перейти к содержимому


Настройка программы


Сообщений в теме: 23

#1 Любапытная

    Посетитель

  • Пользователи
  • PipPip
  • 43 сообщений

Отправлено 28 Декабрь 2018 - 09:06

Здравствуйте.
Подскажите пожалуйста, на планах вдоль горизонтальных участков появились треугольнички. Не заметила с чем это было связано. Вроде-бы в настройках ничего не меняла. Как их отключить? Очень мешают. И что это такое?
Спасибо

Прикрепленные файлы

  • Прикрепленный файл  pic 1.png   416,33К   0 Количество загрузок:


#2 Ingvarr_

    Активист

  • Дилеры
  • PipPipPipPip
  • 802 сообщений
  • Пол:Мужчина
  • Город:Ижевск

Отправлено 28 Декабрь 2018 - 09:18

В электро, скс, опс - направление крепления кабель-несущих систем. Нужно для корректного автоматического подбора углов, поворотов и т.п.
Они не печатаются. Но, допустим, в вышеуказанных разделах очень полезная штука при прокладке с креплением к стенам.
У вас вероятнее всего так же - для корректного подбора соединительных элементов.

#3 UBL

    Активист

  • Продукт-менеджеры
  • PipPipPipPip
  • 528 сообщений
  • Пол:Мужчина

Отправлено 28 Декабрь 2018 - 09:58

Если вам это мешает, выключите слой PS_ОРИЕНТАЦИЯ_ТРАССЫ

#4 Любапытная

    Посетитель

  • Пользователи
  • PipPip
  • 43 сообщений

Отправлено 11 Январь 2019 - 12:38

Добрый день. Подскажите, что сделать?
1. При очередной попытке создания 3D модели программа выдает сообщение: "Не задан маркер совмещения на 2 этаже".
До этого было все нормально.
Установлены в самом начале работы, стояли и стоят до сих пор.
При этом стояки с этажа на этаж переносит, значит маркер установлен?
Что творится непонятно!
Несколько раз случайно удаляла контур этажа, это связано с тем что по окончании редактирования нужно не забывать отменять выделения. Конечно, потом восстанавливала, вместе с маркерами совмещения. Однако, в перечне этажей теперь два вторых этажа, где можно это исправить?

#5 UBL

    Активист

  • Продукт-менеджеры
  • PipPipPipPip
  • 528 сообщений
  • Пол:Мужчина

Отправлено 14 Январь 2019 - 08:38

Добрый день!
Если у вас два вторых этажа, значит у вас остался контур этажа. Вам необходимо удалить этаж в месте с маркером совмещения. проверить удалились ли все вторые этажи. И потом создать заново.

#6 Любапытная

    Посетитель

  • Пользователи
  • PipPip
  • 43 сообщений

Отправлено 17 Январь 2019 - 05:30

Добрый день.
Хочу пожаловаться!
Почему к объектам заблокированного слоя невозможно привязаться, т.е. если слой заблокирован, например для того чтобы случайно не стереть, то программа этих объектов не видит. Не работают привязки, невозможно отметить объект чтобы посмотреть в каком слое он находится. Очень неудобно. Можно где-то в настройках это исправить как например в Автокаде?

#7 kolymba

    Активист

  • Пользователи
  • PipPipPipPip
  • 809 сообщений
  • Пол:Мужчина
  • Город:Владивосток

Отправлено 17 Январь 2019 - 08:03

Здравствуйте! Вопросы про платформу лучше сюда писать, а вообще в ВК 10.0 повторить вашу проблему не могу... у меня все работает!? те все привязывается и тд)

#8 UBL

    Активист

  • Продукт-менеджеры
  • PipPipPipPip
  • 528 сообщений
  • Пол:Мужчина

Отправлено 17 Январь 2019 - 09:26

Просмотр сообщенияЛюбапытная (17 Январь 2019 - 05:30) писал:

Добрый день.
Хочу пожаловаться!
Почему к объектам заблокированного слоя невозможно привязаться, т.е. если слой заблокирован, например для того чтобы случайно не стереть, то программа этих объектов не видит. Не работают привязки, невозможно отметить объект чтобы посмотреть в каком слое он находится. Очень неудобно. Можно где-то в настройках это исправить как например в Автокаде?
Добрый день!
не получилось повторить, все привязывается.

#9 Любапытная

    Посетитель

  • Пользователи
  • PipPip
  • 43 сообщений

Отправлено 18 Январь 2019 - 09:11

А у меня не привязывается, эти объекты программа вообще не распознает, не подсвечивает при наведении мыши и не видит при объектной привязке.

#10 kolymba

    Активист

  • Пользователи
  • PipPipPipPip
  • 809 сообщений
  • Пол:Мужчина
  • Город:Владивосток

Отправлено 18 Январь 2019 - 09:19

а заблокированный слой Вкл?

#11 Любапытная

    Посетитель

  • Пользователи
  • PipPip
  • 43 сообщений

Отправлено 18 Январь 2019 - 09:22

Включен, на чертеже отображается

#12 UBL

    Активист

  • Продукт-менеджеры
  • PipPipPipPip
  • 528 сообщений
  • Пол:Мужчина

Отправлено 18 Январь 2019 - 09:26

А Привязки и Объектное отслеживание включено?

#13 kolymba

    Активист

  • Пользователи
  • PipPipPipPip
  • 809 сообщений
  • Пол:Мужчина
  • Город:Владивосток

Отправлено 18 Январь 2019 - 09:27

не... я про то, что иногда (про блоки) при Выкл слое объекты отображаются, а на самом деле их нет) и в этом случае привязка не работает... почему отображаются - не знаю... выход - Вкл слой)

ps очень похоже на вашу ситуацию

#14 kolymba

    Активист

  • Пользователи
  • PipPipPipPip
  • 809 сообщений
  • Пол:Мужчина
  • Город:Владивосток

Отправлено 18 Январь 2019 - 09:44

происходит из-за того, что в блоке используются разные слои... может поможет)

#15 Любапытная

    Посетитель

  • Пользователи
  • PipPip
  • 43 сообщений

Отправлено 18 Январь 2019 - 11:41

Включен, на чертеже отображается

#16 Любапытная

    Посетитель

  • Пользователи
  • PipPip
  • 43 сообщений

Отправлено 18 Январь 2019 - 12:37

Здравствуйте, почему в программе высота установки санитарного прибора для умывальника отсчитывается не от бортика, для душевого поддона, трапа от верха, а от какой-то другой точки? Т.Е. в настройках проекта изначально я задала высоту умывальника 800 мм как в СНиП, трап, унитаз душевой поддон 0 мм, в результате получила висящие в воздухе трапы и унитазы, и умывальники выше положенного. Пришлось на глаз (так как даже размер взять на 3D отображении не получается) определять правильную высоту установки по 3D отображению и в настройках проекта менять значения высоты установки приборов и получилось: поддон 30 мм, мойка 580 мм, трап минус 60 мм, умывальник 660 мм, унитаз 85 мм. А если я изменю тип прибора, например выберу другую мойку, мне опять высоту подгонять? Может быть можно было заложить высоту установки по СНиП?

#17 Любапытная

    Посетитель

  • Пользователи
  • PipPip
  • 43 сообщений

Отправлено 18 Январь 2019 - 12:39

Просмотр сообщенияUBL (18 Январь 2019 - 09:26) писал:

А Привязки и Объектное отслеживание включено?

Да, включены, к объектам на незаблокированных слоях и привязка и отслеживание работает

#18 kolymba

    Активист

  • Пользователи
  • PipPipPipPip
  • 809 сообщений
  • Пол:Мужчина
  • Город:Владивосток

Отправлено 18 Январь 2019 - 23:05

Просмотр сообщенияЛюбапытная (18 Январь 2019 - 12:39) писал:

Просмотр сообщенияUBL (18 Январь 2019 - 09:26) писал:

А Привязки и Объектное отслеживание включено?

Да, включены, к объектам на незаблокированных слоях и привязка и отслеживание работает

а файл можете приложить?

#19 Любапытная

    Посетитель

  • Пользователи
  • PipPip
  • 43 сообщений

Отправлено 20 Январь 2019 - 17:57

Просмотр сообщенияkolymba (18 Январь 2019 - 23:05) писал:

Просмотр сообщенияЛюбапытная (18 Январь 2019 - 12:39) писал:

Просмотр сообщенияUBL (18 Январь 2019 - 09:26) писал:

А Привязки и Объектное отслеживание включено?

Да, включены, к объектам на незаблокированных слоях и привязка и отслеживание работает

а файл можете приложить?

Файл в облаке https://drive.google...iew?usp=sharing
Эта проблема не только с объектами блоками.
Например есть слой "стены" там не блоки а обычные линии, и если этот слой заблокирован (я это делаю чтобы случайно что-нибудь нужное не стереть, а такое уже бывало) то привязаться к его объектам я не могу.

#20 Любапытная

    Посетитель

  • Пользователи
  • PipPip
  • 43 сообщений

Отправлено 20 Январь 2019 - 17:59

Возможно это проблема в программе, так как это не единственный глюк.
У меня система 64, а программа 64 не активировалась, лицензия не подхватывалась. Поставила 32 и она активировалась, но у меня такое подозрение что работает как-то криво.





Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 скрытых пользователей