Перейти к содержимому


Электрик

Регистрация: 06 марта 2009
Offline Активность: Вчера, 20:29
****-

Мои сообщения

В теме: ошибки в NanocadЭлектро

13 Ноябрь 2018 - 16:35

Свойства трассы забираются только из горизонтальных элементов и перепадов высот. Из опусков к оборудованию и межэтажных переходов - нет. Так и в в 8.5 было...

В теме: Осваиваю nanoCAD Электро

13 Ноябрь 2018 - 15:15

Просмотр сообщенияЙозеф К. (13 Ноябрь 2018 - 11:01) писал:

Выполняю расчет по РТМ. Откуда в итоге у меня такой косинус с тангенсом? Если не ошибаюсь, итоговое значение Ки*Рн*tgφ нужно делить на итоговое КиРн, и из полученного тангенса получать косинус. Откуда взялись 0,76 и 0,85??
Прикрепленный файл 1.png
Судя по отчету, откуда-то "из воздуха"... Пришлите мне проект, я посмотрю, что там такое происходит.

В теме: Вопросы и пожелания к программе.

13 Ноябрь 2018 - 15:10

Просмотр сообщенияWalkmax (13 Ноябрь 2018 - 09:03) писал:

Так это нужно делать при возможности создавать подобную структуру в свойствах РУ, а про это вопрос уже был вот про ответ не помню.
Вот над этим голову и ломаем...

В теме: Вопросы и пожелания к программе.

09 Ноябрь 2018 - 13:40

Просмотр сообщенияTr0do (09 Ноябрь 2018 - 11:42) писал:

Подскажите, будет ли реализована постройка автоматики? дело в том что сейчас автоматика строиться в большинстве случаев на контроллерах, но есть вынужденые или температурные условия которые просто не позволяют применение контроллеров, и тогда приходиться использовать старые добрые ПМ и реле, но как получить схему обвязки в нанокаде?
Пока это не планируется.

В теме: Бета-версия nanoCAD Электро 10.0

09 Ноябрь 2018 - 10:57

Просмотр сообщенияMaxGP (09 Ноябрь 2018 - 10:19) писал:

Просмотр сообщенияЭлектрик (09 Ноябрь 2018 - 09:45) писал:

Просмотр сообщенияMaxGP (09 Ноябрь 2018 - 08:46) писал:

Добрый день!

Подскажите что я, где я нажал, что у меня не во всех шкафах считаются потери напряжения.

Поясню. В проекте есть много шкафов. В некоторых из них потери считаются, в других же не считаются.
Этот проект начинали делать в 8-ке, и там все считалось. Открыли его в 10-ке, и начались чудеса.

Причем еще интересный момент. Папку с проектом, скопировали и открыли на другом компе. На том компе где начинали делать проект на группах пропали кабели (не на всех, выборочно в случайном хаотичном порядке), а на тот на который перенесли, кабели видит. Но потери не считает. Не считает на обоих машинах.

Подскажите пожалуйста, что-где нажать чтоб все заработало?
Скорее всего у вас у "РУ верхнего уровня" нет вводных фидеров. Как только добавите (можно без какого-либо оборудования), сразу все заработает.

Ооооогрооооомнейщее спасибо! А то у нас у сотрудницы, которая делала этот проект, чуть нервный срыв не случился! Очень большой объект. И переделать его за месяц даже, было бы не реально! Спасибо! Все получилось!
Берегите коллегу :)