Перейти к содержимому


Что нужно исправить в ближайшей версии nanoCAD? Список ошибок...


Сообщений в теме: 533

#521 yum

    Активист

  • Пользователи
  • PipPipPipPip
  • 568 сообщений
  • Пол:Женщина

Отправлено 22 Июнь 2017 - 15:43

Просмотр сообщенияBucho (21 Июнь 2017 - 19:06) писал:

Что-то не могу разобраться в чем дело :
вставляю в многострочный текст поле.
Форматирую мнокострочный текст как в несколько столбцов (разбиение вручную)
Сохраняю файл.
Закрываю его
Открываю и вуаля поля нет, заменено значением.
Да. Это ошибка, которую мы еще не исправили. Стоит в очереди на исправление.

#522 Николай Sim

    Посетитель

  • Пользователи
  • PipPip
  • 12 сообщений
  • Пол:Мужчина

Отправлено 22 Июнь 2017 - 15:45

Внезапно появилась проблема в файле, в котором давно работал. Панорамирование стало делаться рывками. То есть, при перемещении на минимальное расстояние, экран дернется и возвращается в исходную позицию. Чтобы реально "пролистать" чертеж, нужно сдвинуть на какую-то определенную "критическую" величину. В общем, у панорамирования появился некий шаг. Работать так, разумеется, неудобно. В других документах все в порядке. Если всю геометрию из данного файла скопировать в новый - то тоже все в порядке. В пространстве листа - тоже все ок. В общем, глюк какой-то.
NanoCAD 8.1 (3574) win 10
Проблемный файл прикрепляю к сообщению.

PS да, при масштабировании - та же беда. Правда, это в меньшей степени мешает, но все же.

UPD. Блин, пол часа промаялся с этой проблемой, а оказалось надо всего лишь обновить видовой экран. То есть, выбрать Вид-Виды и проекции-Вид сверху. В общем, отбой. Проблема решена.

Сообщение отредактировал Николай Sim: 22 Июнь 2017 - 15:52


#523 Lion2032

    Активист

  • Пользователи
  • PipPipPipPip
  • 1 243 сообщений

Отправлено 29 Август 2017 - 13:50

Не обновляются поля. Файл приложен.

P.S. Взято отсюда: _http://forum.dwg.ru/showpost.php?p=1437294&postcount=2902

Прикрепленные файлы


Сообщение отредактировал Lion2032: 29 Август 2017 - 14:02


#524 Artem_R

    Активист

  • Пользователи
  • PipPipPipPip
  • 646 сообщений
  • Пол:Мужчина

Отправлено 29 Август 2017 - 14:09

Просмотр сообщенияLion2032 (29 Август 2017 - 13:50) писал:

Не обновляются поля.
Логично. Не смог я средствами нано найти там поля. )
Файл забрал в коллекцию.

#525 Bucho

    Активист

  • Пользователи
  • PipPipPipPip
  • 124 сообщений
  • Пол:Мужчина

Отправлено 29 Август 2017 - 18:42

Просмотр сообщенияyum (22 Июнь 2017 - 15:43) писал:

Просмотр сообщенияBucho (21 Июнь 2017 - 19:06) писал:

Что-то не могу разобраться в чем дело :
вставляю в многострочный текст поле.
Форматирую мнокострочный текст как в несколько столбцов (разбиение вручную)
Сохраняю файл.
Закрываю его
Открываю и вуаля поля нет, заменено значением.
Да. Это ошибка, которую мы еще не исправили. Стоит в очереди на исправление.
Так же при форматировании в дробь или индекс

#526 yum

    Активист

  • Пользователи
  • PipPipPipPip
  • 568 сообщений
  • Пол:Женщина

Отправлено 29 Август 2017 - 19:08

Цитата

Так же при форматировании в дробь или индекс
Спасибо. Записали.

#527 Ingvarr_

    Активист

  • Дилеры
  • PipPipPipPip
  • 583 сообщений
  • Пол:Мужчина
  • Город:Ижевск

Отправлено 22 Сентябрь 2017 - 16:11

Встретился с такой ошибкой.
NC-Электро 8.2. Но тут, думаю, ошибка платформы.
Вставил картинку в DWG банальным Copy-Paste. Копировал с PDF-файла.
Когда рисую поверх картинки - функция режима ортогональностей (F8) не работает. То бишь она включается и выключается, но в зоне картинки не работает. Как только курсор выходит за пределы картинки - тут же все работает. Передвигаешь курсор обратно - снова не работает.

#528 Volkov

    Активист

  • Пользователи
  • PipPipPipPip
  • 533 сообщений
  • Пол:Мужчина

Отправлено 26 Октябрь 2017 - 08:52

Просмотр сообщенияVolkov (21 Октябрь 2016 - 15:17) писал:

Цитата


3. Маркировка линейных конструкций автоматически копирует значение верхней строки в нижнюю. То есть, первый раз создаешь выноску, пишешь текст в первой строке, ставишь на чертеж. При повторном создании выноски, текст первой строки автоматически дублируется во вторую, даже если там тоже что-то было.
Повторяется, ошибка. Передано разработчикам. ВТ 32105

Цитата

Не работает объектная привязка при перетаскивании выносных линий. При создании выноски - работает, при добавлении выносной линии к существующей - работает, а при попытке перетащить линию с одного объекта на другой - нет.
Возможно это имеет значение: у меня выноски автоматически создаются в слой "Надписи и выноски", который перекочевал в шаблон чертежа из Автокада. По умолчанию там другой слой, насколько я помню. Просто "Выноски" кажется.
Повторяется, ошибка. Передано разработчикам. ВТ 32106
Запрос #446

Ошибки исправлены. Следите за обновлениями.

#529 Andrey_ka

    Активист

  • Пользователи
  • PipPipPipPip
  • 671 сообщений
  • Пол:Мужчина

Отправлено 19 Декабрь 2017 - 13:04

Добрый день, в версии 8.5 как то странно начала работать команда "Подобие"... В чем выражается: если я в версии NCE 8.2 чертил полилинию, ну допустим с 3-мя прямыми углами, потом командой "Подобие" делал отступы от полилинии на 200мм, то у меня получались абсолютно одинаковые 3 линии, т.е. основная и 2 с отступом от основной 200мм. В 8.5 ситуация изменилась, теперь линия чертится, командой "Подобие", не понятно как и по какому принципу. Результаты черчения абсолютно одинаковой командой "Подобие" в 8.2 и в 8.5

Прикрепленные файлы

  • Прикрепленный файл  1.PNG   12,81К   0 Количество загрузок:
  • Прикрепленный файл  2.PNG   19,14К   0 Количество загрузок:

Сообщение отредактировал Andrey_ka: 19 Декабрь 2017 - 13:05

Лучший способ объяснить — это самому сделать.

#530 Artem_R

    Активист

  • Пользователи
  • PipPipPipPip
  • 646 сообщений
  • Пол:Мужчина

Отправлено 19 Декабрь 2017 - 13:19

Просмотр сообщенияAndrey_ka (19 Декабрь 2017 - 13:04) писал:

Добрый день, в версии 8.5 как то странно начала работать команда "Подобие"...
Windows недавно обновлялась?

#531 Andrey_ka

    Активист

  • Пользователи
  • PipPipPipPip
  • 671 сообщений
  • Пол:Мужчина

Отправлено 19 Декабрь 2017 - 13:21

Просмотр сообщенияArtem_R (19 Декабрь 2017 - 13:19) писал:

Windows недавно обновлялась?
Да, Win10х64 Pro 1709 № сборки 16299.125

Сообщение отредактировал Andrey_ka: 19 Декабрь 2017 - 13:21

Лучший способ объяснить — это самому сделать.

#532 Artem_R

    Активист

  • Пользователи
  • PipPipPipPip
  • 646 сообщений
  • Пол:Мужчина

Отправлено 19 Декабрь 2017 - 13:28

Просмотр сообщенияAndrey_ka (19 Декабрь 2017 - 13:21) писал:

Да, Win10х64 Pro 1709 № сборки 16299.125
Вы в электро работаете. А Электрик в параллельной теме обещал техническое обновление, с ним должно исправиться. :)

#533 Andrey_ka

    Активист

  • Пользователи
  • PipPipPipPip
  • 671 сообщений
  • Пол:Мужчина

Отправлено 19 Декабрь 2017 - 13:32

Просмотр сообщенияArtem_R (19 Декабрь 2017 - 13:28) писал:

Просмотр сообщенияAndrey_ka (19 Декабрь 2017 - 13:21) писал:

Да, Win10х64 Pro 1709 № сборки 16299.125
Вы в электро работаете. А Электрик в параллельной теме обещал техническое обновление, с ним должно исправиться. :)
Вроде ж это недостаток платформы? Или я ошибаюсь? Электрик обещал, это да... Но как говориться: обещанного 3 года ждут :)
Лучший способ объяснить — это самому сделать.

#534 Artem_R

    Активист

  • Пользователи
  • PipPipPipPip
  • 646 сообщений
  • Пол:Мужчина

Отправлено 19 Декабрь 2017 - 13:39

Просмотр сообщенияAndrey_ka (19 Декабрь 2017 - 13:32) писал:

Вроде ж это недостаток платформы? Или я ошибаюсь?
Скажем так, вероятно это "недостаток" платформы появляющийся в Win10 после Fall Creators Update. Уже исправлено, но до Вас исправление очевидно дойдет с обновлением электро.





Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 скрытых пользователей