Перейти к содержимому


Проверка производительности видеоподсистемы зависает на ноутах


Сообщений в теме: 5

#1 stib

    Участник

  • Пользователи
  • PipPipPip
  • 71 сообщений
  • Пол:Мужчина
  • Город:Красноярск

Отправлено 11 Ноябрь 2015 - 15:51

Если на ноутбуке с 2 видеокартами, например 1 - интегрированная, а 2 - nvidia, запустить нанокад, а в нем проверку производительности видеоподсистемы, то проверка опенЖЛ доходит до конца и всё, приехали, окно не меняется на проверку директикса и не исчезает, попытка как-либо его закрыть выдает вкомандной строке, что команда не может быть запущена, пока другая команда активна. Есть подозрение, что нанокад запускается на интегрированной карте, потому как если запустить его принудительно с производительным адаптером нвидия, то тест проходит до конца и выдает свой вердикт.

#2 oVal

    Опытный пользователь

  • Модераторы
  • PipPipPipPip
  • 1 453 сообщений
  • Пол:Мужчина

Отправлено 12 Ноябрь 2015 - 15:45

Добрый день.
Спасибо за информацию, подобная проблема с одной моделью ноутбука была обнаружена и исправлена.
Просьба дать как можно более полные сведения об используемом аппаратном и программном обеспечении.
Кстати, попробуйте обновить драйвера видеокарт (не всегда, но помогает...).

#3 stib

    Участник

  • Пользователи
  • PipPipPip
  • 71 сообщений
  • Пол:Мужчина
  • Город:Красноярск

Отправлено 13 Ноябрь 2015 - 18:40

Драйвера стоят последние какие ставятся.
Это тест с простенького ноута, но на нем та же проблема. Тест удалось прогнать только на нвидии, результаты во вложении.

Прикрепленные файлы



#4 oVal

    Опытный пользователь

  • Модераторы
  • PipPipPipPip
  • 1 453 сообщений
  • Пол:Мужчина

Отправлено 16 Ноябрь 2015 - 10:49

Спасибо, передано разработчикам.

#5 oVal

    Опытный пользователь

  • Модераторы
  • PipPipPipPip
  • 1 453 сообщений
  • Пол:Мужчина

Отправлено 17 Ноябрь 2015 - 12:02

Доброго времени, stib.
Просьба от разработчиков приложить для анализа сведения о системе (nfo-файл).

#6 oVal

    Опытный пользователь

  • Модераторы
  • PipPipPipPip
  • 1 453 сообщений
  • Пол:Мужчина

Отправлено 01 Апрель 2016 - 10:31

Нашли ноутбук, на котором воспроизводилась ситуация с зависанием теста видеоподсистемы.
Внесены изменения. Зависания, а в некоторых случаях и падение программы больше не наблюдается.





Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 скрытых пользователей