Перейти к содержимому


nanoCAD ОПС 6.1 RC1

бета RC

Сообщений в теме: 33

#1 Бадаев Максим

    Активист

  • Продукт-менеджеры
  • PipPipPipPip
  • 1 296 сообщений
  • Пол:Мужчина

Отправлено 31 Март 2015 - 16:49

Релиз-кандидат ОПС 6.1.
Сборка для х86

Сборка для х64

Редактор баз ОПС 6.1

Ставится рядом с 6.0. Лицензия от 6.0.
Что поправили и добавили - Прикрепленный файл  Новые возможности ОПС.pdf   2,03МБ   56 Количество загрузок:
"Плюс" к новым возможностям:
  • Объектная привязка к рамке чертежа
  • Добавлена возможность задавать устройствам СКУД шлейфы в БД.
  • Исправлена ошибка команды задать порядок на устройствах контроля и управления.
  • Исправлено отображение линейных извещателей в 2 яруса в 3D-режиме.
  • Исправлено добавление объектива к видеокамере
  • Исправлен расчет кабеля в спецификации для приборов и устройств установленных в монтажном шкафу.
  • Исправлено отображение устройств СКУД в токовом расчете
  • Маркировка оповещателей по усилителю
По новым возможностям планирую вебинар 09.04.2015 в 12-00 (мск).

#2 bvg

    Активист

  • Пользователи
  • PipPipPipPip
  • 197 сообщений
  • Пол:Мужчина
  • Город:Екатеринбург

Отправлено 01 Апрель 2015 - 12:20

Прошу пояснить, что означает "Объектная привязка к рамке чертежа".

Прошу дать пояснения о решении вопросов:
  • некорректное отображение порядка подключения ПИ в адресном шлейфе в формах: Электротехническая модель, режим "Шлейфы" левая часть и Мастер подключения оборудования. Проблема обсуждалась 10.2014г., см. http://forum.nanocad...indpost&p=28030
  • возможность добавления к телекамерам термокожухов, поворотных устройств, которые должны приводиться в разделе "Видеонаблюдение" Спецификации. Проблема обсуждалась 10.2014, см. http://forum.nanocad...indpost&p=28353
  • задание / редактирование Кзап (МАХ-ая емкость КНС) для разных участков каб. линий, например для гильз и трубных трасс. Проблема обсуждалась 09.2014, см. http://forum.nanocad...indpost&p=27567
  • использование напряжения РИПа при расчете падения напряжения в линии. Проблема обсуждалась 09.2014, см. http://forum.nanocad...indpost&p=27697
  • расчет падения напряжения на участках линий. Проблема обсуждалась 09.2014, см. http://forum.nanocad...indpost&p=27697
  • задание параметра "Локализация" (форма Настройка, группа Система), Проблема обсуждалась 09.2014, см. http://forum.nanocad...indpost&p=27655
  • задание пользовательского шаблона имени / обозначения кабелей. Проблема обсуждалась 11.2014, см. http://forum.nanocad...indpost&p=28537
  • обеспечение возможности добавления всех элементов БД групп с аппаратурой в шкафы всех видов (монтажный и 19"-панель). Проблема обсуждалась 11.2014, см. http://forum.nanocad...indpost&p=27954
  • возможность применения КНС – тросовая / струнная прокладка каб. линий. Проблема начала обсуждаться с 09.2011, см. http://forum.nanocad...756
  • применение ответвительных коробок (для линий электропитания, оповещения и пр., ветвление типа "звезда"). Проблема начала обсуждаться с 09.2011, см. http://forum.nanocad...ndpost&p=12756.

Сообщение отредактировал bvg: 02 Апрель 2015 - 15:19


#3 Serafym

    Посетитель

  • Пользователи
  • PipPip
  • 46 сообщений

Отправлено 05 Апрель 2015 - 18:02

Новые возможности конечно очень хорошо, но почему до сих пор линейные пожарные извещатели к ППК по умолчанию присоединяются передатчиком а не приемником? Обещали поправить еще во 2-й или 3-й версии.
В RC1 х64 не работает "прокладка трасс" OPS_TRACE_ROUTE, в командах есть но добавить на панель неполучается.

#4 проектант

    Участник

  • Пользователи
  • PipPipPip
  • 76 сообщений

Отправлено 08 Апрель 2015 - 17:13

Просмотр сообщенияSerafym (05 Апрель 2015 - 18:02) писал:

Новые возможности конечно очень хорошо, но почему до сих пор линейные пожарные извещатели к ППК по умолчанию присоединяются передатчиком а не приемником? Обещали поправить еще во 2-й или 3-й версии.
согласен вообще надо двухпозиционные извещатели проработать не только пожарные но и охранные. И еще подключение к ним же выносных устройств типа УШК.

#5 Bugman

    Участник

  • Пользователи
  • PipPipPip
  • 65 сообщений

Отправлено 07 Май 2015 - 11:47

По поводу линейных извещателей, никак не могу подключить передатчик к приёмнику. Как это сделать?

Сообщение отредактировал Bugman: 07 Май 2015 - 11:47


#6 polomnik

    Посетитель

  • Пользователи
  • PipPip
  • 38 сообщений

Отправлено 07 Май 2015 - 13:25

Обнаружил неприятный глюк. Процедура присвоения свойств УГО в 6.1 перестала работать. То есть, УГО (созданное в 6.1) не проявляется в базе УГО, и методом экспериментов выяснилось, что косяк вылезает на этапе присвоения свойств. С виду все значения свойств выставляются, но видимо не применяются, и никакие обновления базы не работают, а новое УГО проявляется только после открытия файла с УГО через 6.0, при этом достаточно открыть свойства «больного» УГО и ничего не меняя закрыть свойства, и тогда УГО проявляется и в базе УГО 6.1.

#7 Бадаев Максим

    Активист

  • Продукт-менеджеры
  • PipPipPipPip
  • 1 296 сообщений
  • Пол:Мужчина

Отправлено 12 Май 2015 - 19:27

Просмотр сообщенияpolomnik (07 Май 2015 - 13:25) писал:

Обнаружил неприятный глюк. Процедура присвоения свойств УГО в 6.1 перестала работать. То есть, УГО (созданное в 6.1) не проявляется в базе УГО, и методом экспериментов выяснилось, что косяк вылезает на этапе присвоения свойств. С виду все значения свойств выставляются, но видимо не применяются, и никакие обновления базы не работают, а новое УГО проявляется только после открытия файла с УГО через 6.0, при этом достаточно открыть свойства «больного» УГО и ничего не меняя закрыть свойства, и тогда УГО проявляется и в базе УГО 6.1.
Проверим.

#8 leonov81

    Новичок

  • Пользователи
  • Pip
  • 3 сообщений

Отправлено 26 Май 2015 - 12:11

Подскажите пожалуйста можно ли поставить маркер на кабель?

#9 leonov81

    Новичок

  • Пользователи
  • Pip
  • 3 сообщений

Отправлено 26 Май 2015 - 12:17

При выводе спецификации при помощи маркеров не выводится используемый кабель. посмотрите пожалуйста.

#10 Бадаев Максим

    Активист

  • Продукт-менеджеры
  • PipPipPipPip
  • 1 296 сообщений
  • Пол:Мужчина

Отправлено 26 Май 2015 - 16:40

Просмотр сообщенияleonov81 (26 Май 2015 - 12:17) писал:

При выводе спецификации при помощи маркеров не выводится используемый кабель. посмотрите пожалуйста.
Проект присылайте.

#11 polomnik

    Посетитель

  • Пользователи
  • PipPip
  • 38 сообщений

Отправлено 03 Июнь 2015 - 11:24

Доброго времени суток. Разрешите возмутиться на бородатую проблему – во всех известных мне продуктах: АПС, СКС, Электрика, где не работают и никогда не работали комбинации клавиш Ctrl+C/Ctrl+V при работе в окне «Свойства» менеджера проекта (хотя эти комбинации значатся в подсказке по правой мышке). Причём, если использовать комбинацию Ctrl+V, то происходит стопор, т.е. уже через вызов меню правой мышкой и командой вставить из буфера –результат не получить, нужно опять сходить к объекту копирования и заново заполнить буфер обмена. Правда в 6.1 Электрика, буфер уже не обнуляется и после осечки с комбинацией клавиш можно получить результат по правой мышке. В текущей АПС 6.1 и СКС.6.0 попытка заполнить буфер из этого окна комбинацией клавиш Ctrl+C приводит к полному стопору, да так, что далее это функционал перестаёт работать и в окне модели и в ворде (только перезагрузка). Не склонен думать, что это глюк моего софта или железа. Проблема живёт на моей W7(максимальная, и год назад менялось железо), на работе W8, и ранее на работе ХР.
Надеюсь это когда ни будь поправят, и было бы не плохо внедрить работу комбинации Ctrl+А

дома стоит 64, на работе 32

Сообщение отредактировал polomnik: 03 Июнь 2015 - 11:26


#12 Denton

    Активист

  • Пользователи
  • PipPipPipPip
  • 143 сообщений
  • Пол:Мужчина

Отправлено 05 Июнь 2015 - 17:52

Так как там ситуация с присвоением свойст вновь созданным УГО?

#13 Бадаев Максим

    Активист

  • Продукт-менеджеры
  • PipPipPipPip
  • 1 296 сообщений
  • Пол:Мужчина

Отправлено 08 Июнь 2015 - 13:03

Просмотр сообщенияDenton (05 Июнь 2015 - 17:52) писал:

Так как там ситуация с присвоением свойст вновь созданным УГО?
А в чем проблема?
Сейчас создал УГО в файле программы, создал УГО в отдельном файле и подключил его. Все присваивается.

#14 paul62

    Новичок

  • Пользователи
  • Pip
  • 5 сообщений

Отправлено 09 Июнь 2015 - 11:36

У меня наблюдается ситуаци

Просмотр сообщенияpolomnik (07 Май 2015 - 13:25) писал:

Обнаружил неприятный глюк. Процедура присвоения свойств УГО в 6.1 перестала работать. То есть, УГО (созданное в 6.1) не проявляется в базе УГО, и методом экспериментов выяснилось, что косяк вылезает на этапе присвоения свойств. С виду все значения свойств выставляются, но видимо не применяются, и никакие обновления базы не работают, а новое УГО проявляется только после открытия файла с УГО через 6.0, при этом достаточно открыть свойства «больного» УГО и ничего не меняя закрыть свойства, и тогда УГО проявляется и в базе УГО 6.1.

У меня наблюдается аналогичный глюк.
Делаю распред. коробку. Присваиваю ей свойства "Общие/Распределительные коробки" - в базе УГО не появляется. Делаю эту коробку видеокамерой - "Видеонаблюдение/Камеры" - появляется в камерах. Ставлю на план - все ок. Меняю свойства УГО снова на "Общие/Распределительные коробки". При обновлении базы УГО исчезает из базы и списка недавно использованных УГО.
Делаю так же как polomnik. Появляется в "Общие/Распределительные коробки". Меняю в 6.1 свойства на "Общие/Сетевые устройства" - опять исчезает.

#15 Бадаев Максим

    Активист

  • Продукт-менеджеры
  • PipPipPipPip
  • 1 296 сообщений
  • Пол:Мужчина

Отправлено 09 Июнь 2015 - 15:53

Просмотр сообщенияpaul62 (09 Июнь 2015 - 11:36) писал:

У меня наблюдается ситуаци

Просмотр сообщенияpolomnik (07 Май 2015 - 13:25) писал:

Обнаружил неприятный глюк. Процедура присвоения свойств УГО в 6.1 перестала работать. То есть, УГО (созданное в 6.1) не проявляется в базе УГО, и методом экспериментов выяснилось, что косяк вылезает на этапе присвоения свойств. С виду все значения свойств выставляются, но видимо не применяются, и никакие обновления базы не работают, а новое УГО проявляется только после открытия файла с УГО через 6.0, при этом достаточно открыть свойства «больного» УГО и ничего не меняя закрыть свойства, и тогда УГО проявляется и в базе УГО 6.1.

У меня наблюдается аналогичный глюк.
Делаю распред. коробку. Присваиваю ей свойства "Общие/Распределительные коробки" - в базе УГО не появляется. Делаю эту коробку видеокамерой - "Видеонаблюдение/Камеры" - появляется в камерах. Ставлю на план - все ок. Меняю свойства УГО снова на "Общие/Распределительные коробки". При обновлении базы УГО исчезает из базы и списка недавно использованных УГО.
Делаю так же как polomnik. Появляется в "Общие/Распределительные коробки". Меняю в 6.1 свойства на "Общие/Сетевые устройства" - опять исчезает.
Да, проблема с общими устройствами есть, какой-то фильтр срабатывает. Разбираемся. На данный момент, как выход, УГО создавать в 6.0 и копировать файл с УГО в 6.1.

#16 Bugman

    Участник

  • Пользователи
  • PipPipPip
  • 65 сообщений

Отправлено 18 Июнь 2015 - 14:40

Заметил что версия 6.1 стала намного чаще выпадать при работе с листами. Уж не знаю от платформы это зависит или от чего, но эту проблему я в ОПС наблюдаю с 2010 года.

#17 alexsit

    Посетитель

  • Пользователи
  • PipPip
  • 40 сообщений

Отправлено 10 Июль 2015 - 20:48

Такой же глюк с УГО. а дистрибутив с 6.0. уже тю-тю

#18 alexsit

    Посетитель

  • Пользователи
  • PipPip
  • 40 сообщений

Отправлено 13 Июль 2015 - 23:30

А когда можно будет пользоваться всеми функциями установленной (купленной) версии? Речь идет про УГО.

#19 Бадаев Максим

    Активист

  • Продукт-менеджеры
  • PipPipPipPip
  • 1 296 сообщений
  • Пол:Мужчина

Отправлено 16 Июль 2015 - 11:50

Просмотр сообщенияalexsit (13 Июль 2015 - 23:30) писал:

А когда можно будет пользоваться всеми функциями установленной (купленной) версии? Речь идет про УГО.
Очень скоро. Уже поправили. На днях будет доступно техническое обновление 6.1.

#20 alexsit

    Посетитель

  • Пользователи
  • PipPip
  • 40 сообщений

Отправлено 16 Июль 2015 - 13:00

Просмотр сообщенияБадаев Максим (16 Июль 2015 - 11:50) писал:

Просмотр сообщенияalexsit (13 Июль 2015 - 23:30) писал:

А когда можно будет пользоваться всеми функциями установленной (купленной) версии? Речь идет про УГО.
Очень скоро. Уже поправили. На днях будет доступно техническое обновление 6.1.
Спасибо за оперативность





Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 скрытых пользователей