Перейти к содержимому


Осваиваю nanoCAD Электро


Сообщений в теме: 2783

#21 Электрик

    Продукт-менеджер

  • Продукт-менеджеры
  • PipPipPipPip
  • 3 288 сообщений
  • Пол:Мужчина

Отправлено 20 Август 2009 - 13:42

Цитата(HasBolla @ 20.8.2009, 10:43) <{POST_SNAPBACK}>
Еще вопрос - при создании чертежа я указал масштаб 1:50, позже выяснилось, что крупноват (розетки на стенку не помещабтся). Изменил масштаб на 1:40. Как сделать, чтобы все УГО (розетки в частности) уменьшились соответств масшабу? Или это невозможно? Надо заново расставлять?



З.Ы. Просто пытаюсь сейчас выяснить всякие мелочи, которые отнимают много времени пока наидешь как их решить

Менять масштаб плана нельзя. Нужно будет сделать эти поля нередактируемыми.

#22 Электрик

    Продукт-менеджер

  • Продукт-менеджеры
  • PipPipPipPip
  • 3 288 сообщений
  • Пол:Мужчина

Отправлено 20 Август 2009 - 13:45

Цитата(HasBolla @ 20.8.2009, 10:14) <{POST_SNAPBACK}>
Спасибо. Все получилось с перегородками.
Но скобы на стыки к/каналов не прописались в спеке. Как их установить? Что за СООТВЕТСТВУЮЩАЯ КОМАНДА нужна?

Нужно, чтобы в базе были элементы "Соединение на стык", и их серия должна совпадать с серией кабельных каналов.
А команда вызывается нажатием кнопки "Автоматическая установка соединительных элементов"

#23 HasBolla

    Посетитель

  • Пользователи
  • PipPip
  • 35 сообщений

Отправлено 20 Август 2009 - 14:18

Цитата(Электрик @ 20.8.2009, 14:42) <{POST_SNAPBACK}>
Менять масштаб плана нельзя. Нужно будет сделать эти поля нередактируемыми.

Непонял blink.gif .
Мне всегда казалось, что масштаб влияет только на размер отображения УГО на плане и не влияет на длину трасс и кабелей?
План ведь вставляется из файла в котором он выполнен в М1:1.
Или как?

Т.е. надо с самого начала проектирования оценить размеры УГО:
1. Загрузить план
2. Установить масшаб
3. Посмотреть какие получаться УГО на плане
4. Если не устроило, выполнить все, начиная с создания нового проекта, с п.1 с измененным масштабом
Или как?
Немцы, японцы не шибко там, к вам обращаю свой стих.
Поаккуратней с машинами - нам еще ездить на них!

#24 HasBolla

    Посетитель

  • Пользователи
  • PipPip
  • 35 сообщений

Отправлено 20 Август 2009 - 16:41

Я собрал щиток, набил его автоматами, а в спеке отображается только корпус щитка.

И еще по щитку
состав
вводной
автомат
дифавтомат
автомат+УЗО

после запуска электротехнической модели на схеме отображается
вводной
автомат
дифавтомат
дифавтомат

куда делся автомат+УЗО ? Почему не отрисовывается в схеме?
Немцы, японцы не шибко там, к вам обращаю свой стих.
Поаккуратней с машинами - нам еще ездить на них!

#25 Электрик

    Продукт-менеджер

  • Продукт-менеджеры
  • PipPipPipPip
  • 3 288 сообщений
  • Пол:Мужчина

Отправлено 21 Август 2009 - 07:56

Здравствуйте!
Я собрал щиток, набил его автоматами, а в спеке отображается только корпус щитка.
Зайдите в окно "Настройки" (нужно нажать вторую кнопку слева на тулбаре), выберите закладку "Проекта" и в группе параметров "Спецификация" параметру "Содержимое шкафа" установите значение "Расписывать содержимое шкафа".
И еще по щитку
состав
вводной
автомат
дифавтомат
автомат+УЗО
после запуска электротехнической модели на схеме отображается
вводной
автомат
дифавтомат
дифавтомат
куда делся автомат+УЗО ? Почему не отрисовывается в схеме?

Если речь идет именно об однолинейной схеме сети, выведенной в CAD, то скорее всего в шаблоне схемы сети блоки фидеров "Дифавтомат" и "Автомат + УЗО" одинаковые. Если это необходимо, подкорректируйте шаблон.

#26 HasBolla

    Посетитель

  • Пользователи
  • PipPip
  • 35 сообщений

Отправлено 24 Август 2009 - 08:37

Цитата(Электрик @ 21.8.2009, 8:56) <{POST_SNAPBACK}>
Здравствуйте!
Я собрал щиток, набил его автоматами, а в спеке отображается только корпус щитка.
Зайдите в окно "Настройки" (нужно нажать вторую кнопку слева на тулбаре), выберите закладку "Проекта" и в группе параметров "Спецификация" параметру "Содержимое шкафа" установите значение "Расписывать содержимое шкафа".

Вроде все включил, но автоматы не отображаются, хотя их количесство есть
Прикрепленный файл  1.jpg   18,2К   22 Количество загрузок:

х.з., пошел разбираться wacko.gif
Немцы, японцы не шибко там, к вам обращаю свой стих.
Поаккуратней с машинами - нам еще ездить на них!

#27 Электрик

    Продукт-менеджер

  • Продукт-менеджеры
  • PipPipPipPip
  • 3 288 сообщений
  • Пол:Мужчина

Отправлено 24 Август 2009 - 10:28

Цитата(HasBolla @ 24.8.2009, 9:37) <{POST_SNAPBACK}>
Вроде все включил, но автоматы не отображаются, хотя их количесство есть
Прикрепленный файл  1.jpg   18,2К   22 Количество загрузок:

х.з., пошел разбираться wacko.gif

Если не получится разобраться самостоятельно, присылайте проект: посмотрю, что не так.

#28 HasBolla

    Посетитель

  • Пользователи
  • PipPip
  • 35 сообщений

Отправлено 26 Август 2009 - 09:40

Скажите, в программе выводится расчет нагрузок в табличной форме, например как форма Ф636-92
Немцы, японцы не шибко там, к вам обращаю свой стих.
Поаккуратней с машинами - нам еще ездить на них!

#29 Электрик

    Продукт-менеджер

  • Продукт-менеджеры
  • PipPipPipPip
  • 3 288 сообщений
  • Пол:Мужчина

Отправлено 26 Август 2009 - 09:51

Цитата(HasBolla @ 26.8.2009, 10:40) <{POST_SNAPBACK}>
Скажите, в программе выводится расчет нагрузок в табличной форме, например как форма Ф636-92

Да выводится. Нужно в электротехнической модели выделить ввод и в контекстном меню выбрать пункт "Расчет нагрузок".

#30 HasBolla

    Посетитель

  • Пользователи
  • PipPip
  • 35 сообщений

Отправлено 26 Август 2009 - 10:13

Цитата(Электрик @ 24.8.2009, 11:28) <{POST_SNAPBACK}>
Если не получится разобраться самостоятельно, присылайте проект: посмотрю, что не так.

неполучилось. отослал на electro@nanocad.ru.


Немцы, японцы не шибко там, к вам обращаю свой стих.
Поаккуратней с машинами - нам еще ездить на них!

#31 HasBolla

    Посетитель

  • Пользователи
  • PipPip
  • 35 сообщений

Отправлено 08 Сентябрь 2009 - 09:14

Как взорвать блок?
Хочу подредактировать УГО, немогу найти взрывалку.
Немцы, японцы не шибко там, к вам обращаю свой стих.
Поаккуратней с машинами - нам еще ездить на них!

#32 Электрик

    Продукт-менеджер

  • Продукт-менеджеры
  • PipPipPipPip
  • 3 288 сообщений
  • Пол:Мужчина

Отправлено 11 Сентябрь 2009 - 10:28

Цитата(HasBolla @ 8.9.2009, 10:14) <{POST_SNAPBACK}>
Как взорвать блок?
Хочу подредактировать УГО, немогу найти взрывалку.

Здравствуйте!
Панель инструментов "Изменение" -> кнопка "Разбить выбранные объекты" или же наберите в командной строке команду Explode.

#33 san259

    Новичок

  • Пользователи
  • Pip
  • 2 сообщений

Отправлено 11 Сентябрь 2009 - 13:15

Здраствуйте !!!!

Подскажите, а как подредактировать одлинейную схему щита, а то она стандартная не нравиться.

#34 Электрик

    Продукт-менеджер

  • Продукт-менеджеры
  • PipPipPipPip
  • 3 288 сообщений
  • Пол:Мужчина

Отправлено 14 Сентябрь 2009 - 09:24

Цитата(san259 @ 11.9.2009, 14:15) <{POST_SNAPBACK}>
Здраствуйте !!!!

Подскажите, а как подредактировать одлинейную схему щита, а то она стандартная не нравиться.


Здравствуйте!
Для того, чтобы однолинейная схема выводилась в том виде, в котором вы хотите, необходимо отредактировать (или создать новый) шаблон схемы сети. Он представляет из себя файл *.dwg с набором соответствующих блоков. Порядок создания и редактирования шаблонов схемы сети очень просто и понятно описан в руководстве пользователя в соответствующей главе.

#35 HasBolla

    Посетитель

  • Пользователи
  • PipPip
  • 35 сообщений

Отправлено 23 Сентябрь 2009 - 09:40

Вопрос - как работать в видовом экране на листе в режиме модели и в режиме листа ?

В автокаде есть педалька переключения между листом и моделью, чтобы работать в модели находясь на вкладке листа, либо рисовать/писать на листе. Во многих случаях это очень удобно. Что-то немогу найти переключалку.
Немцы, японцы не шибко там, к вам обращаю свой стих.
Поаккуратней с машинами - нам еще ездить на них!

#36 bob2009

    Активист

  • Пользователи
  • PipPipPipPip
  • 274 сообщений
  • Пол:Мужчина

Отправлено 17 Декабрь 2009 - 12:52

Присоединяюсь к вопросу! Ответа не последовало! Можно ли зайти в модель через видовой экран листа, и можно ли переключать модель-лист?
И еще, можно ли двигать модель в видовом экране листа, как в Autocadе, иначе не совсем удобно получается для точного позиционирования модели в видовом экране?

#37 Электрик

    Продукт-менеджер

  • Продукт-менеджеры
  • PipPipPipPip
  • 3 288 сообщений
  • Пол:Мужчина

Отправлено 17 Декабрь 2009 - 15:23

Просмотр сообщенияbob2009 (17 Декабрь 2009 - 12:52) писал:

Присоединяюсь к вопросу! Ответа не последовало! Можно ли зайти в модель через видовой экран листа, и можно ли переключать модель-лист?
И еще, можно ли двигать модель в видовом экране листа, как в Autocadе, иначе не совсем удобно получается для точного позиционирования модели в видовом экране?
Здравствуйте!
В версии 1.1 ничего из перечисленного сделать нельзя. Но все это появится в версии 2.0, выход которой намечен на январь.

#38 bob2009

    Активист

  • Пользователи
  • PipPipPipPip
  • 274 сообщений
  • Пол:Мужчина

Отправлено 17 Декабрь 2009 - 15:27

Прошу объяснить, почему только начав работу с проектом, а именно вставив подоснову плана этажа, и только начав работать, сразу курсор на этой области чертежа (где вставленный план этажа), начинает двигаться рывками с большими задержками. На области свободной от вставленной ссылки, все нормально. Попробовал взорвать ссылку на план и сразу движение курсора стало нормальным. в чем может быть дело?

#39 Электрик

    Продукт-менеджер

  • Продукт-менеджеры
  • PipPipPipPip
  • 3 288 сообщений
  • Пол:Мужчина

Отправлено 18 Декабрь 2009 - 14:43

Просмотр сообщенияbob2009 (17 Декабрь 2009 - 15:27) писал:

Прошу объяснить, почему только начав работу с проектом, а именно вставив подоснову плана этажа, и только начав работать, сразу курсор на этой области чертежа (где вставленный план этажа), начинает двигаться рывками с большими задержками. На области свободной от вставленной ссылки, все нормально. Попробовал взорвать ссылку на план и сразу движение курсора стало нормальным. в чем может быть дело?
Здравствуйте!
Это происходит из-за того, что программа начинает "привязываться" ко всем точкам внешней ссылки. В следующей версии будет поправлено. На данный момент могу посоветовать отключать привязки, когда они не нужны.

#40 bob2009

    Активист

  • Пользователи
  • PipPipPipPip
  • 274 сообщений
  • Пол:Мужчина

Отправлено 21 Декабрь 2009 - 07:46

Так вроде и это пробовал! Отключаю все привязки, а эффекта никакого нет. Курсор так же не двигается как ему положено! Что то еще упустили? Т.е., в этой версии с вставленными ссылками работать нельзя?





Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 скрытых пользователей