Перейти к содержимому


Орто и привязки


Сообщений в теме: 9

#1 Poreo

    Новичок

  • Пользователи
  • Pip
  • 7 сообщений

Отправлено 24 Январь 2018 - 15:55

Добрый день! У меня возникла такая проблема : когда у меня выбрана какая-либо команда (линия, перенести,...), то я не могу отключать или включать привязки или орто "горячими кнопками" (F3, F8), я могу задействовать эти команды только на панели внизу экрана. Если же я нажимаю эти "горячие кнопки", то у меня все сбрасывается, как если бы нажала ESC. А если ничего не выбрано из команд, кнопки срабатывают. Можно ли это где-то настроить? :blink:

Сообщение отредактировал Poreo: 24 Январь 2018 - 15:56


#2 doctorraz

    Активист

  • Пользователи
  • PipPipPipPip
  • 714 сообщений
  • Пол:Мужчина
  • Город:Волгоград
  • Интересы:всё понемногу

Отправлено 24 Январь 2018 - 16:00

настроить нельзя, в последних версиях линейки нано этот баг пофиксили.

#3 Poreo

    Новичок

  • Пользователи
  • Pip
  • 7 сообщений

Отправлено 24 Январь 2018 - 16:22

Дело в том, меня бы не мучил этот вопрос, если бы у моего коллеги не срабатывало так же как и у меня.... А у него это срабатывает. У нас одна программа, все пересмотрела у него, никаких особых настроек нет.... Как так??? :huh:

#4 dows

    Активист

  • Продукт-менеджеры
  • PipPipPipPip
  • 2 928 сообщений
  • Пол:Мужчина
  • Город:Москва
  • Интересы:САПР

Отправлено 24 Январь 2018 - 16:26

какая версия программы? лучше показать скриншот окна О программе...
С уважением,
Денис Ожигин

Сайты: www.archicad.ru, www.nanocad.ru

#5 Poreo

    Новичок

  • Пользователи
  • Pip
  • 7 сообщений

Отправлено 24 Январь 2018 - 16:38

Вот как-то так, данные удалила

Прикрепленные файлы

  • Прикрепленный файл  12.png   60,95К   1 Количество загрузок:

Сообщение отредактировал Poreo: 24 Январь 2018 - 16:40


#6 doctorraz

    Активист

  • Пользователи
  • PipPipPipPip
  • 714 сообщений
  • Пол:Мужчина
  • Город:Волгоград
  • Интересы:всё понемногу

Отправлено 24 Январь 2018 - 16:42

достаточно удалить каталог c:\Users\[Юзер Имя]\AppData\Roaming\Nanosoft\nanoCAD x64 Plus 8.5\
запустить нано, он сам все восстановит
-------
если не поможет почистить еще в реестре
  • HKCU\Software\Nanosoft\[Название программы]\[Номер версии]
  • HKLM\Software\Nanosoft\[Название программы]\[Номер версии]


#7 dows

    Активист

  • Продукт-менеджеры
  • PipPipPipPip
  • 2 928 сообщений
  • Пол:Мужчина
  • Город:Москва
  • Интересы:САПР

Отправлено 24 Январь 2018 - 17:08

Хм. у меня тоже nanoCAD Plus 8.5 этой же сборки и все горячие клавиши работают отлично. По всей видимости какие-то настройки сбивают работу этой клавиши, но вот какие?.. надо вычислять. Я бы тоже начал с очистки программы в значение по умолчанию - например, удалил программу с очисткой папок (описаны тут в пункте 1: http://forum.nanocad...?showtopic=5817).

Я понимаю, что скорее всего вы не помните, но.. Вы когда ставили версию 8.5, импортировали профиль из предыдущей версии? Это единственно, на что я сейчас могу грешить...
С уважением,
Денис Ожигин

Сайты: www.archicad.ru, www.nanocad.ru

#8 Poreo

    Новичок

  • Пользователи
  • Pip
  • 7 сообщений

Отправлено 24 Январь 2018 - 17:59

Программа установлена первый раз, других версий не было, все с чистого листа :rolleyes:
Все получилось после очистки папки nanoCAD x64 Plus 8.5, кнопки работают. Спасибо! :)
Только слетела настройка пользовательского интерфейса, при вызове меню настройка интерфейса - выходит окно - не найдена конфигурация... Излечилась проблема копированием папки Config :wacko: . Или как это по-правильному сделать? Или я что-то не так удалила?

Сообщение отредактировал Poreo: 24 Январь 2018 - 18:02


#9 dows

    Активист

  • Продукт-менеджеры
  • PipPipPipPip
  • 2 928 сообщений
  • Пол:Мужчина
  • Город:Москва
  • Интересы:САПР

Отправлено 25 Январь 2018 - 18:25

Если сейчас работает, то правильно :-) Параллельно сегодня забрались в эту часть глубже - кнопки F3-8 слетают именно посла кастомизации интерфейса. Будем править. Спасибо за то, что натолкнули на мысли ))
С уважением,
Денис Ожигин

Сайты: www.archicad.ru, www.nanocad.ru

#10 doctorraz

    Активист

  • Пользователи
  • PipPipPipPip
  • 714 сообщений
  • Пол:Мужчина
  • Город:Волгоград
  • Интересы:всё понемногу

Отправлено 25 Январь 2018 - 21:06

Просмотр сообщенияPoreo (24 Январь 2018 - 17:59) писал:

.... при вызове меню настройка интерфейса - выходит окно - не найдена конфигурация... Излечилась проблема копированием папки Config ....
этот вопрос уже поднимался (мной то же). При удалении папки с настройками наноСПДС не мог стартануть, выкидывал ошибку и искал конфиги. Помогает чистка реестра.
В платформе вроде нормально все было, но люди теперь пишут, что проблема имеет место быть.
Лично для меня не проблема почистить и в реестре, но большинство пользователей пугает слово regedit и сама мысль, что то там удалять.
Возможно, имеет смысл сделать как у большинства программ по дефолту... снес паку с конфигами в c:\Users\UserName]\AppData\Roaming\[ProgNePashet] начал жизнь с чистого листа.
Без ныряниев в реестр. Не думаю, что технически будут проблемы.





Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 скрытых пользователей