Перейти к содержимому


Подключение С2000-АР2 к тепловым датчикам

С2000-АР2

Сообщений в теме: 8

#1 hron56

    Посетитель

  • Пользователи
  • PipPip
  • 18 сообщений

Отправлено 12 Март 2019 - 13:10

В проекте два блока АР2, на одном шлейфе подключены ИДПЛ, все подключения прошли нормально, при подключении на второй ШС тепловых выдает следующее сообщение
"Не удалось создать подключение с 'ИП': Устройство не содержит подходящих подключений типа 'Шлейф'"
Датчики выбраны из базы ООО НПКФ «КОМПЛЕКТСТРОЙСЕРВИС» тип ИП 103-5/1-А3

Прикрепленные файлы



#2 koval.ruslan

    Посетитель

  • Пользователи
  • PipPip
  • 22 сообщений

Отправлено 12 Март 2019 - 13:38

Всё работает прямо из базы. Видимо редактировали подключения у приборов.

#3 hron56

    Посетитель

  • Пользователи
  • PipPip
  • 18 сообщений

Отправлено 12 Март 2019 - 19:16

С тепловыми разобрался, все подключилось и трассы проложились, но вылезла другая проблема. Мастер проверок выдал сообщение что не подключено питание к этим датчикам. А также к датчикам ИПДЛ под номерами Х.1.1 до Х.1.9. Хотя мастер подключения все подсоединил

Прикрепленные файлы


Сообщение отредактировал hron56: 12 Март 2019 - 19:19


#4 kolymba

    Активист

  • Пользователи
  • PipPipPipPip
  • 813 сообщений
  • Пол:Мужчина
  • Город:Владивосток

Отправлено 12 Март 2019 - 23:31

Проверьте Питание по шлейфу... Для Тепловых должно стоять - Да, а для ИПДЛ - Нет, и их придется запитать...

#5 kolymba

    Активист

  • Пользователи
  • PipPipPipPip
  • 813 сообщений
  • Пол:Мужчина
  • Город:Владивосток

Отправлено 13 Март 2019 - 00:53

Проверил еще раз... да, по тепловым - скорее ошибка, связана с подключением через АР, а для ИПДЛ все-таки 4-х проводная схема... отдельно шлейф, отдельно питание...

#6 hron56

    Посетитель

  • Пользователи
  • PipPip
  • 18 сообщений

Отправлено 13 Март 2019 - 12:31

Просмотр сообщенияkolymba (13 Март 2019 - 00:53) писал:

Проверил еще раз... да, по тепловым - скорее ошибка, связана с подключением через АР, а для ИПДЛ все-таки 4-х проводная схема... отдельно шлейф, отдельно питание...
Да по ИПДЛ отключил питание по шлейфу и все стало нормально, а вот тепловые не подключаются, Вся проблема в том что пришлось в базу вводить тепловые
ИП 105-1 G "Сауна-150", в помещение сауны

#7 kolymba

    Активист

  • Пользователи
  • PipPipPipPip
  • 813 сообщений
  • Пол:Мужчина
  • Город:Владивосток

Отправлено 13 Март 2019 - 17:10

не подключаются или ошибка при проверке?

#8 hron56

    Посетитель

  • Пользователи
  • PipPip
  • 18 сообщений

Отправлено 13 Март 2019 - 17:12

Просмотр сообщенияkolymba (13 Март 2019 - 17:10) писал:

не подключаются или ошибка при проверке?
Ошибка при проверке

#9 kolymba

    Активист

  • Пользователи
  • PipPipPipPip
  • 813 сообщений
  • Пол:Мужчина
  • Город:Владивосток

Отправлено 13 Март 2019 - 17:16

давайте до официального ответа от разработчиков, будем считать это просто ошибкой!?





Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 скрытых пользователей