Перейти к содержимому


nanoCAD ОПС 8.1


Сообщений в теме: 36

#1 kolymba

    Активист

  • Пользователи
  • PipPipPipPip
  • 618 сообщений
  • Пол:Мужчина
  • Город:Владивосток

Отправлено 31 Май 2017 - 20:10

Поздравляю, товарищи!!! Прошу делиться впечатлениями!

#2 raven1754

    Новичок

  • Пользователи
  • Pip
  • 3 сообщений

Отправлено 01 Июнь 2017 - 07:16

хочу получить оценочную версию, а сайт мне не пересылает серийный номер

#3 Alex753

    Посетитель

  • Пользователи
  • PipPip
  • 13 сообщений

Отправлено 01 Июнь 2017 - 08:07

Что в версии 8.0 что в версии 8.1 не работают маркеры, хотелось бы узнать почему? Функция конечно не на каждый день нужна, но вдруг понадобиться а оно не работает.

Прикрепленные файлы

  • Прикрепленный файл  НСОПБ.jpg   257,96К   2 Количество загрузок:


#4 kolymba

    Активист

  • Пользователи
  • PipPipPipPip
  • 618 сообщений
  • Пол:Мужчина
  • Город:Владивосток

Отправлено 01 Июнь 2017 - 08:13

как это в 8.0 не работают??? У меня все считает) В 8.1 не успел еще проверить. Опишите, что делаете?)

#5 kolymba

    Активист

  • Пользователи
  • PipPipPipPip
  • 618 сообщений
  • Пол:Мужчина
  • Город:Владивосток

Отправлено 01 Июнь 2017 - 08:28

Здравствуйте! Я так понимаю, что та же проблема, что в Электро 8.1 - про круговую выноску (не печатается) и взрыв плана (не взрывается)? Ждем ОПС_8.2?
P.S. ничего бы не заметил, редко, но сейчас оч. нужно... пока работать буду в 8.0
P.S.S. зато можно добавлять Команды в Функциональную панель Инструменты и появились поля Комплекта документации! За это Спасибо!)

Сообщение отредактировал kolymba: 01 Июнь 2017 - 08:35


#6 Alex753

    Посетитель

  • Пользователи
  • PipPip
  • 13 сообщений

Отправлено 01 Июнь 2017 - 10:04

Просмотр сообщенияkolymba (01 Июнь 2017 - 08:13) писал:

как это в 8.0 не работают??? У меня все считает) В 8.1 не успел еще проверить. Опишите, что делаете?)
Ну я привел рисунок вверху, в выпадающем меню "активный маркер" должно быть значение, "да" или "нет", у меня его нету

#7 kolymba

    Активист

  • Пользователи
  • PipPipPipPip
  • 618 сообщений
  • Пол:Мужчина
  • Город:Владивосток

Отправлено 01 Июнь 2017 - 10:15

Просмотр сообщенияAlex753 (01 Июнь 2017 - 10:04) писал:

Просмотр сообщенияkolymba (01 Июнь 2017 - 08:13) писал:

как это в 8.0 не работают??? У меня все считает) В 8.1 не успел еще проверить. Опишите, что делаете?)
Ну я привел рисунок вверху, в выпадающем меню "активный маркер" должно быть значение, "да" или "нет", у меня его нету
Не должно быть значения "Да" или "Нет" (если, конечно, вы его не создадите). В выпадающем меню "Активный маркер" вы должны выбрать значение, которое создали (если ничего не создали, нечего и выбирать). Почитайте руководство пользователя, стр. 332. Если останутся вопросы, попробую на пальцах объяснить.
P.S. Вообще выпадающее меню "Активный маркер" необязательное, маркеры работают и без него. Просто с ним удобнее.

#8 Alex753

    Посетитель

  • Пользователи
  • PipPip
  • 13 сообщений

Отправлено 01 Июнь 2017 - 10:18

Просмотр сообщенияkolymba (01 Июнь 2017 - 08:13) писал:

как это в 8.0 не работают??? У меня все считает) В 8.1 не успел еще проверить. Опишите, что делаете?)
Признаюсь сам дурак) работает, просто в шестой версии маленько по другому была работа с маркерами

#9 Бадаев Максим

    Активист

  • Продукт-менеджеры
  • PipPipPipPip
  • 1 267 сообщений
  • Пол:Мужчина

Отправлено 01 Июнь 2017 - 13:57

Просмотр сообщенияraven1754 (01 Июнь 2017 - 07:16) писал:

хочу получить оценочную версию, а сайт мне не пересылает серийный номер
Если оценочную на версию 8.0. брали, то да, не выдаст. Напишите мне.

#10 Alex753

    Посетитель

  • Пользователи
  • PipPip
  • 13 сообщений

Отправлено 02 Июнь 2017 - 07:18

Максим, подскажите почему выдает такое сообщение при попытке что то сделать в 3D?

Прикрепленные файлы

  • Прикрепленный файл  3д1.jpg   243,54К   3 Количество загрузок:
  • Прикрепленный файл  3д2.jpg   246,86К   4 Количество загрузок:
  • Прикрепленный файл  3д3.jpg   248,46К   2 Количество загрузок:


#11 kolymba

    Активист

  • Пользователи
  • PipPipPipPip
  • 618 сообщений
  • Пол:Мужчина
  • Город:Владивосток

Отправлено 02 Июнь 2017 - 07:26

Предлагаю создать новую тему для этого обсуждения) То что вы показываете - это дополнительный 3D модуль (приобретается отдельно). Но он не связан с 3D представлением, так что не парьтесь)

#12 Alex753

    Посетитель

  • Пользователи
  • PipPip
  • 13 сообщений

Отправлено 02 Июнь 2017 - 11:12

Просмотр сообщенияkolymba (02 Июнь 2017 - 07:26) писал:

Предлагаю создать новую тему для этого обсуждения) То что вы показываете - это дополнительный 3D модуль (приобретается отдельно). Но он не связан с 3D представлением, так что не парьтесь)
Подскажите еще как бороться с этим, не выводит на печать номер помещения, специально переустанавливал программу, единственное, настройки которые запрашивает при установки были скопированы с предыдущей версии, почему кружок с номером черный сказать не могу, в версии 8.0 я менял цвета этих двух слоев на "белый"

Прикрепленные файлы

  • Прикрепленный файл  слои.jpg   248,67К   8 Количество загрузок:
  • Прикрепленный файл  слои1.jpg   328,42К   10 Количество загрузок:
  • Прикрепленный файл  слои2.jpg   482,96К   7 Количество загрузок:


#13 Бадаев Максим

    Активист

  • Продукт-менеджеры
  • PipPipPipPip
  • 1 267 сообщений
  • Пол:Мужчина

Отправлено 02 Июнь 2017 - 14:45

Просмотр сообщенияAlex753 (02 Июнь 2017 - 07:18) писал:

Максим, подскажите почему выдает такое сообщение при попытке что то сделать в 3D?
В вертикалках меню 3D и Зависимости не работают.

#14 kolymba

    Активист

  • Пользователи
  • PipPipPipPip
  • 618 сообщений
  • Пол:Мужчина
  • Город:Владивосток

Отправлено 03 Июнь 2017 - 00:26

Просмотр сообщенияAlex753 (02 Июнь 2017 - 11:12) писал:

Просмотр сообщенияkolymba (02 Июнь 2017 - 07:26) писал:

Предлагаю создать новую тему для этого обсуждения) То что вы показываете - это дополнительный 3D модуль (приобретается отдельно). Но он не связан с 3D представлением, так что не парьтесь)
Подскажите еще как бороться с этим, не выводит на печать номер помещения, специально переустанавливал программу, единственное, настройки которые запрашивает при установки были скопированы с предыдущей версии, почему кружок с номером черный сказать не могу, в версии 8.0 я менял цвета этих двух слоев на "белый"
Посмотрите пост #5 этой темы... пока без ответа, но боюсь, что так и есть...

#15 Alex753

    Посетитель

  • Пользователи
  • PipPip
  • 13 сообщений

Отправлено 05 Июнь 2017 - 04:53

Просмотр сообщенияkolymba (03 Июнь 2017 - 00:26) писал:

Просмотр сообщенияAlex753 (02 Июнь 2017 - 11:12) писал:

Просмотр сообщенияkolymba (02 Июнь 2017 - 07:26) писал:

Предлагаю создать новую тему для этого обсуждения) То что вы показываете - это дополнительный 3D модуль (приобретается отдельно). Но он не связан с 3D представлением, так что не парьтесь)
Подскажите еще как бороться с этим, не выводит на печать номер помещения, специально переустанавливал программу, единственное, настройки которые запрашивает при установки были скопированы с предыдущей версии, почему кружок с номером черный сказать не могу, в версии 8.0 я менял цвета этих двух слоев на "белый"
Посмотрите пост #5 этой темы... пока без ответа, но боюсь, что так и есть...
Спасибо! Я уж думал что я что то не так сделал) Будем работать в 8.0 пока

#16 kolymba

    Активист

  • Пользователи
  • PipPipPipPip
  • 618 сообщений
  • Пол:Мужчина
  • Город:Владивосток

Отправлено 05 Июнь 2017 - 04:57

А насколько они вам важны, эти круговые выноски? У меня ситуация, встречается крайне редко (вот сейчас прям надо). А вообще все приходит от архитекторов/строителей)

#17 Бадаев Максим

    Активист

  • Продукт-менеджеры
  • PipPipPipPip
  • 1 267 сообщений
  • Пол:Мужчина

Отправлено 08 Июнь 2017 - 16:33

Просмотр сообщенияkolymba (05 Июнь 2017 - 04:57) писал:

А насколько они вам важны, эти круговые выноски? У меня ситуация, встречается крайне редко (вот сейчас прям надо). А вообще все приходит от архитекторов/строителей)
Поправим выноски.

#18 Вячеслав ППК

    Новичок

  • Пользователи
  • Pip
  • 2 сообщений

Отправлено 09 Июнь 2017 - 08:42

Максим помогите разобраться, у меня возникла проблема. Начну с самого начала - мы купили nanocad версии 8.1 и эт опервое знакомство с nanocad впринципи, начал все делать как у Вас в вебенаре и все получилось, как говориться прошло как по маслу ( оборудование на примере которого был выполнен проект Болидовское). Но вот пришло время делать проект АУПС, но оборудование нужно было закладывать Рубеж, и тут появилась проблема - к прибору Рубеж-2ОП прот.R3 не подключаются точечные тепловые (ИП 101-29-PR прот. R3) и дымовые (ИП 212-64 прот. R3) извещатели. В командной строке появляется строка "Не удалось создать подключение с 'ВТН X.X.X.X': Адресность подключения '1: АЛС 1' не соответствует адресности подключаемого устройства". Ручные извещатели подключаются нормально и с ними нет проблем, проблема только с точечными.
Подскадите, может я что-то делаю не так и с Рубеж подключается не так как Болид, или в програму в этой части надо подправить?

#19 Леонид.

    Посетитель

  • Пользователи
  • PipPip
  • 32 сообщений
  • Пол:Мужчина
  • Город:Троицк
  • Интересы:пожарная сигнализация

Отправлено 09 Июнь 2017 - 11:35

Просмотр сообщенияВячеслав ППК (09 Июнь 2017 - 08:42) писал:

Максим помогите разобраться, у меня возникла проблема. Начну с самого начала - мы купили nanocad версии 8.1 и эт опервое знакомство с nanocad впринципи, начал все делать как у Вас в вебенаре и все получилось, как говориться прошло как по маслу ( оборудование на примере которого был выполнен проект Болидовское). Но вот пришло время делать проект АУПС, но оборудование нужно было закладывать Рубеж, и тут появилась проблема - к прибору Рубеж-2ОП прот.R3 не подключаются точечные тепловые (ИП 101-29-PR прот. R3) и дымовые (ИП 212-64 прот. R3) извещатели. В командной строке появляется строка "Не удалось создать подключение с 'ВТН X.X.X.X': Адресность подключения '1: АЛС 1' не соответствует адресности подключаемого устройства". Ручные извещатели подключаются нормально и с ними нет проблем, проблема только с точечными.
Подскадите, может я что-то делаю не так и с Рубеж подключается не так как Болид, или в програму в этой части надо подправить?
Поменяйте в Рубеже-2ОП в свойствах АЛС "Тип шлейфа" с адресного на информационную линию.

Сообщение отредактировал Леонид.: 09 Июнь 2017 - 11:36


#20 Вячеслав ППК

    Новичок

  • Пользователи
  • Pip
  • 2 сообщений

Отправлено 09 Июнь 2017 - 12:48

Подскажите, почему при автоматической расстановке выносок для тепловых извещателей не пишется "ВТК" (то есть для дымовых адрес автоматитм прописывает "ВТН.1.1.1" для ручника "ВТМ.1.1.1" , а тепловой "1.1.1")? Может это вручную где-то надо прописывать, чтоб в каждом не менять в ручную?





Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 скрытых пользователей