Перейти к содержимому


- - - - -

Проблема с выносками при открытии в Автокаде

выноска

В теме одно сообщение

#1 obep54@ngs.ru

    Посетитель

  • Пользователи
  • PipPip
  • 22 сообщений

Отправлено 10 Май 2016 - 10:32

есть файл, созданный в Nanocade 5.0. В нем используются выноски. При открытии в Автокаде (другим человеком) при наведении на выноску появляются китайские символы, которые печатаются при печати файла. Лечится только сохранением в формате автокада 2007, но при этом выноска превращается просто в блок.
файл печати прилагаю, исходный не смогу - он больше 4,88 Мб
Есть какое либо другое решение?

Прикрепленные файлы


EvgNik

#2 MAStin

    Активист

  • Пользователи
  • PipPipPipPip
  • 278 сообщений
  • Пол:Мужчина
  • Город:Саранск
  • Интересы:сдлать проект грамотно и в прошлом 2013 году

Отправлено 10 Май 2016 - 12:45

Надо было перед началом работы поменять все шрифты в настройках на Ариал.
После этого некоторых символов не было бы уже у тебя в чертеже
Перед передованием чертежа.колеге
Все взорвать. Перенести в сторону что переносится.
Перекопировать на другой файл. Сохранить в DXF.
Открыть в автокаде.
поправит шрифты Если ты трогаеш текст он меняется в размере.
надо потрогать все тексты и задать им правильный размер.

Ну можеш просто ставить Всем нанокад электро
Потому что Файлы из нано электро Нано 7 и нано 5 не редактируются. Про акад молчу.
Оставь надежду всяк сюда входящий. Лучше выйди и черти как знаешь.




Ответить



  


Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 скрытых пользователей