Перейти к содержимому


- - - - -

Виснет Nanocad на листах


Сообщений в теме: 5

#1 Гость_Алексей_*

  • Гости

Отправлено 29 Март 2017 - 20:06

Добрый день!
Прошу помочь разобраться. Когда работаю в режиме "модель" все работает шустро и адекватно, но как только я перехожу на лист для распечатки, начинаются дикие тормоза, такие, что даже курсор перемешается рывками с зависанием в 5-10 секунд. С чем это может быть связано? Операционка Win10.

#2 Hellen

    Участник

  • Пользователи
  • PipPipPip
  • 95 сообщений
  • Пол:Не скажу

Отправлено 30 Март 2017 - 11:51

Здравствуйте, Алексей.
Пожалуйста, пришлите ваш файл, а так же ответьте на вопросы:
- какая у вас версия nanoCAD?
- какая графическая система используется: OpenGL или DirectX?

#3 Гость_Алексей_*

  • Гости

Отправлено 30 Март 2017 - 19:10

Спасибо за отклик!
- Версия Nanocad 5.1.2524.1471. Сборка 2017
- Второй вопрос сложнее, я не знаю что это такое. При запуске dxdiag выдает что версия DirectX 11.2
- Видео встроенное Intel HD Graphics
- Установлены C++ 2008, C++2010, C++2015
- Как прикрутить файл, к сожалению, не разобрался, но проблема у меня со всеми файлами. В том числе и со вновь созданными, пустыми. Перейдя на лист, например, А4, я получаю зависание. Перейдя на "Модель" или, например, в браузер, компьютер начинает вновь летать, оживает.

#4 Hellen

    Участник

  • Пользователи
  • PipPipPip
  • 95 сообщений
  • Пол:Не скажу

Отправлено 31 Март 2017 - 15:51

А какая версия Intel HD Graphics у вас? Попробуйте обновить драйвера.
В nanoCAD можно попробовать попереставлять разные настройки OpenGL - 1-2-3, это Сервис - Настройки - Графическая подсистема - Настройки аппаратного ускорения графики. Не забудьте перезапускать программу после каждого изменения этой настройки.

#5 Гость_Алексей_*

  • Гости

Отправлено 31 Март 2017 - 22:55

Большое спасибо!
Изменил в указанных настройках режим OpenGL на DirectX и все заработало.

#6 Гость_Алексей_*

  • Гости

Отправлено 31 Март 2017 - 22:55

Большое спасибо!
Изменил в указанных настройках режим OpenGL на DirectX и все заработало.




Ответить



  


Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 скрытых пользователей