Перейти к содержимому


ошибки в NanocadЭлектро


Сообщений в теме: 855

#1 dim84

    Посетитель

  • Пользователи
  • PipPip
  • 15 сообщений

Отправлено 28 Сентябрь 2009 - 14:46

Добрый день!
При открытии электротехническая модель возникает ошибка, как ее исправить
см. прикрепленный файл

Прикрепленные файлы

  • Прикрепленный файл  ошибка.JPG   198,27К   107 Количество загрузок:


#2 Электрик

    Продукт-менеджер

  • Продукт-менеджеры
  • PipPipPipPip
  • 3 055 сообщений
  • Пол:Мужчина

Отправлено 28 Сентябрь 2009 - 16:20

Цитата(dim84 @ 28.9.2009, 15:46) <{POST_SNAPBACK}>
Добрый день!
При открытии электротехническая модель возникает ошибка, как ее исправить
см. прикрепленный файл

Здравствуйте!
На скриншоте не возможно разобрать текст. Переснимите получше.

#3 dim84

    Посетитель

  • Пользователи
  • PipPip
  • 15 сообщений

Отправлено 29 Сентябрь 2009 - 11:31

Выдает ошибку:
System. NullRefenceException: В экземпляре объекта не задана ссылка на объект.
в Cadwise.Acad.AcadNode.Open(GlobalId id)
в Cadwise.Acad.AcadNetBuilder.LoadObjects()
Type id is :2001
Object count is: 98

#4 Алекс

    Участник

  • Дилеры
  • PipPipPip
  • 64 сообщений
  • Пол:Мужчина
  • Город:Новосибирск
  • Интересы:Поставка и сопровождение ПО

Отправлено 29 Сентябрь 2009 - 12:22

Цитата(Электрик @ 28.9.2009, 20:20) <{POST_SNAPBACK}>
Здравствуйте!
На скриншоте не возможно разобрать текст. Переснимите получше.


Текст при открытии в Firefox читается на картинке хорошо...


#5 IgorMM

    Участник

  • Пользователи
  • PipPipPip
  • 80 сообщений

Отправлено 05 Октябрь 2009 - 09:42

Что-то господин Электрик мочит angry.gif .

#6 Электрик

    Продукт-менеджер

  • Продукт-менеджеры
  • PipPipPipPip
  • 3 055 сообщений
  • Пол:Мужчина

Отправлено 05 Октябрь 2009 - 10:51

Здравствуйте!
Прошу прощения за задержку. Не имел возможности ответить.
В сообщении говорится, что что-то сломалось sad.gif .
Нужно либо достать из папки backup "здоровый" проект, либо присылайте проект мне: буду разбираться, что не так.

#7 DjoniKiev

    Новичок

  • Пользователи
  • Pip
  • 9 сообщений
  • Пол:Мужчина
  • Город:Таганрог

Отправлено 01 Декабрь 2009 - 12:39

Здравствуйте.
Осваеваю Электро, сделел пробный проект, но не могу создать принципиальную схему сети.
В электро технической модели, щелкаю на РУ прав. кн. "Создать принципиальную схему",
окрывается окно путь C:\Documents and Settings\All Users\Application Data\Nanosoft\nanoCAD Электро 1.1\Report\Schema\
при нажатии открыть выводится строка загрузки Progress.

Жду ответа.
Спасибо.

#8 Электрик

    Продукт-менеджер

  • Продукт-менеджеры
  • PipPipPipPip
  • 3 055 сообщений
  • Пол:Мужчина

Отправлено 01 Декабрь 2009 - 14:35

Просмотр сообщенияDjoniKiev (01 Декабрь 2009 - 12:39) писал:

Здравствуйте.
Осваеваю Электро, сделел пробный проект, но не могу создать принципиальную схему сети.
В электро технической модели, щелкаю на РУ прав. кн. "Создать принципиальную схему",
окрывается окно путь C:\Documents and Settings\All Users\Application Data\Nanosoft\nanoCAD Электро 1.1\Report\Schema\
при нажатии открыть выводится строка загрузки Progress.

Жду ответа.
Спасибо.
Здравствуйте!
В появляющемся окне нужно указать файл с шаблоном схемы сети. Шаблоны находятся в одной из директорий, показывающихся в окне.

#9 gesper

    Активист

  • Пользователи
  • PipPipPipPip
  • 190 сообщений
  • Пол:Мужчина
  • Интересы:Электрика, ПО

Отправлено 13 Апрель 2010 - 12:08

1) В прикрепленном файле скриншот ошибки, при попытке прицепиться к уголку(обведено желтым) трассы, для ее продления.
Упал весь проект, и это не первая такая ошибка.

2) При работе с шаблонами спецификаций и Каб.жур., если пытаться в XML файле указать путь к файлу, который лежит в тех же дирректориях, что и оригинальные нанокадовские, то лишний раз прописывается имя папки в которой лежит файл, в результате в Спецификации все норм, сообщение выдается, об отсутствующем файле, а в Каб. Жур. Ошибка какая то, когда запускаешь его создание.

Прикрепленные файлы



#10 Электрик

    Продукт-менеджер

  • Продукт-менеджеры
  • PipPipPipPip
  • 3 055 сообщений
  • Пол:Мужчина

Отправлено 13 Апрель 2010 - 14:08

Просмотр сообщенияgesper (13 Апрель 2010 - 12:08) писал:

1) В прикрепленном файле скриншот ошибки, при попытке прицепиться к уголку(обведено желтым) трассы, для ее продления.
Упал весь проект, и это не первая такая ошибка.

2) При работе с шаблонами спецификаций и Каб.жур., если пытаться в XML файле указать путь к файлу, который лежит в тех же дирректориях, что и оригинальные нанокадовские, то лишний раз прописывается имя папки в которой лежит файл, в результате в Спецификации все норм, сообщение выдается, об отсутствующем файле, а в Каб. Жур. Ошибка какая то, когда запускаешь его создание.
1) Попробую воспроизвести
2) Да, есть такое, в следующей версии будет исправлено. Сейчас нужно руками удалить имя папки из пути.

#11 gesper

    Активист

  • Пользователи
  • PipPipPipPip
  • 190 сообщений
  • Пол:Мужчина
  • Интересы:Электрика, ПО

Отправлено 15 Апрель 2010 - 14:28

Была трасса с спуском, потребовалось откорректировать. Отвязал спуск, потом стал новый участок трассы цеплять, а место не выделяеться кружками, смотрю, а они при наведении на УГО справа внизу появляются.

Прикрепленные файлы



#12 Электрик

    Продукт-менеджер

  • Продукт-менеджеры
  • PipPipPipPip
  • 3 055 сообщений
  • Пол:Мужчина

Отправлено 15 Апрель 2010 - 16:03

Просмотр сообщенияgesper (15 Апрель 2010 - 14:28) писал:

Была трасса с спуском, потребовалось откорректировать. Отвязал спуск, потом стал новый участок трассы цеплять, а место не выделяеться кружками, смотрю, а они при наведении на УГО справа внизу появляются.
Первый раз такое вижу! :rolleyes:
Пришлите мне (electro@nanocad.ru) этот файл - посмотрим, что за чудо.

#13 gesper

    Активист

  • Пользователи
  • PipPipPipPip
  • 190 сообщений
  • Пол:Мужчина
  • Интересы:Электрика, ПО

Отправлено 16 Апрель 2010 - 08:25

Просмотр сообщенияЭлектрик (15 Апрель 2010 - 16:03) писал:

Первый раз такое вижу! :rolleyes:
Пришлите мне (electro@nanocad.ru) этот файл - посмотрим, что за чудо.
Еще раз увижу пришлю, а то у меня сроки, и коллекционированием глюков как то не собирался занимаца потер ту стрелочку.
Два раза видел такое, наверно будет и третий.

#14 Artem_R

    Активист

  • Пользователи
  • PipPipPipPip
  • 589 сообщений
  • Пол:Мужчина

Отправлено 16 Апрель 2010 - 13:07

"Формат -> текстовые стили" приводит к неустранимой ошибке. Ошибка повторяется.

#15 Электрик

    Продукт-менеджер

  • Продукт-менеджеры
  • PipPipPipPip
  • 3 055 сообщений
  • Пол:Мужчина

Отправлено 16 Апрель 2010 - 14:23

Просмотр сообщенияArtem_R (16 Апрель 2010 - 13:07) писал:

"Формат -> текстовые стили" приводит к неустранимой ошибке. Ошибка повторяется.
Это только на каком-то одном проекте повторяется? Если да, присылайте его мне (electro@nanocad.ru). Я проверил, у меня не вылетает. Странно...

#16 Ogurcofff

    Новичок

  • Пользователи
  • Pip
  • 5 сообщений

Отправлено 19 Апрель 2010 - 14:24

Здравствуйте. У вас на сайте http://www.nanocad.r...SECTION_ID=1298 рис. 2.8 "Дважды щелкнем элемент База оборудования Дом в окне проекта", так вот при таком двойном щелчке программа зависает минут на 10, а потом выдает ошибку. хотелось бы знать есть ли решение.

Прикрепленные файлы



#17 gesper

    Активист

  • Пользователи
  • PipPipPipPip
  • 190 сообщений
  • Пол:Мужчина
  • Интересы:Электрика, ПО

Отправлено 19 Апрель 2010 - 15:16

Просмотр сообщенияOgurcofff (19 Апрель 2010 - 14:24) писал:

Здравствуйте. У вас на сайте http://www.nanocad.r...SECTION_ID=1298 рис. 2.8 "Дважды щелкнем элемент База оборудования Дом в окне проекта", так вот при таком двойном щелчке программа зависает минут на 10, а потом выдает ошибку. хотелось бы знать есть ли решение.
Было тоже самое с моим рабочим проектом, перезагрузил ПК полностью, и все стало хорошо. Перезапуск Нанокад Электрика не помогал.

#18 gesper

    Активист

  • Пользователи
  • PipPipPipPip
  • 190 сообщений
  • Пол:Мужчина
  • Интересы:Электрика, ПО

Отправлено 19 Апрель 2010 - 15:36

Просмотр сообщенияЭлектрик (13 Апрель 2010 - 14:08) писал:

Просмотр сообщенияgesper (13 Апрель 2010 - 12:08) писал:

1) В прикрепленном файле скриншот ошибки, при попытке прицепиться к уголку(обведено желтым) трассы, для ее продления.
Упал весь проект, и это не первая такая ошибка.

1) Попробую воспроизвести

Получилось? Если нет, то могу прислать dwg файл в котором этот глюк присутствует.

#19 Ogurcofff

    Новичок

  • Пользователи
  • Pip
  • 5 сообщений

Отправлено 20 Апрель 2010 - 06:04

Полная перезагрузка не помогла, очень жаль.

#20 Электрик

    Продукт-менеджер

  • Продукт-менеджеры
  • PipPipPipPip
  • 3 055 сообщений
  • Пол:Мужчина

Отправлено 20 Апрель 2010 - 07:45

Просмотр сообщенияgesper (19 Апрель 2010 - 15:36) писал:

Получилось? Если нет, то могу прислать dwg файл в котором этот глюк присутствует.
Здравствуйте!
Нет, не смог воспроизвести. Присылайте проект.





Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 скрытых пользователей