Перейти к содержимому


Пропуск букв при создании сообщений

форум неполадки

Сообщений в теме: 4

#1 dkapotov

    Посетитель

  • Пользователи
  • PipPip
  • 48 сообщений
  • Пол:Мужчина
  • Город:Коломна

Отправлено 28 Август 2014 - 05:31

Доброе утро.

Постоянно сталкиваюсь со следующей проблемой. При печати в окне сообщений пропускаются буквы и символы, как будто система не успевает реагировать на команды клавиатуры.

Пример (просто быстро печатаю без проверки результата):

Съешь этих анцузскх булок и н подаись

Проблема проявляется на разных компьютерах и ОС (везде стоит Punto Switcher)

Win 8.1 - IE, Chrome, Yandex

Mac OS X - Safari , Chrome

Как лечить?

#2 SevaM

    Админ

  • Администраторы
  • PipPipPipPip
  • 759 сообщений
  • Пол:Мужчина
  • Город:Москва

Отправлено 28 Август 2014 - 18:54

У меня не повторяется, да и раньше никто не жаловался... Может проблема в Пунто свитчере? Я с ним не мог в Тандерберде сообщения набирать, отключил... Попробуйте на время выключить.

#3 dows

    Активист

  • Продукт-менеджеры
  • PipPipPipPip
  • 2 874 сообщений
  • Пол:Мужчина
  • Город:Москва
  • Интересы:САПР

Отправлено 28 Август 2014 - 19:26

я заметил, что редактор форума некорректно обрабатывает Backspace - не просто удаляет символы, но и переходит на другую строку...
С уважением,
Денис Ожигин

Сайты: www.archicad.ru, www.nanocad.ru

#4 dkapotov

    Посетитель

  • Пользователи
  • PipPip
  • 48 сообщений
  • Пол:Мужчина
  • Город:Коломна

Отправлено 29 Август 2014 - 00:21

Отключил

Проблема не в нем. И не только у меня, у многих коллег такая же ерунда

#5 SevaM

    Админ

  • Администраторы
  • PipPipPipPip
  • 759 сообщений
  • Пол:Мужчина
  • Город:Москва

Отправлено 02 Сентябрь 2014 - 11:40

ПGпосмотрим, есть ли обновления, но движек форума типовой, редактор тоже...





Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 скрытых пользователей