Перейти к содержимому


nanoCAD ВК 8.5


Сообщений в теме: 32

#1 kolymba

    Активист

  • Пользователи
  • PipPipPipPip
  • 693 сообщений
  • Пол:Мужчина
  • Город:Владивосток

Отправлено 14 Декабрь 2017 - 22:42

При установке ВК 8.5 для версии х64 - вот такая картинка.... проверено на 2 компах (вин7, вин 8.1)

upd: дистр. скачивал :
1) http://old.nanocad.r...C85x64_4345.exe
2) ftp://ftp.nanocad.ru...C85x64_4345.exe
3) на торренте версия 8.2

Прикрепленные файлы


Сообщение отредактировал kolymba: 14 Декабрь 2017 - 22:47


#2 UBL

    Активист

  • Продукт-менеджеры
  • PipPipPipPip
  • 474 сообщений
  • Пол:Мужчина

Отправлено 15 Декабрь 2017 - 10:29

Добрый день!
Очень странно. Откуда эти ссылки? С сайта скачка проходят нормально.

#3 kolymba

    Активист

  • Пользователи
  • PipPipPipPip
  • 693 сообщений
  • Пол:Мужчина
  • Город:Владивосток

Отправлено 16 Декабрь 2017 - 01:15

Здравствуйте!!!

Скачка проходит нормально, ссылки с вашего оф. сайта) Но когда я хочу установить nanoCAD ВК 8.5 х64 - у меня устанавливается редактор БД nanoCAD ВК 8.5 - проверил еще раз, только что скачал опять - та же ерунда(

#4 sema

    Новичок

  • Пользователи
  • Pip
  • 1 сообщений

Отправлено 16 Декабрь 2017 - 22:28

Тоже самое происходит. Качал тот же файл.
Качал через кнопку "Скачать" на странице http://old.nanocad.r...l.php?ID=117658

#5 UBL

    Активист

  • Продукт-менеджеры
  • PipPipPipPip
  • 474 сообщений
  • Пол:Мужчина

Отправлено 18 Декабрь 2017 - 09:32

Скаченный дистрибутив какого размера?

#6 kolymba

    Активист

  • Пользователи
  • PipPipPipPip
  • 693 сообщений
  • Пол:Мужчина
  • Город:Владивосток

Отправлено 18 Декабрь 2017 - 09:35

вот)

Прикрепленные файлы



#7 4ecHok

    Посетитель

  • Пользователи
  • PipPip
  • 11 сообщений

Отправлено 18 Декабрь 2017 - 09:36

Такая же проблема. Установщик 1.1 гб. При установки устанавливается просто редактор баз данных. Если открыть файл установщика через winrar, кроме инстаоятора редактора баз данных на 178 мб ни чего нет. Сегодня пробовал скачать заново, качается файл 0 кб вообще.

#8 UBL

    Активист

  • Продукт-менеджеры
  • PipPipPipPip
  • 474 сообщений
  • Пол:Мужчина

Отправлено 18 Декабрь 2017 - 14:57

Приношу извинения, произошел сбой на сайте. Когда проверял первый раз, проверял по объему. Все поправили. Проверил установкой. Отпишитесь пожалуйста, получилось ли скачать и установить.

#9 4ecHok

    Посетитель

  • Пользователи
  • PipPip
  • 11 сообщений

Отправлено 18 Декабрь 2017 - 19:30

Установочный файл скачивается размером 0 байт. Пробовал скачивать разными браузерами. Антивирус не блокирует скачивание.

Прикрепленные файлы



#10 kolymba

    Активист

  • Пользователи
  • PipPipPipPip
  • 693 сообщений
  • Пол:Мужчина
  • Город:Владивосток

Отправлено 18 Декабрь 2017 - 21:38

Скачал и установил. Все работает, спасибо)

#11 UBL

    Активист

  • Продукт-менеджеры
  • PipPipPipPip
  • 474 сообщений
  • Пол:Мужчина

Отправлено 19 Декабрь 2017 - 08:52

Просмотр сообщения4ecHok (18 Декабрь 2017 - 19:30) писал:

Установочный файл скачивается размером 0 байт. Пробовал скачивать разными браузерами. Антивирус не блокирует скачивание.
Последний раз когда скачивали?

#12 4ecHok

    Посетитель

  • Пользователи
  • PipPip
  • 11 сообщений

Отправлено 19 Декабрь 2017 - 10:31

Вечером в 19 и 23 вечера. Сегодня с утра по ссылке файл не скачивался. Сегодня с утра попробовал воспользоваться ссылкой FTP, все скачалось. Программа установилась и работает нормально.

#13 VladS

    Новичок

  • Пользователи
  • Pip
  • 4 сообщений
  • Пол:Мужчина

Отправлено 20 Декабрь 2017 - 16:20

Здравствуйте. У меня такой вопрос по версии ВК 8.5. Разместил приборы на плане, при нажатии кнопки 2D/3D масштаб у приборов увеличивается раз в 100 и они перекрывают сам план. Как можно решить данную проблему?

#14 UBL

    Активист

  • Продукт-менеджеры
  • PipPipPipPip
  • 474 сообщений
  • Пол:Мужчина

Отправлено 20 Декабрь 2017 - 17:06

Приборы 3D ваши, вы их закачивали в программу?

#15 VladS

    Новичок

  • Пользователи
  • Pip
  • 4 сообщений
  • Пол:Мужчина

Отправлено 20 Декабрь 2017 - 18:50

Просмотр сообщенияUBL (20 Декабрь 2017 - 17:06) писал:

Приборы 3D ваши, вы их закачивали в программу?
Нет, не мои. Из демонстрационной БД

#16 4ecHok

    Посетитель

  • Пользователи
  • PipPip
  • 11 сообщений

Отправлено 20 Декабрь 2017 - 18:52

Здравствуйте. Появилась странная проблема при прокладке трубопроводов по стенам с отступом. При задании расстояния прокладки от стены линия трубы привязывается непосредственно к стене без интервала. Было подозрение что неправильно настроил свой шаблон. "Здание" и "помещение" было построено. Проверил в версии 8.2, функция работает нормально. Так же пробовал переустановить программу версии 8.5 с настройками по умолчанию, проблема не решилась. Подскажите пожалуйста как решить проблему.

Прикрепленные файлы



#17 kolymba

    Активист

  • Пользователи
  • PipPipPipPip
  • 693 сообщений
  • Пол:Мужчина
  • Город:Владивосток

Отправлено 21 Декабрь 2017 - 02:05

Здравствуйте! У вас Win 10? У Электриков схожая проблема на этой ОС. На Win 8.1 у меня работает Отступ.

#18 4ecHok

    Посетитель

  • Пользователи
  • PipPip
  • 11 сообщений

Отправлено 21 Декабрь 2017 - 06:56

Просмотр сообщенияkolymba (21 Декабрь 2017 - 02:05) писал:

Здравствуйте! У вас Win 10? У Электриков схожая проблема на этой ОС. На Win 8.1 у меня работает Отступ.
Здравствуйте. Да win10. Странно что на версиях 8.0, 8.2 все было нормально.

#19 kolymba

    Активист

  • Пользователи
  • PipPipPipPip
  • 693 сообщений
  • Пол:Мужчина
  • Город:Владивосток

Отправлено 21 Декабрь 2017 - 07:10

вот тут у Электриков: http://forum.nanocad...indpost&p=47935

#20 4ecHok

    Посетитель

  • Пользователи
  • PipPip
  • 11 сообщений

Отправлено 21 Декабрь 2017 - 07:45

Просмотр сообщенияkolymba (21 Декабрь 2017 - 07:10) писал:

вот тут у Электриков: http://forum.nanocad...indpost&p=47935
У товарища электрика глюк немного иной. Судя по видео которое он прислал, у него вообще не прокладывается сеть от прибора. А у меня она прокладывается только без отступа от стены и при связки с прибором не исчезает. Приходится только в ручную перемещать на нужное расстояние. Очень неприятно :)





Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 скрытых пользователей