Перейти к содержимому


nanoCAD Электро x64 8.0 не работает


Сообщений в теме: 9

#1 lmg1995@mail.ru

    Новичок

  • Пользователи
  • Pip
  • 4 сообщений

Отправлено 08 Октябрь 2017 - 20:36

При запуске программы, появляется такая ошибка. Кто может подсказать, как решить данную проблему?

Прикрепленные файлы



#2 Andrey_ka

    Активист

  • Пользователи
  • PipPipPipPip
  • 528 сообщений
  • Пол:Мужчина

Отправлено 09 Октябрь 2017 - 07:47

А где вы его взяли? На сайте уже давно 8.2, попробуйте удалить, почистить все "хвосты" и поставить последнюю 8.2.
Лучший способ объяснить — это самому сделать.

#3 Электрик

    Продукт-менеджер

  • Продукт-менеджеры
  • PipPipPipPip
  • 3 095 сообщений
  • Пол:Мужчина

Отправлено 09 Октябрь 2017 - 10:40

Просмотр сообщенияlmg1995@mail.ru (08 Октябрь 2017 - 20:36) писал:

При запуске программы, появляется такая ошибка. Кто может подсказать, как решить данную проблему?
Скорее всего проблема с установкой редистрибутива C++. Скачайте его отсюда: https://www.microsof...px%3Fid%3D48145 и установите. А затем переустановите nanoCAD Электро.
А лучше воспользуйтесь советом Andrey_ka и установите 8.2.

#4 lmg1995@mail.ru

    Новичок

  • Пользователи
  • Pip
  • 4 сообщений

Отправлено 09 Октябрь 2017 - 12:56

Просмотр сообщенияЭлектрик (09 Октябрь 2017 - 10:40) писал:

Просмотр сообщенияlmg1995@mail.ru (08 Октябрь 2017 - 20:36) писал:

При запуске программы, появляется такая ошибка. Кто может подсказать, как решить данную проблему?
Скорее всего проблема с установкой редистрибутива C++. Скачайте его отсюда: https://www.microsof...px%3Fid%3D48145 и установите. А затем переустановите nanoCAD Электро.
А лучше воспользуйтесь советом Andrey_ka и установите 8.2.
Извините, версия новая оказывается 8.2. Неправильно посмотрел, не знаю как в названии темы поменять версию.
А насчёт редистрибутива вечером попробую, спасибо!

#5 lmg1995@mail.ru

    Новичок

  • Пользователи
  • Pip
  • 4 сообщений

Отправлено 09 Октябрь 2017 - 18:50

попробовал установить C++, также не получается :(

#6 Andrey_ka

    Активист

  • Пользователи
  • PipPipPipPip
  • 528 сообщений
  • Пол:Мужчина

Отправлено 10 Октябрь 2017 - 10:48

А какая версия операционной системы, х64 или х86?
Лучший способ объяснить — это самому сделать.

#7 lmg1995@mail.ru

    Новичок

  • Пользователи
  • Pip
  • 4 сообщений

Отправлено 10 Октябрь 2017 - 11:56

Просмотр сообщенияAndrey_ka (10 Октябрь 2017 - 10:48) писал:

А какая версия операционной системы, х64 или х86?
ОС х64, установил как надо nanocad для х64

#8 Andrey_ka

    Активист

  • Пользователи
  • PipPipPipPip
  • 528 сообщений
  • Пол:Мужчина

Отправлено 10 Октябрь 2017 - 20:20

Странно все это, ни разу не сталкивался с тем, что NE не устанавливался... Начиная с ХР... Может у вас какая "сборка" стоит? Это я как предположение. Попробуйте "грохнуть" систему, и заново установить с официального сайта. На W10 х64, все нормально работает.
Лучший способ объяснить — это самому сделать.

#9 sh84

    Активист

  • Пользователи
  • PipPipPipPip
  • 241 сообщений
  • Пол:Мужчина

Отправлено 11 Октябрь 2017 - 09:24

Просмотр сообщенияAndrey_ka (10 Октябрь 2017 - 20:20) писал:

Странно все это, ни разу не сталкивался с тем, что NE не устанавливался... Начиная с ХР... Может у вас какая "сборка" стоит? Это я как предположение. Попробуйте "грохнуть" систему, и заново установить с официального сайта. На W10 х64, все нормально работает.
Все таки лучше разобраться с проблемой, думаю "грохнуть" систему из-за nanocad отпугнет пользователей (.

#10 Электрик

    Продукт-менеджер

  • Продукт-менеджеры
  • PipPipPipPip
  • 3 095 сообщений
  • Пол:Мужчина

Отправлено 11 Октябрь 2017 - 10:28

Просмотр сообщенияlmg1995@mail.ru (09 Октябрь 2017 - 18:50) писал:

попробовал установить C++, также не получается :(
В общем, тут требуется доступ на ваш компьютер. Если вы готовы дать доступ к вашему компьютеру, напишите мне в личку ваши контактные данные.





Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 скрытых пользователей