Перейти к содержимому


проблема при нанесении размеров


В теме одно сообщение

#1 saikin84

    Новичок

  • Пользователи
  • Pip
  • 3 сообщений

Отправлено 30 Июнь 2016 - 12:59

Добрый день. Извиняюсь за терминологию, опыта мало.
Выбираю любой тип размеров в панели инструментов, затем щелкаю один раз на чертеж, и при этом как будто происходит двойное нажатие - появляется нулевой размер у которого невозможно разделить маяки (синие квадратики). Если использовать универсальный размер (команда D) то размер ставится, но "маяки" также невозможно отделить от линии со стрелками и размером.
Появилось после ковыряния в настройках размерных стилей (ЕСКД-СПДС).
Подскажите что делать? Настройки уже сбрасывал. Тест видео системы заново запускал. Версия 5.1.2524.1471 Сборка 2017.

Сообщение отредактировал saikin84: 04 Июль 2016 - 12:54


#2 saikin84

    Новичок

  • Пользователи
  • Pip
  • 3 сообщений

Отправлено 09 Август 2018 - 10:54

решение:
http://forum.nanocad...indpost&p=42592

Просмотр сообщенияugolekk (16 Март 2017 - 10:05) писал:

Ура, я победил эту проблему!!! мне советовали так

1. Откройте Сервис-Настройка интерфейса-Интерфейс...-Профили
2. Экспортируйте, на всякий случай, настройки по кнопке "Экспорт..."
3. Выполните сброс настроек по кнопке "Сбросить все"
4. Перезапустите программу.

Но это не помогало, и я нашел еще один сброс :

1.вкладка Сервис
2.Настройка оформления
3.Файл
4.Восстановить начальные настройки

Всё, всем спасибо тема закрыта!!!

Сообщение отредактировал saikin84: 09 Август 2018 - 11:05






Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 скрытых пользователей