Перейти к содержанию

NewNarKotik

Пользователи
  • Публикаций

    47
  • Зарегистрирован

  • Посещение

Репутация

4 Обычный

Информация о NewNarKotik

  • Звание
    Посетитель

Информация

  • Пол
    Мужчина

Посетители профиля

1 532 просмотра профиля
  1. Вот результаты проверки. А так, я ставлю в настройках "режим DirectX" - все показывает, потом возвращаю "режим OpenGL" - возвращает черный прямоугольник. На DirectX нормально работает. Пробовал еще ставить "режим повышенной совместимости" - это не помогает.
  2. Надо будет пробовать обновлять. Хотя, A.Kudrjashov писал, что в 20.1 "сохранение в формате ниже AutoCAD 2013 не работает вообще". Будет еще хуже лишиться сохранений в 2010 версии
  3. В NanoCAD 20.1 не пробовал, но NanoCAD 20 последовательность действий у меня самая простая: создал файл, сохранил как (формат по умолчанию как в настройках), сохранил как еще раз его (формат по умолчанию меняется на 2018).
  4. Видеокарта NVIDIA GeForce GTX 660 (у коллеги такая же). А по настройкам видеоподситемы, что конкретно смотреть?
  5. попробовал у коллеги на 20ой, тоже открывается и все видно. Только на моей что-то, вот и подумал, может в настройках что-то слетело
  6. Спасибо! Возможно хотят на 2018 формат всех перевести. Хотя очень часто требуется открывать файлы в 5ой версии (из-за глюков новых версий или старые проекты, которые плохо читаются в новых версиях), а она не читает 2018.
  7. В данный момент с этим нельзя никак бороться? Надо ждать пока исправят глюк в 20 и 20.1 ?
  8. Здравствуйте! Такая проблема. Есть картинка типа ".bmp" весит около 300мб. В программе nanoCAD 20 Plus вставляю эту картинку с помощью команды "Ссылка на растр". Долго грузит ее, потом вставляет, но отображает ее в nanoCAD 20 Plus как черный прямоугольник (с легкими файлами такого нет) см. картинку 1. При печати он ее отображает см. картинку 2. Если открывать NanoCAD 5, то он ее нормально отображает см. картинку 3. Мне нужно подгружать именно этот файл, т.к. там подробный план и при печати он отображается и в 5ом нанокаде тоже. Что за проблема такая? Ссылка на файл нанокада с картинкой: https://transfiles.ru/f8sgk Заранее спасибо!
  9. Здравствуйте. Такая проблема. В настройках поставил: сохранять в формате "Документ, совместимый с AutoCAD 2010 и выше". Создаю новый документ, нажимаю сохранить как он предлагает сразу сохранить в формате "Документ, совместимый с AutoCAD 2010 и выше". Сохраняю. Потом нажимаю снова сохранить как (этого же документа, который сохранил уже как 2010) и уже предлагает сохранить в "Документ, совместимый с AutoCAD 2018 и выше". Как с этим бороться? Мне надо чтоб всегда сохранял в формате "Документ, совместимый с AutoCAD 2010 и выше". Заранее спасибо!
  10. Просто на nanoCAD 20 была проблема с отображением текста и редактирование файла UseBitmapFonts помогло. А сейчас установили nanoCAD 11 на вин. 10 и появилась такая же проблема, но таких файлов у NanoCAD 11 Plus нет. И вот фиг знает что делать.
  11. А в NanoCAD 11 Plus "секция регистри HKEY_CURRENT_USER\Software\Nanosoft\nanoCAD <какой-он-там-есть>\<нужная версия>\Profiles\<<Default>>\Graphics там есть пара параметров - UseBitmapFonts и MaxBitmapFontSize" таких файлов нет. Там как-то по другому это делается ? Просто у NanoCAD 11 Plus появилась такая же проблема.
  12. Могу, но от файла это не зависит, любой файл так 1.dwg добавлено через 8 минут Изменение "UseBitmapFonts" помогло. Спасибо!
  13. Здравствуйте! Установили NanoCAD 20 Plus, до этого стоял NanoCAD 11 Plus. В новом нанокаде (20-ом) текст отображается не сглаженным (зернистым). В настройках галочка напротив "Сглаживание линий на экране" стоит. Линии он сглаживает, а текст нет. В 11 нанокаде было все нормально. Вот пример отображения в 20 и 11 нанокад. Может быть что-то еще надо включить. (нажимал разные комбинации в настройках "графическая подсистема" ничего не помогло).
  14. Ничего не помогло. Решил попробовать поработать в нанокаде демо версии. Изменил цвет фона, убрал сетку, поменял оформление, начертил пару линий и потом решил еще раз попробовать перетащить панели инструментов на место и о чудо все заработало. Ну очень странно. Видимо, был какой-то глюк. Я уж пробовал и совместимость с вин 10 поставить и от имени администратора запускать, но это не помогало.
×
×
  • Создать...