Перейти к содержанию

alexzzzz

Пользователи
  • Публикаций

    14
  • Зарегистрирован

  • Посещение

Репутация

1 Обычный

Информация о alexzzzz

  • Звание
    Посетитель
  1. Просто любая документация призвана устранять лишние вопросы и сомнения, а тут на ровном месте создаёт.
  2. В программе смотри справку. Там все понятно расписано. В руководстве пользователя ОПС на странице 259 на картинке с базой УГО есть два раздела "Распред. коробки (шлейф)" и "Распред. коробки (звезда)". В реале в свежеустановленном ОПС 8.5 в базе УГО есть только "Распред. коробки (звезда)". Это нормально или где-то косяк?
  3. В седьмой версии ОПС на Windows 7 этот файл лежит в папке "C:\ProgramData\Nanosoft\nanoCAD ОПС 7.0\UgoBase\UGOBASE_07\ops_ugo_base.dwg" Папка ProgramData обычно скрытая.
  4. Установленное в шкафу оборудование не заносится в таблицу условных обозначений. Так и должно быть? Если оборудование в шкафу, это не значит, что его обозначений нет на чертежах. Оно может быть на структурной схеме.
  5. В этом случае, сначала промаркируйте "пожарку" и перенесите маркировки в нужный слой, затем промаркируйте "оповещение" и перенесите маркировки в нужный слой. Так а как промаркировать только "пожарку", если "автоматическая расстановка выносок" создаёт выноски сразу для всего что есть?
  6. Оператива есть, 4 Гб. Либо она нормальная, и тогда к ней не может быть вопросов. Либо она сбойная, тогда падения, зависания, синие экраны и прочие чудеса начинают проявляться при работе в любых программах в случайном порядке. Такого нет, падает только NanoCAD 7. На разных компьютерах. NanoCAD 6 не падал. Продублировал.
  7. NanoCAD ОПС 7 x64 с момента его установки регулярно закрывается с какой-то неопознанной ошибкой. Регулярно - это один-два-три раза в день. Никаких отчётов отправить не предлагает, просто показывает окошко, что произошла некая непредвиденная ошибка и закрывается. Закономерности в действиях, приводящих к паданиям, пока не удалось определить. Происходит это на обоих компьютерах, на которых он работает: Windows 7 x64 и Windows 10 x64. Используется аппаратный ключ защиты. Связанно ли это с ОПС или проблема в самой платформе NanoCAD, я не знаю. В журнале событий Windows появляется такая
  8. Можно как-нибудь сделать, чтобы автоматическая расстановка выносок не создавала выноски для оборудования, находящегося в скрытых/замороженных/заблокированных слоях? Есть куча оборудования в двух разных слоях: пожарка и оповещение. Нужно для этой кучи сделать выноски, но чтобы они тоже оказались в разных слоях. При запуске автоматической расстановки выносок они создаются сразу для всего оборудования, независимо от его слоя, и непонятно, как это полученное множество выносок можно быстро раскидать по соответствующим слоям - пожарка отдельно, оповещение отдельно.
  9. Возможно, я ошибся. Когда готовил демо-картинку, мог вписать названия руками.
  10. Уже решена в версии 7.0. Ее желательно использовать. Проверяю в 7.0: 0. Создаю новый проект, в нём новый план. 1. Ставлю на план УГО "извещателя пожарного дымового". 2. Открываю ops_ugo_base.dwg, нахожу это АГО, удаляю из него одну линию. Сохраняю изменения. 3. На плане открываю базу УГО, вижу, что пиктограмма осталась старая, со всеми линиями. 4. Нажимаю "обновить базу УГО" - пиктограмма не меняется. 5. Нажимаю "обновить все УГО на плане" - УГО на плане обновляется в соответствии с моими изменениями. 6. Закрываю окно База УГО и открываю заново - пиктограмма дымового извещателя с
  11. Дано: ОПС 7.0. Есть два здания. В одном стоит шкаф с прибором, в другом датчики на нескольких шлейфах от этого прибора. Требуется: Проложить между зданиями один многопарный кабель, а не пачку однопарных по количеству шлейфов. Решение: Возле шкафа ставлю распределительную коробку №1, из неё выходит многопарный кабель, выходит за пределы здания, идёт по территории, заходит в другое здание и подключается к коробке №2. От коробки №2 расходятся однопарные кабели к датчикам. Вопрос: каким образом подключить группы контактов в коробке №1 каждый к своему шлейфу прибора, при том что прибор
  12. Осваиваем с переменным успехом ОПС 6.1. Есть две проблемы, для которых пока не нашлось решения: 1. Если в базе УГО изменить графическое обозначение уже существующего элемента, то как обновить его пиктограмму, которая отображается в окне "База УГО", в котором происходит выбор нужного элемента для установки на план? Кнопка "Обновить УГО на плане" работает, обновляет существующие УГО на плане. Кнопка "Обновить УГО" по описанию вроде бы должна делать то что нужно, но я не замечаю эффекта, пиктограммы всё равно остаются старые. 2. Как экспортировать/импортировать/перенести настройки су
×
×
  • Создать...