Перейти к содержанию

Рекомендуемые сообщения

Спасибо, Электрик за помощь.

Про выделить ссылку не очень ясно, т.к. план электро создается постоянно в области ссылки, и постоянно если работать через контекстное меню, получается надо ее выделить, а потом снять выделение, но это не совсем удобно и логично, много суеты и лишних движений, можно и удалить ненароком т.п. Может логичнее, как в автокаде.

Ссылка на сообщение
Поделиться на другие сайты
  • Ответов 5,3т
  • Дата создания
  • Последний ответ

Лучшие авторы в теме

Лучшие авторы в теме

Популярные посты

вот собственно Основные расчёты в ЭЛТ.docx

Я тут делал сценарий вебинара, там эта проблема и пути обхода описаны   Если понравилось, то поставь лайк, я же старался Вебинар NE N2.1 Сценарий релиз v.2.doc

Кстати, возможно кому-то пригодится... В файле с расширением ХХХ.csp есть следующие строки:       <StampCustomerName />       <StampProjectName>Наименование проекта</StampProject

Изображения в теме

Добрый день!

Поясните, при обновлении модели, обновляются только спец. выноски, тип которых установлен в данный момент? Остальные не обновляются?

Для обновления других спец. выносок необходимо выставить соответствующий их тип и снова обновить?

Ссылка на сообщение
Поделиться на другие сайты

Спасибо, Электрик за помощь.

Про выделить ссылку не очень ясно, т.к. план электро создается постоянно в области ссылки, и постоянно если работать через контекстное меню, получается надо ее выделить, а потом снять выделение, но это не совсем удобно и логично, много суеты и лишних движений, можно и удалить ненароком т.п. Может логичнее, как в автокаде.

В таком случае, я вас не понял. Опишите, пожалуйста, подробно, что вы хотите сделать и в чем проблема.

Ссылка на сообщение
Поделиться на другие сайты

Добрый день!

Поясните, при обновлении модели, обновляются только спец. выноски, тип которых установлен в данный момент? Остальные не обновляются?

Для обновления других спец. выносок необходимо выставить соответствующий их тип и снова обновить?

Добрый день!

К сожалению, при сборке дистрибутива в него были включены старые файлы настроек выносок. Скопируйте прикрепленные файлы в директорию на вашем компьютере:

C:\Documents and Settings\All Users\Application Data\Nanosoft\nanoCAD Электро 2.0\Report\Notes.

Во-первых, у вас будут обновляться все старые выноски, во-вторых, новые выноски там настроены лучше.

Попробуйте и отпишите мне о результатах, пожалуйста.

Выноски_convert.xml

Выноски.xml

Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте!!! Так как на счет штриховок???? или я ответа не дождусь????

Здравствуйте konak1!

К сожалению, я немогу ответить на ваш вопрос: не силен в платформенной части. Я переадресовал вопрос специалистам, странно, что они вчера не ответили. Думаю, сегодня точно ответят.

Ссылка на сообщение
Поделиться на другие сайты

Спасибо за выноски. Попробую, отпишу.

По вопросу контекстного меню:

в автокаде разве не работали? Там не важно где находится курсор, контекстное меню правой кнопкой мыши вызывается всегда. Над любым объектом вызывается контекстное меню. А если этот объект выделен, то в контекстном меню появляются команды еще и для этого объекта.

Кстати испробовал вставить растр и блок. В результате: если вставляю растр, то все путем! Меню работает. Т.е., при вставке растра все нормально вызывается.

Если вставляю блок или вхождение DWG, то меню не вызывается. Немного не удобно.

Вхождение dwg определяется как блок? Может из-за этого. В автокаде определяется как внешняя ссылка.

Ссылка на сообщение
Поделиться на другие сайты

Спасибо за выноски. Попробую, отпишу.

По вопросу контекстного меню:

в автокаде разве не работали? Там не важно где находится курсор, контекстное меню правой кнопкой мыши вызывается всегда. Над любым объектом вызывается контекстное меню. А если этот объект выделен, то в контекстном меню появляются команды еще и для этого объекта.

Кстати испробовал вставить растр и блок. В результате: если вставляю растр, то все путем! Меню работает. Т.е., при вставке растра все нормально вызывается.

Если вставляю блок или вхождение DWG, то меню не вызывается. Немного не удобно.

Вхождение dwg определяется как блок? Может из-за этого. В автокаде определяется как внешняя ссылка.

Ну что тут можно сказать? Будем расти и развиваться... Ведь, как я понял, это лишь небольшое неудобство. А в последующих версиях это учтем.

Ссылка на сообщение
Поделиться на другие сайты

Да, без обид! Я толком не работал в платформе нанокад, поэтому все сравнения с привычным Автокадом.

Будем осваивать теперь платформу нанокад. Нанокад электро нравиться, и все замечания и пожелания только для улучшения программы. Ну , а решение принять или не принять, естественно за Вами. Вы ведь разработчики.

Ссылка на сообщение
Поделиться на другие сайты

Да, без обид! Я толком не работал в платформе нанокад, поэтому все сравнения с привычным Автокадом.

Будем осваивать теперь платформу нанокад. Нанокад электро нравиться, и все замечания и пожелания только для улучшения программы. Ну , а решение принять или не принять, естественно за Вами. Вы ведь разработчики.

Какие тут обиды? :rolleyes: Совсем наоборот: большое вам спасибо! Благодаря таким активным пользователям программа становится лучше.

Ссылка на сообщение
Поделиться на другие сайты

Вот, при попытке получить твердую копию с таблицей стилей печати "монохром" появились вопросы:

Печать на лазерный принтер формата А3 идет. Естественно, печатает ч.б., т.к. порошек черный, но предварительный просмотр показывает, что вставленная подоснова dwg выводится ч.б., нормально, а все новые электро элементы опять цветом. Естественно, на лазернике эти элементы едва видно (т.к. цвет идет серым). Про проблемы с цветом в версии 1.0 я уже указывал выше, ответа так и не было. И вот проблема снова появилась здесь в 2.0.

При попытке напечатать на цветном большом плоттере HP DesignJet 800 24 by HP, так же предварительный просмотр дает: ч.б. подоснову, и цветные электроэлементы, так же и печатает цветом вместо монохром. При этом процессинг плоттер делает минут 15-20, это много больше чем из автокада.

Надо искать ошибку!

Ссылка на сообщение
Поделиться на другие сайты

Следом появился еще вопрос. Хотел напечатаь из Автокада в монохроме этот "цветной" проект, и для этого сделал команду ВЗОРВАТЬ ВСЕ. Нанокадэлектро сразу "вылетел"!

После перезагрузки, файл explode все-таки появился, но из автокада также идет вместо монохрома цвет в электроэлементах.

Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте!!!! Скачал версию 2.0 начал юзать её, конечно разница с предыдущей версией есть,но у меня возник вопрос можно в новой версии добавлять свои штриховки которые были сделаны мною ранее под автокад, т.е. образец пользователя есть такая графа, но как в неё добавить что-то пока не нашел.

 

В nanoCAD СПДС 2.0 существует возможность создания штриховок по заданному образцу - эскизу при помощи инструмента Создание штриховки. Создаваемый с помощью него шаблон штриховки записывается как самостоятельный файл формата *.pat nanoCAD и может использоваться в других проектах, или другими пользователями. Шаблоны хранятся в профиле для всех пользователей: C:\Documents and Settings\All Users\Application Data\Nanosoft\nanoCAD СПДС 2.0\SHX

 

 

 

Ссылка на сообщение
Поделиться на другие сайты

Вот, при попытке получить твердую копию с таблицей стилей печати "монохром" появились вопросы:

Печать на лазерный принтер формата А3 идет. Естественно, печатает ч.б., т.к. порошек черный, но предварительный просмотр показывает, что вставленная подоснова dwg выводится ч.б., нормально, а все новые электро элементы опять цветом. Естественно, на лазернике эти элементы едва видно (т.к. цвет идет серым). Про проблемы с цветом в версии 1.0 я уже указывал выше, ответа так и не было. И вот проблема снова появилась здесь в 2.0.

При попытке напечатать на цветном большом плоттере HP DesignJet 800 24 by HP, так же предварительный просмотр дает: ч.б. подоснову, и цветные электроэлементы, так же и печатает цветом вместо монохром. При этом процессинг плоттер делает минут 15-20, это много больше чем из автокада.

Надо искать ошибку!

 

если я правильно понял проблему, у вас идет цветная печать вместо монохрома. при настройках печати проверьте отметку "учитывать стили печати" в опциях печати окна Параметры листа. в редакторе стилей печати для монохрома проверьте настройку "Оттенки серого". если будут проблемы, пишите.

Ссылка на сообщение
Поделиться на другие сайты

Добрый день!

Снова обращаюсь к Цветкову Алексею и Алексею Ишмякову!

Снова о печати в "монохром":

"Учитывать стили печати" назначено. В настройках "оттенки серого" установлено: "выкл". Стиль печати monochrome.ctb используется штатный из нанокадэлектро 2.0.

В результате, подоснова- план помещения, подготовленный в автокад (естественно нарисован цветом), печатается правильно:черным в монохром. Те электроэлементы, которые добавил в процессе создания модели, печатаются при этом цветом. Вопрос задаю в третий раз , а ответа так и нет.

Отдельно, хочу отметить очень долгий процесс processinga на плоттере!

Ссылка на сообщение
Поделиться на другие сайты

Может я неправильно использую режим монохром? Если у вас печатается нормально, объясните что надо сделать.

Ссылка на сообщение
Поделиться на другие сайты

Стал пробовать Nanocad Электро версии 2.0.

Обнаружил неприятный момент

Коробки не выводятся в спецификацию.

Крутить настройку шаблона спецификации пробовал, не помогает.

Причем если вывести коробку как дополнительное оборудование, то выводится, а автоматом их как будто нет в проекте, хотя они есть, создавал в базе корректно.

Кстати еще к тому же. В базе раздел коробок называется "Разветвительные коробки", а в настройке шаблона спецификации "Коробки", может из-за этого?

При вставке доп. оборудования - раздел "Разветвительные коробки".

Кто сталкивался, что делать?

Посмотрел еще... коробки электротехнической модели отображаются, а в спец. их нет видимо потому что их "0".

А коробки должны нумероваться как и выключатели, светильники?

Ссылка на сообщение
Поделиться на другие сайты

И был еще вопрос о команде "взорвать все". Программа "вылетает"!

Да, нашли эту ошибку. Будем править. Программа "вылетает", если "взрывать" план, который только что открыли и не производили с ним никаких действий. Откройте план и сделайте с ним какое-либо действие (прозуммируйте туда-сюда) и "взрывайте" программа отработает корректно.

Ссылка на сообщение
Поделиться на другие сайты

Ну, у меня вылетает и после каких-либо действий, так что я думаю надо еще искать.

По поводу печати в монохроме, я кое-что нашел в настройках диспетчера слоев. Сам исправил тип цвета с обозначения в R,G,B на основной номер цвета. И все заработало!

Ссылка на сообщение
Поделиться на другие сайты

Выскажу еще такое пожелание/замечание.

При создании сетки светильников, которые подключаются магистрально один к другому, ( в большом зале), появляется проблема при трассировке и их подключении. На эту тему выше я уже высказывался.

Добавлю еще вот что:

Светильники крепятся к проложенной сетке коробов, и как бы трассы идут прямо внутри светильников. Но трасса внутри объекта не показывается, и при ее прокладке появляются проблемы с ее видимостью и соответственно с правильность прокладки и подключения. Может быть, на первый взгляд, помогла бы возможность иметь управляемый РЕЖИМ: ВКЛ/ОТКЛ отображения трассы внутри объектов.

Ссылка на сообщение
Поделиться на другие сайты

Глянул NanoCAD Электро 2.0, сразу бросились в глаза удобнейшая настройка шаблонов выходной документации и новые виды ПСД.

Экспорт проекта произошёл без проблем.

 

Благодарности - всем, принимавшим участие.

Ссылка на сообщение
Поделиться на другие сайты

Ну, у меня вылетает и после каких-либо действий, так что я думаю надо еще искать.

По поводу печати в монохроме, я кое-что нашел в настройках диспетчера слоев. Сам исправил тип цвета с обозначения в R,G,B на основной номер цвета. И все заработало!

Действительно так и есть. Будем исправлять. Спасибо, что помогли найти причину ошибки.

Пока пользуйтесь основными номерами цветов.

Ссылка на сообщение
Поделиться на другие сайты

Выскажу еще такое пожелание/замечание.

При создании сетки светильников, которые подключаются магистрально один к другому, ( в большом зале), появляется проблема при трассировке и их подключении. На эту тему выше я уже высказывался.

Добавлю еще вот что:

Светильники крепятся к проложенной сетке коробов, и как бы трассы идут прямо внутри светильников. Но трасса внутри объекта не показывается, и при ее прокладке появляются проблемы с ее видимостью и соответственно с правильность прокладки и подключения. Может быть, на первый взгляд, помогла бы возможность иметь управляемый РЕЖИМ: ВКЛ/ОТКЛ отображения трассы внутри объектов.

Найдите в диспетчере слоев слой "PS_СКРЫТЫЕ_ТРАССЫ" и сделайте его видимым, в этом случае трассы внутри светильников станут видимыми. Но это будет касаться всех объектов проекта.

Ссылка на сообщение
Поделиться на другие сайты

Глянул NanoCAD Электро 2.0, сразу бросились в глаза удобнейшая настройка шаблонов выходной документации и новые виды ПСД.

Экспорт проекта произошёл без проблем.

 

Благодарности - всем, принимавшим участие.

Спасибо. Приятно читать такие отзывы :rolleyes:

Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Восстановить форматирование

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

Загрузка...
  • Расскажите друзьям

    Нравится Официальный форум компании Нанософт? Расскажите друзьям!

×
×
  • Создать...