Перейти к содержанию

Рекомендуемые сообщения

Здравствуйте!

 

Есть проблема с программой - создаваемые объекты не видны на экране (появляются временно, во время перемещения по пространству модели). Объекты выделяются (см. скриншот) и доступны для редактирования, но невидимы. Никакие настройки программы не менялись. Операционная система - Vista x32 (пробовал на ХР - такой проблемы нет).

 

Что с этим делать? (Может это ограничения незарегистрированной версии? :P )

post-12487-1237483884_thumb.jpg

Ссылка на комментарий
Поделиться на другие сайты

Здравствуйте!

 

Есть проблема с программой - создаваемые объекты не видны на экране (появляются временно, во время перемещения по пространству модели). Объекты выделяются (см. скриншот) и доступны для редактирования, но невидимы. Никакие настройки программы не менялись. Операционная система - Vista x32 (пробовал на ХР - такой проблемы нет).

 

Что с этим делать? (Может это ограничения незарегистрированной версии? :P )

Скорее всего, это проблема видео драйверов и поддержки ими OpenGL. Попробуйте поставить более свежие, скачав их с сайта производителя видео карты.

 

Ссылка на комментарий
Поделиться на другие сайты

  • 2 недели спустя...

при попытки создания принципиальной схемы ("создать принципиальную схему" в Электротехнической модели ) после запроса имени файла, в который она должна создаться, файл [без имени 1*] открывается но ни чего не происходит (схема не генерируется) это ошибка программы?

ибо в ознакомительном режиме программа nanoCAD Электро имеет следующие ограничения:

 

* ограничен объем базы данных;

* при печати документов на листах будет печататься штамп «Ознакомительная версия»;

* отчетные документы (кабельные журналы, спецификации, ведомости) доступны только для формирования и обновления: функции выгрузки в Microsoft Word, Microsoft Excel и САПР недоступны.

 

про принципиальные схемы ничего не сказано....

 

да и как я приму решение о приобретении продукта если не могу оценить тот набор схем которые получу на выходе? !!!

 

Ссылка на комментарий
Поделиться на другие сайты

Ещё один вопрос:

в моей версии программы кнопки "Создать базу" и "Добавить базу" в Менеджере баз данных неактивны.....

это тоже не указанное в описании программы ограничение демо версии или ошибка программы?

 

версия nanoэлектро 1.0.1390.468

Ссылка на комментарий
Поделиться на другие сайты

при попытки создания принципиальной схемы ("создать принципиальную схему" в Электротехнической модели ) после запроса имени файла, в который она должна создаться, файл [без имени 1*] открывается но ни чего не происходит (схема не генерируется) это ошибка программы?

ибо в ознакомительном режиме программа nanoCAD Электро имеет следующие ограничения:

 

* ограничен объем базы данных;

* при печати документов на листах будет печататься штамп «Ознакомительная версия»;

* отчетные документы (кабельные журналы, спецификации, ведомости) доступны только для формирования и обновления: функции выгрузки в Microsoft Word, Microsoft Excel и САПР недоступны.

 

про принципиальные схемы ничего не сказано....

 

да и как я приму решение о приобретении продукта если не могу оценить тот набор схем которые получу на выходе? !!!

Здравствуйте nano.user!

Это не ошибка программы. При создании схемы сети программа запрашивает не имя создаваемого файла, а просит указать файл шаблона сети (*.dwg). С дистрибутивом программы поставляются несколько шаблонов схемы сети и при установке размещаются по следующему пути C:\Documents and Settings\All Users\Application Data\Nanosoft\nanoCAD Электро 1.0\Report\Schema. Далее идут две папки, в которых лежат шаблоны. Вы также можете создать свой шаблон схемы в соответствии с СТП вашего предприятия. Механизм создания шаблонов схемы сети описан в руководстве пользователя.

Ссылка на комментарий
Поделиться на другие сайты

Ещё один вопрос:

в моей версии программы кнопки "Создать базу" и "Добавить базу" в Менеджере баз данных неактивны.....

это тоже не указанное в описании программы ограничение демо версии или ошибка программы?

 

версия nanoэлектро 1.0.1390.468

Это ограничения ознакомительной версии. В ознакомительной версии добавлять оборудование можно только в демонстрационной базе данных.

Ссылка на комментарий
Поделиться на другие сайты

  • 4 года спустя...

Добрый день!

У меня следующая проблема. При сохранении плана в эл. оборудованием и архитектурой, все выноски, подписи и т.п. начинают дублироваться страшными иероглифами (сктрин прилагаю). Когда просто копирую через буфер из окна нанокада в автокад, копируется только архитектура, выноски и УГО пропадают. Версия программы у меня 30-ти дневная нанокад х64 5.1, автокад 2014

Вопрос как мне сохранить этот план корректно в автокаде.

post-59639-0-35239600-1395135477.png

Ссылка на комментарий
Поделиться на другие сайты

Как правило, это означает, что Акад не читает данный стиль (шрифт).

Попробуйте файл шрифта Нанокада скопировать в папку шрифтов автокада (Или, что лучше, путь к папке шрифтов Нанокада, пропишите в настройках автокада)

А вообще-то, по данным вопросам, Вам сюда: http://forum.nanocad...?showtopic=5781

Изменено пользователем Lion2032
Ссылка на комментарий
Поделиться на другие сайты

Как правило, это означает, что Акад не читает данный стиль (шрифт).

Попробуйте файл шрифта Нанокада скопировать в папку шрифтов автокада (Или, что лучше, путь к папке шрифтов Нанокада, пропишите в настройках автокада)

А вообще-то, по данным вопросам, Вам сюда: http://forum.nanocad...?showtopic=5781

 

Могу только в очередной раз поблагодарить за совет) Помогло, тупое копирование шрифтов нанокадовских в автокад.

Но возникла другая проблема - не могу отредактировать чертёж в автокаде. двигается только архитектура, а всё что создано в нанокаде ведёт себя как замороженный блок. при этом Если применяю к объекту нонокада "взрыв блока" он редактируется, но под ним оказывается ещё несколько таких же "замороженых"

Ссылка на комментарий
Поделиться на другие сайты

Электро/взорвать план. После этого нормально открывается автокадом. Это совет на первый вопрос

Изменено пользователем Владимир_43
Ссылка на комментарий
Поделиться на другие сайты

Могу только в очередной раз поблагодарить за совет) Помогло, тупое копирование шрифтов нанокадовских в автокад.

Но возникла другая проблема - не могу отредактировать чертёж в автокаде. двигается только архитектура, а всё что создано в нанокаде ведёт себя как замороженный блок. при этом Если применяю к объекту нонокада "взрыв блока" он редактируется, но под ним оказывается ещё несколько таких же "замороженых"

 

По поводу прокси-объектов: _http://www.maestrogroup.com.ua/support/

Вам нужен файл: ExplodeProxy.zip

Помните главное: при "взрыве" прокси объектов они возвращаются в состояние "по стилю".

Поэтому если Вы, изменили свойства текста (и прочее), то при "взрыве" объекты "обнуляются".

Вывод: осваивайте стили.

 

P.S. Офтоп: Володя, почему у тебя 265 сообщений, а у меня 295, но ты - профессионал, а я б...ь, любитель, активист?!!! ))))))

Изменено пользователем Lion2032
Ссылка на комментарий
Поделиться на другие сайты

Мне не очень это звание (активист) понравилось и я писал в личку админам - они пошли навстречу. ))

Изменено пользователем Владимир_43
Ссылка на комментарий
Поделиться на другие сайты

  • 2 недели спустя...

Добрый день, коллеги!

Столкнулся с такой проблемой. Нанокад расставляет некоторые выноски группам неправильно, путает их с соседними.

Наблюдаю такое приблизительно раз в 10-15 выносок.

Заранее оговариваюсь, что пробовал и переподключать кабели и обновлять модель.

Прилагаю скрины выносок на плане и из мастера подключения.

Например ЭП "узел учёта" подключен к группе 9 (соседней), а не группе 8 (как есть на самом деле)

post-59639-0-77390100-1395837878.png

post-59639-0-93873400-1395837891.png

post-59639-0-89202600-1395837898.png

post-59639-0-26434800-1395837907.png

post-59639-0-94582600-1395837913.png

Ссылка на комментарий
Поделиться на другие сайты

Добрый день, коллеги!

Столкнулся с такой проблемой. Нанокад расставляет некоторые выноски группам неправильно, путает их с соседними.

Наблюдаю такое приблизительно раз в 10-15 выносок.

Заранее оговариваюсь, что пробовал и переподключать кабели и обновлять модель.

Прилагаю скрины выносок на плане и из мастера подключения.

Например ЭП "узел учёта" подключен к группе 9 (соседней), а не группе 8 (как есть на самом деле)

В принципе, такого быть не должно... Пришлите, пожалуйста, ваш проект. Посмотрим, почему так происходит.

Ссылка на комментарий
Поделиться на другие сайты

Добрый день, коллеги!

Столкнулся с такой проблемой. Нанокад расставляет некоторые выноски группам неправильно, путает их с соседними.

Наблюдаю такое приблизительно раз в 10-15 выносок.

Заранее оговариваюсь, что пробовал и переподключать кабели и обновлять модель.

Прилагаю скрины выносок на плане и из мастера подключения.

Например ЭП "узел учёта" подключен к группе 9 (соседней), а не группе 8 (как есть на самом деле)

 

Нужно заново проложить кабели.

И, ГЛАВНОЕ, поставить галочку: "удалить кабели из существующих трасс".

Ссылка на комментарий
Поделиться на другие сайты

готово

ищите в осях Г-17 и Л16 на верхнем плане

Заранее благодарен

Вы прислали только основной файл проекта. Нужно было прислать весь проект (всю папку проекта с файлами).

Последуйте совету Lion 2032. 99%, что дело именно в этом.

Ссылка на комментарий
Поделиться на другие сайты

Спасибо, помогло

Добрый день, коллеги!

Столкнулся с такой проблемой. Нанокад расставляет некоторые выноски группам неправильно, путает их с соседними.

Наблюдаю такое приблизительно раз в 10-15 выносок.

Заранее оговариваюсь, что пробовал и переподключать кабели и обновлять модель.

Прилагаю скрины выносок на плане и из мастера подключения.

Например ЭП "узел учёта" подключен к группе 9 (соседней), а не группе 8 (как есть на самом деле)

 

Нужно заново проложить кабели.

И, ГЛАВНОЕ, поставить галочку: "удалить кабели из существующих трасс".

Добрый день, коллеги!

Столкнулся с такой проблемой. Нанокад расставляет некоторые выноски группам неправильно, путает их с соседними.

Наблюдаю такое приблизительно раз в 10-15 выносок.

Заранее оговариваюсь, что пробовал и переподключать кабели и обновлять модель.

Прилагаю скрины выносок на плане и из мастера подключения.

Например ЭП "узел учёта" подключен к группе 9 (соседней), а не группе 8 (как есть на самом деле)

 

Нужно заново проложить кабели.

И, ГЛАВНОЕ, поставить галочку: "удалить кабели из существующих трасс".

 

Спасибо, помогло.

Но вообще пожелание к разработчикам придумать что-то с программой, чтобы таких ситуаций не возникало

Ссылка на комментарий
Поделиться на другие сайты

К разработчикам конечно много пожеланий, но в данной ситуации все сделано как надо ИМХО.

Ссылка на комментарий
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Восстановить форматирование

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

Загрузка...
  • Расскажите друзьям

    Нравится Официальный форум компании Нанософт? Расскажите друзьям!
×
×
  • Создать...