Перейти к содержанию
Davey

ОПС: обсуждение проблем, с которыми вы столкнулись...

Рекомендуемые сообщения

Нет. Не планируется. Базы и так "крошечные".

 

Но разделов в них много, и не всегда понятно, в какой именно раздел отнесли незнакомое еще проектировщику оборудование, и вот начинаешь их все пролистывать, или из УГО перебирать... вот к примеру КДЛ, попервой большинство его в ППКОП ищет, а он в сетевом оборудовании, не нашли, ага, нужно создать...

Согласна, поиск тут лишний, но было бы здорово иметь опцию просмотра всего списка оборудования производителя по алфавиту, а еще сделать специальное универсанльное УГО или кнопицу, которая дает возможность выбрать из всего списка производителя (по алфавиту) с последующим автоматическим присвоением этому прибору соответствующего ему в программе УГО на плане.

Изменено пользователем masha_zxc

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте! Работаю в Нанокад ОПС совсем недавно, возникают вопросы. Подскажите, пожалуйста, почему при попытке соединения "соединить объекты трассой" объектов (пожарных извещателей, КДЛ) с релейным блоком С2000-СП4 в командной строке появляется сообщение exit? Хотя извещатели с КДЛ хорошо соединились трассой, и мастером подключения удалось подключить к КДЛ и извещатели, и СП-4.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте! Работаю в Нанокад ОПС совсем недавно, возникают вопросы. Подскажите, пожалуйста, почему при попытке соединения "соединить объекты трассой" объектов (пожарных извещателей, КДЛ) с релейным блоком С2000-СП4 в командной строке появляется сообщение exit? Хотя извещатели с КДЛ хорошо соединились трассой, и мастером подключения удалось подключить к КДЛ и извещатели, и СП-4.

 

Подозреваю, что сообщение exit означает, что вы вышли из режима "соединить объекты трассой"). А то, что объекты соединились - что вы все сделали правильно)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Нет, к сожалению, трасса не появилась. Может, неправильно заданы свойства конструктива С2000-СП4? В БД проекта он у меня Общие-Сетевые устройства-Релейный блок-Болид- С2000-СП4. Система адресная, тип пользовательский, шлейф ШС (С2000-КДЛ) из БД с возм-тью подключения устройств "Пожарный" (извещатели) и "Пользовательский" (КДЛ), тип шлейфа тоже адресный. В чём может быть дело? HELP!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Добрый день! Пишу по просьбе коллеги, т.к. у неё такой возможности пока нет (завод без выхода в интернет).

При вставке УГО не отображаются точки подключения (красные). При этом оборудование подключается. В старых проектах отображается нормально. В новых - уже нет. Во вкладке "Система - Настройки точек подключения" везде стоит отображать. В чем может быть проблема? Конечно, пока глухой телефон может получиться, но все же - еще где-нибудь можно посмотреть настройки может?

 

UPD: отображаются на "самодельных" УГО. На тех, которые шли с программой - не отображаются. "Самодельные" УГО выполнены в файле, который шел с программой (дорисованы дополнительно).

Изменено пользователем Ingvarr_

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Нет, к сожалению, трасса не появилась. Может, неправильно заданы свойства конструктива С2000-СП4? В БД проекта он у меня Общие-Сетевые устройства-Релейный блок-Болид- С2000-СП4. Система адресная, тип пользовательский, шлейф ШС (С2000-КДЛ) из БД с возм-тью подключения устройств "Пожарный" (извещатели) и "Пользовательский" (КДЛ), тип шлейфа тоже адресный. В чём может быть дело? HELP!!

 

Не очень понятно, о чем речь... Если вы говорите об инструменте "соединить объекты трассой" - это одно, если о Мастере Подключений другое... Все свойства, о которых вы пишите, относятся к Мастеру подключений, на прокладку трассы не влияет...

Трасса появилась только между извещателями и КДЛ? Вообще странно, за трассы отвечает слой CW_OPS_TRACE_LAYER (по умолчанию), если он отключен, то трассы вообще не должно быть видно нигде...

Либо выложите проект, либо будем так ...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Добрый день! Пишу по просьбе коллеги, т.к. у неё такой возможности пока нет (завод без выхода в интернет).

При вставке УГО не отображаются точки подключения (красные). При этом оборудование подключается. В старых проектах отображается нормально. В новых - уже нет. Во вкладке "Система - Настройки точек подключения" везде стоит отображать. В чем может быть проблема? Конечно, пока глухой телефон может получиться, но все же - еще где-нибудь можно посмотреть настройки может?

 

UPD: отображаются на "самодельных" УГО. На тех, которые шли с программой - не отображаются. "Самодельные" УГО выполнены в файле, который шел с программой (дорисованы дополнительно).

 

А в самом файле ops_ugo_base.dwg точки отображаются?

У меня так получается: есть исходный ops_ugo_base.dwg - его не трогаю, создаю дополнительный и "самодедельные" УГО делаю в нем, в Управлении файлами баз УГО подключаю этот дополнительный файл - все отображается

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А в самом файле ops_ugo_base.dwg точки отображаются?

У меня так получается: есть исходный ops_ugo_base.dwg - его не трогаю, создаю дополнительный и "самодедельные" УГО делаю в нем, в Управлении файлами баз УГО подключаю этот дополнительный файл - все отображается

Добрый день! Не могу сказать - мне скинули объединенный файл - она нарисовала свои УГО в том же файле, который шел с программой. Которые из них "самоделки" - я не знаю.

Можете скинуть оригинальный файл с УГО? Я бы скинул ей для замены.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А в самом файле ops_ugo_base.dwg точки отображаются?

У меня так получается: есть исходный ops_ugo_base.dwg - его не трогаю, создаю дополнительный и "самодедельные" УГО делаю в нем, в Управлении файлами баз УГО подключаю этот дополнительный файл - все отображается

Добрый день! Не могу сказать - мне скинули объединенный файл - она нарисовала свои УГО в том же файле, который шел с программой. Которые из них "самоделки" - я не знаю.

Можете скинуть оригинальный файл с УГО? Я бы скинул ей для замены.

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А в самом файле ops_ugo_base.dwg точки отображаются?

У меня так получается: есть исходный ops_ugo_base.dwg - его не трогаю, создаю дополнительный и "самодедельные" УГО делаю в нем, в Управлении файлами баз УГО подключаю этот дополнительный файл - все отображается

Добрый день! Не могу сказать - мне скинули объединенный файл - она нарисовала свои УГО в том же файле, который шел с программой. Которые из них "самоделки" - я не знаю.

Можете скинуть оригинальный файл с УГО? Я бы скинул ей для замены.

Самоделки удалять не надо... в Управлении файлами баз УГО подключить этот (самодельный) дополнительный файл

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Самоделки удалять не надо... в Управлении файлами баз УГО подключить этот (самодельный) дополнительный файл

 

да, хочу посоветовать так и сделать

Можете скинуть файл ops_ugo_base.rar на почту dudyrev.iv@yandex.РУ ?

почему-то тут не дает скачать

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Самоделки удалять не надо... в Управлении файлами баз УГО подключить этот (самодельный) дополнительный файл

 

да, хочу посоветовать так и сделать

Можете скинуть файл ops_ugo_base.rar на почту dudyrev.iv@yandex.РУ ?

почему-то тут не дает скачать

скинул)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Есть ли возможность экспорта настроек одного проекта (многобуквенные коды, маркировки, запасы и т.п.) для последующего импорта такого "шаблона" в будущие проекты?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Есть ли возможность экспорта настроек одного проекта (многобуквенные коды, маркировки, запасы и т.п.) для последующего импорта такого "шаблона" в будущие проекты?

Есть ли возможность экспорта настроек одного проекта (многобуквенные коды, маркировки, запасы и т.п.) для последующего импорта такого "шаблона" в будущие проекты?

 

Возможности экспорта настроек, насколько знаю, нет. Но можно попробовать создать шаблон проекта и потом через него все делать... где-то на форуме уже поднималось...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для чего нужны линейные коэффициенты К12 и К24 в свойствах сетевых устройств в базе данных?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для чего нужны линейные коэффициенты К12 и К24 в свойствах сетевых устройств в базе данных?

Для расчета токовой нагрузки на шлейфах, при использовании различных по вольтам АКБ. Эти коэффициенты взяли из инструкций Болида.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

засунул в 1 шкаф размеров 750х700 четыре рипа размеров 450х400 - проверка ошибок не выдает ошибку о переполнении шкафа! я забыл поставить где-то какую-нить галку о том чтобы это проверялось или что????

Изменено пользователем roman_gap

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

засунул в 1 шкаф размеров 750х700 четыре рипа размеров 450х400 - проверка ошибок не выдает ошибку о переполнении шкафа! я забыл поставить где-то какую-нить галку о том чтобы это проверялось или что????

Это просто недописанный функционал для шкафов. На эту проверку не нужно обращать внимание, и заполнение шкафа контролировать самостоятельно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

При добавлении новых устройств в проект нанокад ОПС версии 8 при подключении выходят ошибки типо таких:

Не удалось создать подключение с 'BIAS X.X.X': Устройство не содержит подходящих подключений типа 'Электропитание'

 

Если экспортировать базу из проекта сделанного в нанокад ОПС 7, то те устройства что там в базе были соединяются, а новые не хотят. Хотя я вручную редактирую базу и добавляю тотже самый ввод электропитания что и в старых рабочих устройствах.

Модель обновляю.

Что я забыл сделать, или что я делаю не так?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

При добавлении новых устройств в проект нанокад ОПС версии 8 при подключении выходят ошибки типо таких:

Не удалось создать подключение с 'BIAS X.X.X': Устройство не содержит подходящих подключений типа 'Электропитание'

 

Если экспортировать базу из проекта сделанного в нанокад ОПС 7, то те устройства что там в базе были соединяются, а новые не хотят. Хотя я вручную редактирую базу и добавляю тотже самый ввод электропитания что и в старых рабочих устройствах.

Модель обновляю.

Что я забыл сделать, или что я делаю не так?

Здравствуйте!

А можете выложить sdf-файл с двумя устройствами: какой оповещатель подключаете и от какого прибора? так проще разобраться будет)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Нашел оказывается не был указан тип устройства на момент размещения УГО на плане, А потом после редактирования устройства в базе эти свойства не обновлялись на плане. После удаления и размещения заново все стало подключатся.

Изменено пользователем Bum

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Подскажите хочу подключить кнопку выхода и датчик открытия двери (магнитоконтактный) к с2000-2 4хпроводным проводом. На приборе это получается разные шлейфы, кнопка и датчик находятся близко друг к другу. если их просто подключать каждый на свой шлейф в спецификации и кабельном журнале провода будет в 2 раза больше. Отключение вывода в спецификацию по отдельным шлейфам на приборе почему то не работает. Коробка тоже не цепляется не к датчикам не к приборам. В мануале про коробки вообще приписка до сих пор "Внимание! В данной версии программы распределительная коробка не может быть использована в качестве разветвителя."

Как быть?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Подскажите хочу подключить кнопку выхода и датчик открытия двери (магнитоконтактный) к с2000-2 4хпроводным проводом. На приборе это получается разные шлейфы, кнопка и датчик находятся близко друг к другу. если их просто подключать каждый на свой шлейф в спецификации и кабельном журнале провода будет в 2 раза больше. Отключение вывода в спецификацию по отдельным шлейфам на приборе почему то не работает. Коробка тоже не цепляется не к датчикам не к приборам. В мануале про коробки вообще приписка до сих пор "Внимание! В данной версии программы распределительная коробка не может быть использована в качестве разветвителя."

Как быть?

На вопрос Как быть, предлагаю взять 2 двухпроводных кабеля и не париться... но если все-таки пытливый ум не дает покоя - пишите)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Да пытливый ум не дает покоя. Эту технику освоить очень хочется. В будущем наверняка еще не раз всплывет. Если есть рецепт подскажите пожалуйста.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Восстановить форматирование

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

Загрузка...

×
×
  • Создать...