Перейти к содержанию
mult_yaxa

Пропадает меню слоев, nanocad 3.7

Рекомендуемые сообщения

Есть такой баг:

 

Имеем Nanocad 3.7 на ноуте. К ноуту периодически подключаются в качестве 2-го монитора разные дисплеи. После нескольких подключений-отключений (5-10 раз), при очередной загрузке нанокада перестает вызываться меню Layers. Выглядет так, как-будто оно включается, но на экран не попадает совсем. Такая же история с меню многострочного текста. Перезагрузка, переподключение/отключение мониторов не помогает, сейчас лечу переустановкой нанокада, что не особо удобно делать раз в 2-3 дня.

 

Сталкивался ли кто-нибудь с подобным и как лечили?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

наверное, проще сбрасывать профиль, чем переустанавливать

сервис - настройки интерфейса - профили

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

наверное, проще сбрасывать профиль, чем переустанавливать

сервис - настройки интерфейса - профили

 

К большому сожалению, это не помогает...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Аналогичная ситуация. Подключал несколько раз к ноутбуку второй монитор. Результат при вызове окна "Слои" ничего не отображается. Перезагрузки, сброс профиля, сознание нового профиля - не решают проблему.

 

Версия программы 3.7.1913.1236 Сборка 1456

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Когда-то я с подобной ситуацией сталкивался. Оказалось, что выпадающее окно осталось на втором мониторе и при его отключении на первый монитор не вернулось. Заново подключил второй монитор, вернул меню на первый монитор, вышел из программы, перезагрузил компьютер с двумя мониторами, проверил работу программы. Отключил второй монитор - все на месте.

Может быть и у вас такой же случай?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Когда-то я с подобной ситуацией сталкивался. Оказалось, что выпадающее окно осталось на втором мониторе и при его отключении на первый монитор не вернулось. Заново подключил второй монитор, вернул меню на первый монитор, вышел из программы, перезагрузил компьютер с двумя мониторами, проверил работу программы. Отключил второй монитор - все на месте.

Может быть и у вас такой же случай?

 

Что-то подобное я пробовал, но не дословно. Проблема в том, что подключаю разные мониторы, а они настроены с разных сторон от основного. В следующий раз при появлении проблемы попробую поставить подключенный монитор с той же стороны, что и предыдущий, если поможет отпишусь.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Жду, интересно...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Восстановить форматирование

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

Загрузка...

×
×
  • Создать...