Перейти к содержанию

Рекомендуемые сообщения

Производительность порадовала, теперь как в обычном нанокад 8.5 все летает, а остальное будем тестить )

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Да, теперь кнопки "Импорт из Архикад" нет. Теперь импортируем из Архикада через IFC.

 

Вот только-только перестал бить носом об стол научил архитекторов зоны нормально оформлять :( Хотелось бы оставить импорт, т.к. 3Д модель адекватную для IFC еще пока не все делают. Ничего не происходит на этапе импорта. Загрузил план 2Д внешней ссылкой, делаю этот самый импорт, пробегает строка загрузки - и все, ничего не меняется. Инструкция старая, там импорт из архикад показан.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

При попытке установить на чертеж универсальную выноску командная строка выдает: Команда доступна при открытом проекте. Никакой проект в Менеджере проекта не открывал, просто надо было подкорректировать "левый" чертеж.

Это что теперь, универсальные выноски (не инструмент Электро, просто выноска) теперь только при открытом проекте работают??? Любые другие выноски создает без проблем

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

В добавок к новости порадовало:

  1. корректное поведение выносок (обсуждение тут и тут)
  2. корректно работает установка коробок в сети ЯТП (обсуждение тут)

Огорчили сохранившиеся косяки с подключением ТО через розетку, в части определения ГХ в привязке к ТО и странные значения токов в фидере.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ребята, а что нового появилось, сбросьте файл с описанием нововведений, качать всю прогу ради этого не хочется, да и работаю в PSE

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ребята, а что нового появилось, сбросьте файл с описанием нововведений, качать всю прогу ради этого не хочется, да и работаю в PSE

http://www.nanocad.ru/products/nanocadelectro/updates/

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Может попробовать переустановить? К стати, у меня в обоих случаях был импорт настроек из 8.2 при первом запуске.

Переустановил, проблема осталась... Видимо у меня что то с выносками, т.к. "новые" ставит без проблем, а "старые" глючат... Нет, все глючат!

Изменено пользователем Andrey_ka

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

При расчете светильником по индексу помещения вместо расчета черная часть экрана. Если "побегать" мышкой - появляется шапка. Потом исчезает.

Как в новых проектах, так и в созданных в версии 8.2. Графическую систему DirectX - OpenGL переключал туда-сюда. Без изменений.

post-62933-0-92600600-1512648042.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Да, теперь кнопки "Импорт из Архикад" нет. Теперь импортируем из Архикада через IFC.

 

Вот только-только перестал бить носом об стол научил архитекторов зоны нормально оформлять :( Хотелось бы оставить импорт, т.к. 3Д модель адекватную для IFC еще пока не все делают. Ничего не происходит на этапе импорта. Загрузил план 2Д внешней ссылкой, делаю этот самый импорт, пробегает строка загрузки - и все, ничего не меняется. Инструкция старая, там импорт из архикад показан.

Пришлите в личку ваш IFC файл.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

При попытке установить на чертеж универсальную выноску командная строка выдает: Команда доступна при открытом проекте. Никакой проект в Менеджере проекта не открывал, просто надо было подкорректировать "левый" чертеж.

Это что теперь, универсальные выноски (не инструмент Электро, просто выноска) теперь только при открытом проекте работают??? Любые другие выноски создает без проблем

У меня воспроизвелось. Будем разбираться. Надеюсь, завтра будет, что сказать...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

В добавок к новости порадовало:

  1. корректное поведение выносок (обсуждение тут и тут)
  2. корректно работает установка коробок в сети ЯТП (обсуждение тут)

Огорчили сохранившиеся косяки с подключением ТО через розетку, в части определения ГХ в привязке к ТО и странные значения токов в фидере.

По сохранившимся косякам: там же вроде разобрались в проблеме?...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

При расчете светильником по индексу помещения вместо расчета черная часть экрана. Если "побегать" мышкой - появляется шапка. Потом исчезает.

Как в новых проектах, так и в созданных в версии 8.2. Графическую систему DirectX - OpenGL переключал туда-сюда. Без изменений.

Точно что-то с видеоподсистемой... Драйвер для видеокарты давно обновляли?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Что за неологизм вы решили внедрить? Неужели такое слово действительно есть, или у вас программисты с русским языком не дружат?

post-41274-0-84149600-1512650827.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

По сохранившимся косякам: там же вроде разобрались в проблеме?...

Разобрались только в зависимости выводимой информации от назначения фидера (распределительный/розеточный), а то, что не считывается ГХ из ТО это факт, как было так и осталось, да ещё и с токами вопрос (который к стати игнорируется).

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Точно что-то с видеоподсистемой... Драйвер для видеокарты давно обновляли?

регулярное автообновление, на прошлой неделе обновлялся.

На ноутбуке попробовал - действительно, не воспроизвелось. Где копать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Точно что-то с видеоподсистемой... Драйвер для видеокарты давно обновляли?

регулярное автообновление, на прошлой неделе обновлялся.

На ноутбуке попробовал - действительно, не воспроизвелось. Где копать?

Точно в видеоподсистеме. Попереключайте в настройках разные опции (там их много).

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Где копать?

Вероятно не будет найдено решение, по аналогии с Autocad, в котором есть многолетний глюк с исчезновением курсора, Autodesk не смогли это исправить многократными сервиспаками и хотфиксами.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Хм... неужели я один мучаюсь с выносками и полями?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

При расчете светильником по индексу помещения вместо расчета черная часть экрана. Если "побегать" мышкой - появляется шапка. Потом исчезает.

Как в новых проектах, так и в созданных в версии 8.2. Графическую систему DirectX - OpenGL переключал туда-сюда. Без изменений.

Такого у меня нет, расчет стал быстрее работать...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ребят прошу проверить, при прокладке трассы если выбран отступ, лагать начинает по полной, невозможно трассу прокладывать и отступ по факту не делается трасса прокладывается без отступа, если отключен отступ то все норм летает, проверили на нескольких машинах и на разных проектах.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ребят прошу проверить, при прокладке трассы если выбран отступ, лагать начинает по полной, невозможно трассу прокладывать и отступ по факту не делается трасса прокладывается без отступа, если отключен отступ то все норм летает, проверили на нескольких машинах и на разных проектах.

 

лагать - не лагает, но отступ не делает, прокладывает по контуру помещения

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

лагать - не лагает, но отступ не делает, прокладывает по контуру помещения

+1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Проверил ситуацию с трассой, лагов не было (ни с отступами, ни с чем либо другим),НО есть странная особенность.

При включённом режиме 3D построение трассы завершается странным (визуально) результатом, часть трасс остаётся не объёмной, это решается двойным кликом в трассу с последующим закрытием окна «Страница свойств»

post-41274-0-35400100-1512653670.png

Изменено пользователем Walkmax

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Проверил ситуацию с трассой, лагов не было,НО есть странная особенность.

При включённом режиме 3D построение трассы завершается странным (визуально) результатом, часть трасс остаётся не объёмной, это решается двойным кликом в трассу с последующим закрытием окна «Страница свойств»

как и в прошлой версии... такой же глюк местами встречался...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

так ) у кого локальная учетка у кого доменная ), локальную вечером только смогу потестить (.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Восстановить форматирование

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

Загрузка...

×
×
  • Создать...