Jump to content

Recommended Posts

При установке ВК 8.5 для версии х64 - вот такая картинка.... проверено на 2 компах (вин7, вин 8.1)

 

upd: дистр. скачивал :

1) http://old.nanocad.ru/upload/product_files/distr/nanoCAD_VK/NCWC85x64_4345.exe

2) ftp://ftp.nanocad.ru/nanoCAD_VK/NCWC85x64_4345.exe

3) на торренте версия 8.2

для фор_ВК.jpg

Edited by kolymba
  • Like 1
Link to comment
Share on other sites

Здравствуйте!!!

 

Скачка проходит нормально, ссылки с вашего оф. сайта) Но когда я хочу установить nanoCAD ВК 8.5 х64 - у меня устанавливается редактор БД nanoCAD ВК 8.5 - проверил еще раз, только что скачал опять - та же ерунда(

  • Like 1
Link to comment
Share on other sites

Такая же проблема. Установщик 1.1 гб. При установки устанавливается просто редактор баз данных. Если открыть файл установщика через winrar, кроме инстаоятора редактора баз данных на 178 мб ни чего нет. Сегодня пробовал скачать заново, качается файл 0 кб вообще.

Link to comment
Share on other sites

Приношу извинения, произошел сбой на сайте. Когда проверял первый раз, проверял по объему. Все поправили. Проверил установкой. Отпишитесь пожалуйста, получилось ли скачать и установить.

Link to comment
Share on other sites

Установочный файл скачивается размером 0 байт. Пробовал скачивать разными браузерами. Антивирус не блокирует скачивание.

Последний раз когда скачивали?

Link to comment
Share on other sites

Вечером в 19 и 23 вечера. Сегодня с утра по ссылке файл не скачивался. Сегодня с утра попробовал воспользоваться ссылкой FTP, все скачалось. Программа установилась и работает нормально.

  • Like 1
Link to comment
Share on other sites

Здравствуйте. У меня такой вопрос по версии ВК 8.5. Разместил приборы на плане, при нажатии кнопки 2D/3D масштаб у приборов увеличивается раз в 100 и они перекрывают сам план. Как можно решить данную проблему?

Link to comment
Share on other sites

Здравствуйте. Появилась странная проблема при прокладке трубопроводов по стенам с отступом. При задании расстояния прокладки от стены линия трубы привязывается непосредственно к стене без интервала. Было подозрение что неправильно настроил свой шаблон. "Здание" и "помещение" было построено. Проверил в версии 8.2, функция работает нормально. Так же пробовал переустановить программу версии 8.5 с настройками по умолчанию, проблема не решилась. Подскажите пожалуйста как решить проблему.

post-67476-0-12853000-1513785086.jpg

Link to comment
Share on other sites

Здравствуйте! У вас Win 10? У Электриков схожая проблема на этой ОС. На Win 8.1 у меня работает Отступ.

Здравствуйте. Да win10. Странно что на версиях 8.0, 8.2 все было нормально.
Link to comment
Share on other sites

вот тут у Электриков: http://forum.nanocad...indpost&p=47935

У товарища электрика глюк немного иной. Судя по видео которое он прислал, у него вообще не прокладывается сеть от прибора. А у меня она прокладывается только без отступа от стены и при связки с прибором не исчезает. Приходится только в ручную перемещать на нужное расстояние. Очень неприятно :)
Link to comment
Share on other sites

по видео там проблему решили) ... я хотел сказать, что ваша проблема известна) ждем официальных заявлений относительно ВК)

  • Like 1
Link to comment
Share on other sites

по видео там проблему решили) ... я хотел сказать, что ваша проблема известна) ждем официальных заявлений относительно ВК)

Понял. Спасибо :) Буду тогда ждать.
Link to comment
Share on other sites

Приборы 3D ваши, вы их закачивали в программу?

Нет, не мои. Из демонстрационной БД

Присылайте проект или через скайп можем посмотреть.

Link to comment
Share on other sites

Здравствуйте. Появилась странная проблема при прокладке трубопроводов по стенам с отступом. При задании расстояния прокладки от стены линия трубы привязывается непосредственно к стене без интервала. Было подозрение что неправильно настроил свой шаблон. "Здание" и "помещение" было построено. Проверил в версии 8.2, функция работает нормально. Так же пробовал переустановить программу версии 8.5 с настройками по умолчанию, проблема не решилась. Подскажите пожалуйста как решить проблему.

Из вопроса понял, что трубы проходят по граням помещения? Помещение закачивали автоматически. Попробуйте удалить помещения и создать его в ручную.

Link to comment
Share on other sites

вот тут у Электриков: http://forum.nanocad...indpost&p=47935

Данная проблема возникла после последнего обновления Win10. По ВК пока таких проблем не было, проверил на своем компьютере после обновления и были опрошены постоянные пользователи. Если подтвердится, что такая проблема и у нас возникла, то будет перевыпуск программы.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Tell a friend

    Love Официальный форум компании Нанософт? Tell a friend!
×
×
  • Create New...