Перейти к содержанию

Рекомендуемые сообщения

Добрый день! В версиях ранее 10 версии, внешние ссылки отображались по умолчанию цветом настроенным в файле, сейчас в версии 10, внешние ссылки отображаются блеклым цветом, как можно подстроить этот момент под себя, мне нужно чтоб внешние ссылки отображались в модели полноцветными без "эффекта блеклости"

Ссылка на сообщение
Поделиться на другие сайты

Добрый день! В версиях ранее 10 версии, внешние ссылки отображались по умолчанию цветом настроенным в файле, сейчас в версии 10, внешние ссылки отображаются блеклым цветом, как можно подстроить этот момент под себя, мне нужно чтоб внешние ссылки отображались в модели полноцветными без "эффекта блеклости"

 

Возможно, что внешняя ссылка лежит на заблокированном слое. Все объекты становятся блеклыми, чтобы отразить, что они на заблокированном слое. На печать не влияет.

Ссылка на сообщение
Поделиться на другие сайты

Добрый день! В версиях ранее 10 версии, внешние ссылки отображались по умолчанию цветом настроенным в файле, сейчас в версии 10, внешние ссылки отображаются блеклым цветом, как можно подстроить этот момент под себя, мне нужно чтоб внешние ссылки отображались в модели полноцветными без "эффекта блеклости"

 

Также в настройках есть пункт Выбор -> Затенение объектов

post-57619-0-66795500-1548828612.png

Ссылка на сообщение
Поделиться на другие сайты

Странно. Поэкспериментировал с этими настройками. Не помогло.

Ссылка на сообщение
Поделиться на другие сайты

Добрый день! спасибо что откликнулись за решение этого вопроса!

Да на печать не влияет, но работать с блеклой подложкой на черном фоне вообще не удобно.

Нужно как то исправить(((

Ссылка на сообщение
Поделиться на другие сайты

И слой, в который вставляю внешнюю ссылку не заблокированный и не замороженный - слой 0

Ссылка на сообщение
Поделиться на другие сайты

Да, у меня тоже не реагирует - всегда один уровень затенения. Ошибка, наверное.

Ссылка на сообщение
Поделиться на другие сайты

Уважаемые разработчики, подскажите что делать, реально не удобно работать на черном фоне

Ссылка на сообщение
Поделиться на другие сайты

Да, у меня тоже не реагирует - всегда один уровень затенения. Ошибка, наверное.

Да, это ошибка. Пока никак нельзя убрать затенение.

Ссылка на сообщение
Поделиться на другие сайты

Интересно увидеть мнение разработчиков по этому мнению

Ссылка на сообщение
Поделиться на другие сайты

А можно рецепт подправки получить? чтоб уже работать нормально с внешними ссылками

Ссылка на сообщение
Поделиться на другие сайты

ну а какое тут мнение... где-то забыли поставить унитангенс :-)

поправим!

Все таки прошу помочь мне, если какое то решение найдете, чтоб можно было подправить, может заплатку какую?

Ссылка на сообщение
Поделиться на другие сайты
  • 4 недели спустя...

А в новой версии 10.3 этот баг исправили?

Ссылка на сообщение
Поделиться на другие сайты

в 10.3 - вроде бы нет. в 10.5 поправим - как раз сижу, прикручиваю унитангенсы :)

 

в общем, выяснилось примерно следующее - ВСЕ затенения повисли на системной переменной LAYLOCKFADECTL - она на самом деле отвечает за затенение залоченых слоев.

вот если ее выставить в 0 - то затенение отключится. любое. :)

 

UPD : починил. так что в 10.5+ все будет путем!

Изменено пользователем Lion007
Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Восстановить форматирование

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

Загрузка...
  • Расскажите друзьям

    Нравится Официальный форум компании Нанософт? Расскажите друзьям!
×
×
  • Создать...