Перейти к содержимому


ошибки в NanocadЭлектро


Сообщений в теме: 1000

#981 Andrey_ka

    Активист

  • Пользователи
  • PipPipPipPip
  • 864 сообщений
  • Пол:Мужчина
  • Интересы:Ищу работу, подработку... Фрилансер...

Отправлено 26 Май 2018 - 10:59

Просмотр сообщенияIngvarr_ (25 Май 2018 - 15:55) писал:

2 этажа, на одном опуск, на втором подъем. КНС - трубы. Когда перевожу в 3Д, трубы становятся "поперёк" стены. Соответственно так же выгружаются в BIM-модель. Соответственно, появляются коллизии с другими сетями. ОК, перевожу в 3Д, поворачиваю трубы "вдоль" стены. Обновляю модель - фигушки, сами поворачиваются поперек стены. Исправьте пожалуйста, чтобы стояки ставились вдоль стен или отвяжите от УГО, как со светильниками.

Ну не знаю, у меня вроде все нормально.
Скрытый текст

Лучший способ объяснить — это самому сделать.

#982 Ingvarr_

    Активист

  • Дилеры
  • PipPipPipPip
  • 698 сообщений
  • Пол:Мужчина
  • Город:Ижевск

Отправлено 27 Май 2018 - 09:34

Просмотр сообщенияAndrey_ka (26 Май 2018 - 10:59) писал:

Ну не знаю, у меня вроде все нормально.
Скрытый текст

у меня упорно нет :)
и геометрией помещений уже поиграл, и из помещения выносил, и в помещение заносил - один фиг поперёк стены ставит

Прикрепленные файлы

  • Прикрепленный файл  Untitled-1.jpg   180,72К   0 Количество загрузок:


#983 Andrey_ka

    Активист

  • Пользователи
  • PipPipPipPip
  • 864 сообщений
  • Пол:Мужчина
  • Интересы:Ищу работу, подработку... Фрилансер...

Отправлено 27 Май 2018 - 13:41

Просмотр сообщенияIngvarr_ (27 Май 2018 - 09:34) писал:

у меня упорно нет :)
и геометрией помещений уже поиграл, и из помещения выносил, и в помещение заносил - один фиг поперёк стены ставит
Странно, это у Вас 3Д модель?
Лучший способ объяснить — это самому сделать.

#984 Ingvarr_

    Активист

  • Дилеры
  • PipPipPipPip
  • 698 сообщений
  • Пол:Мужчина
  • Город:Ижевск

Отправлено 27 Май 2018 - 17:03

Просмотр сообщенияAndrey_ka (27 Май 2018 - 13:41) писал:

Странно, это у Вас 3Д модель?
тут - 3Д вид, IFC - так же

Сообщение отредактировал Ingvarr_: 27 Май 2018 - 17:04


#985 Электрик

    Продукт-менеджер

  • Продукт-менеджеры
  • PipPipPipPip
  • 3 344 сообщений
  • Пол:Мужчина

Отправлено 28 Май 2018 - 16:36

К сожалению, так и есть. На данный момент изменить ситуацию вы можете только покрутив элемент, к которому эти трубы опускаются. Но вариант так себе...

#986 pSeryoga

    Посетитель

  • Пользователи
  • PipPip
  • 35 сообщений

Отправлено 31 Май 2018 - 10:22

Добрый день! Прошу проверить вроде бы небольшой косяк:
Допустим мы создадим щиток, через вкладку "потребители" свойств щита зададим трёхфазную нагрузку.
Затем подключаем этот щиток к отходящему фидеру другого щита и намеренно совершим ошибку - зададим однополюсный автоматический выключатель вместо трёхполюсного. В этом случае у меня не ставится 3 штуки однополюсных и в мастере проверок ошибка не отображается. При этом раскладка кабеля горит "А, В, С, N, PE".

#987 Ingvarr_

    Активист

  • Дилеры
  • PipPipPipPip
  • 698 сообщений
  • Пол:Мужчина
  • Город:Ижевск

Отправлено 31 Май 2018 - 12:10

Просмотр сообщенияpSeryoga (31 Май 2018 - 10:22) писал:

Добрый день! Прошу проверить вроде бы небольшой косяк:
Допустим мы создадим щиток, через вкладку "потребители" свойств щита зададим трёхфазную нагрузку.
Затем подключаем этот щиток к отходящему фидеру другого щита и намеренно совершим ошибку - зададим однополюсный автоматический выключатель вместо трёхполюсного. В этом случае у меня не ставится 3 штуки однополюсных и в мастере проверок ошибка не отображается. При этом раскладка кабеля горит "А, В, С, N, PE".

Не считаю это за ошибку. Иногда с точки зрения эксплуатации лучше вместо трёхполюсного автомата использовать 3 однополюсных. При питании квартир, например. Вылетела фаза - вылетел автомат, потребители, которые сидят на других фазах остаются в работе.

#988 Владимир42

    Активист

  • Пользователи
  • PipPipPipPip
  • 222 сообщений
  • Пол:Мужчина
  • Город:Кемерово

Отправлено 31 Май 2018 - 12:40

Просмотр сообщенияIngvarr_ (31 Май 2018 - 12:10) писал:

Просмотр сообщенияpSeryoga (31 Май 2018 - 10:22) писал:

Добрый день! Прошу проверить вроде бы небольшой косяк:
Допустим мы создадим щиток, через вкладку "потребители" свойств щита зададим трёхфазную нагрузку.
Затем подключаем этот щиток к отходящему фидеру другого щита и намеренно совершим ошибку - зададим однополюсный автоматический выключатель вместо трёхполюсного. В этом случае у меня не ставится 3 штуки однополюсных и в мастере проверок ошибка не отображается. При этом раскладка кабеля горит "А, В, С, N, PE".

Не считаю это за ошибку. Иногда с точки зрения эксплуатации лучше вместо трёхполюсного автомата использовать 3 однополюсных. При питании квартир, например. Вылетела фаза - вылетел автомат, потребители, которые сидят на других фазах остаются в работе.

Так написано ж

Цитата

В этом случае у меня не ставится 3 штуки однополюсных и в мастере проверок ошибка не отображается.


#989 Ingvarr_

    Активист

  • Дилеры
  • PipPipPipPip
  • 698 сообщений
  • Пол:Мужчина
  • Город:Ижевск

Отправлено 31 Май 2018 - 13:03

Просмотр сообщенияВладимир42 (31 Май 2018 - 12:40) писал:

Так написано ж

Цитата

В этом случае у меня не ставится 3 штуки однополюсных и в мастере проверок ошибка не отображается.

тьфу, не заметил

#990 Электрик

    Продукт-менеджер

  • Продукт-менеджеры
  • PipPipPipPip
  • 3 344 сообщений
  • Пол:Мужчина

Отправлено 31 Май 2018 - 15:54

Просмотр сообщенияpSeryoga (31 Май 2018 - 10:22) писал:

Добрый день! Прошу проверить вроде бы небольшой косяк:
Допустим мы создадим щиток, через вкладку "потребители" свойств щита зададим трёхфазную нагрузку.
Затем подключаем этот щиток к отходящему фидеру другого щита и намеренно совершим ошибку - зададим однополюсный автоматический выключатель вместо трёхполюсного. В этом случае у меня не ставится 3 штуки однополюсных и в мастере проверок ошибка не отображается. При этом раскладка кабеля горит "А, В, С, N, PE".
1. Ошибку вы создадите только в том случае, если неправильно зададите фазность на фидере. Т.е. зададите фидеру фазу, например А. Потому как, если фидер трехфазный, а автомат выбран однополюсный, то программа подберет 3 автомата.
2. Если вы эту ошибку совершите, то программа в проверках вам на это укажет (см скриншот).
3. Раскладку кабеля "А, В, С, N, PE" не покажет...

Прикрепленные файлы



#991 pSeryoga

    Посетитель

  • Пользователи
  • PipPip
  • 35 сообщений

Отправлено 04 Июнь 2018 - 05:06

Просмотр сообщенияЭлектрик (31 Май 2018 - 15:54) писал:

Просмотр сообщенияpSeryoga (31 Май 2018 - 10:22) писал:

Добрый день! Прошу проверить вроде бы небольшой косяк: Допустим мы создадим щиток, через вкладку "потребители" свойств щита зададим трёхфазную нагрузку. Затем подключаем этот щиток к отходящему фидеру другого щита и намеренно совершим ошибку - зададим однополюсный автоматический выключатель вместо трёхполюсного. В этом случае у меня не ставится 3 штуки однополюсных и в мастере проверок ошибка не отображается. При этом раскладка кабеля горит "А, В, С, N, PE".
1. Ошибку вы создадите только в том случае, если неправильно зададите фазность на фидере. Т.е. зададите фидеру фазу, например А. Потому как, если фидер трехфазный, а автомат выбран однополюсный, то программа подберет 3 автомата. 2. Если вы эту ошибку совершите, то программа в проверках вам на это укажет (см скриншот). 3. Раскладку кабеля "А, В, С, N, PE" не покажет...
Увы но нет, в моём конкретном случае программа этого не делает. Во вложении микро проект с этой ошибкой.

Прикрепленные файлы

  • Прикрепленный файл  2.png   118,96К   3 Количество загрузок:
  • Прикрепленный файл  1.png   57,22К   2 Количество загрузок:
  • Прикрепленный файл  Электрика.zip   819,58К   3 Количество загрузок:


#992 Walkmax

    Активист

  • Пользователи
  • PipPipPipPip
  • 435 сообщений

Отправлено 04 Июнь 2018 - 20:26

В ожидании PSE выявил очередной баг:
  • На плане в помещении трасса-лоток, общая для трёх типов сети, розетки, освещение, силовое электрооборудование.
  • Для каждой сети отдельный план (видовой экран на листе), на котором слои заморожены по признаку принадлежности к данному плану (например на плане розеток заморожены слои освещения и силового оборудования, дальше по аналогии) общим отображается только трасса-лоток.
  • Отметка трассы лотка и отходящих трасс различается, соответственно установлен перепад высот с каналом трассы в соответствии с характеристиками отходящей трассы (если отходит труба 20, то и перепад - труба 20)
  • По вертикальной оси одного из опусков предусматривается установка выключателя, но на этом месте уже установлен перепад высот для трассы розеток.
  • Выключатель устанавливается в трассу-лоток, далее стандартная последовательность, светильники, подключение светильника к выключателю, подключение выключателя к щиту, прокладка кабеля.
  • В ЭТМ, в фидере с подключениями из п.5 появляется кабель без фазной жилы «N, PE» - ненормально.
  • Если перенести выключатель в сторону от перепада высот, то кабель прокладывается корркетно, т.е. уже с фазной жилой.
Если ПО позволяет учитывать вертикальные участки канала на плане в самих УГО электрооборудования, так что происходит в данном случае?

Сообщение отредактировал Walkmax: 04 Июнь 2018 - 20:27


#993 v_wanderer_v

    Посетитель

  • Пользователи
  • PipPip
  • 10 сообщений

Отправлено 07 Июнь 2018 - 21:51

Проблемы с подключением светильников

архив проекта можно скачать по ссылке
https://yadi.sk/d/iamQmULz3XB7xg

Подскажите пожалуйста почему NE подключает светильник С.500.2 кабелем через светильник С.500.1, хотя они подключены к разным клавишам двухклавишного выключателя
Скрытый текст

и еще пару вопросов на засыпку
1) как можно сделать, чтобы светильник С.500.4 подключался не краспаячной коробке К.500.11 (к которой подкл. и С.500.6), а к клемам светильника С.500.6 или хотя бы от распаячной коробки, которая будет установленна над светильником С.500.6?
(на практике при монтаже часто кабели соединяют на клемах светильников, подключенных одним "шлейфом"

2) Если на стене в один ряд установленно несколько розеток, КНС и кабель подключены к одной из них, а остальные перемычками к первой - как наиболее правильно сделать, чтобы программа учитывала в расчетах все нагрузки/токи и в кабельном журнале не фигурировали кабели по 20-30см?

#994 Ingvarr_

    Активист

  • Дилеры
  • PipPipPipPip
  • 698 сообщений
  • Пол:Мужчина
  • Город:Ижевск

Отправлено 19 Июнь 2018 - 22:15

Нашел следующий баг:
Создаем проект, допустим в нём есть розетки, ГХ которых - "холодильное оборудование", но подключаемого ТО нет, просто установленной мощностью. В свойствах питающей линии - розеточная сеть/освещение. Парочка -тройка мелких токоприёмников.
Потом неожиданно что-то поменялось и туда подключили какое-то другое оборудование. В свойствах самого оборудования ГХ указано, к примеру, "Технологическое оборудование". Но всё так же мелочь и всё так же розеточная сеть/освещение.
При сборке схемы, хотя бы тот же "Групповая сеть. ООО ПроектСтрой" - наименование токоприёмника всё равно остаётся "холодильное оборудование", хотя в свойствах розетки уже нет выбора ГХ, так как оно должно определяться подключаемым ТО.
Выход - сперва указать нужную ГХ в свойствах розетки, а уже потом подключать ТО. Но я пока нашел это - голову сломал, т.к. ТО уже было подключено еще пару лет назад, а косяк заметил только сейчас на переделке проекта.

#995 Walkmax

    Активист

  • Пользователи
  • PipPipPipPip
  • 435 сообщений

Отправлено 20 Июнь 2018 - 10:47

Просмотр сообщенияIngvarr_ (19 Июнь 2018 - 22:15) писал:

Нашел следующий баг
Было уже давно и попродило долгое обсуждение, которое так ничем и не закончилось. Найденное решение схоже с вашим случаем.
Предложенный вариант странения этого косяка, пока не реализован по причинам понятным только разработчикам.

Сообщение отредактировал Walkmax: 20 Июнь 2018 - 11:10


#996 Электрик

    Продукт-менеджер

  • Продукт-менеджеры
  • PipPipPipPip
  • 3 344 сообщений
  • Пол:Мужчина

Отправлено 21 Июнь 2018 - 09:53

Постараемся исправить к выходу версии 10.

#997 Andrey_ka

    Активист

  • Пользователи
  • PipPipPipPip
  • 864 сообщений
  • Пол:Мужчина
  • Интересы:Ищу работу, подработку... Фрилансер...

Отправлено 21 Июнь 2018 - 10:06

Просмотр сообщенияЭлектрик (21 Июнь 2018 - 09:53) писал:

Постараемся исправить к выходу версии 10.
так и крутится на языке вопрос... :)
Лучший способ объяснить — это самому сделать.

#998 Rain3

    Активист

  • Пользователи
  • PipPipPipPip
  • 242 сообщений
  • Пол:Мужчина
  • Город:Казахстан, Россия.

Отправлено 21 Июнь 2018 - 10:15

Как с выходом pse? Можно надеятся в этом месяце?

#999 pSeryoga

    Посетитель

  • Пользователи
  • PipPip
  • 35 сообщений

Отправлено 06 Июль 2018 - 13:00

Добрый день!
Есть некоторый недостаток с маркировкой автоматов в однолинейке и на выносках.
К примеру я произвольно назвал группы : гр. 1, гр.2, гр.4. В однолинейной схеме автоматы пронумеруются QF1, QF2, QF3. Выноски на плане будут соответствовать нумерации автоматов, т.е гр. 1, гр.2, гр.3.

А если использовать выноску с маркировкой групп, тогда группы на выносках обозначатся так, как я их назвал, т.е. гр.1, гр.2, гр.4, но в однолинейной схеме автоматы по прежнему будут иметь маркировку QF1, QF2, QF3.

Вывод: как ни крути где-то что-то будет не совпадать.
Моё предложение: сделать автоматическую маркировку, которая по умолчанию будет вида QF№, при этом эта маркировка будет идти и в однолинейные схемы, и на выноски. Т.е. выноски теперь будут выглядеть к примеру "ЩР: QF1", а не "ЩР: гр.1". Хотя может у кого-то есть другие варианты?

#1000 Andrey_ka

    Активист

  • Пользователи
  • PipPipPipPip
  • 864 сообщений
  • Пол:Мужчина
  • Интересы:Ищу работу, подработку... Фрилансер...

Отправлено 06 Июль 2018 - 13:25

Добрый день. Тут очень спорный вопрос... Маркировка в однолинейной схеме автоматов (QF1...QF20) - это порядковые номера автоматов в щите. Никакого отношения в маркировке фидера (кабеля), но мой взгляд, они не должны иметь. Да и не всегда у нас кабели групповой сети...
Лучший способ объяснить — это самому сделать.





Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 скрытых пользователей