Перейти к содержанию

fa11out

Пользователи
  • Публикаций

    30
  • Зарегистрирован

  • Посещение

  • Победитель дней

    3

fa11out стал победителем дня 27 сентября 2020

fa11out имел наиболее популярный контент!

Репутация

9 Обычный

Информация о fa11out

  • Звание
    Посетитель
  • День рождения 25.09.1990

Информация

  • Пол
    Мужчина
  • Город
    Магнитогорск
  1. Столкнулся с аналогичной проблемой. Данный дистрибутив помог!
  2. Решение нашли следующее: Действия выполнялись на открытом проекте и открытом файле dwg. Текстовой командой WBLOCK сохраняем все, что находится в нашем рабочем файле dwg в отдельный файл dwg. Отключаем существующий файл от проекта. Подключаем новый файл dwg, созданный через команду WBLOCK, к проекту. Запускаем файл dwg через Менеджер проектов, нажимаем кнопку Обновление модели. Сохраняем файл dwg, сохраняем проект, закрываем проект. Открываем заново проект и в нем уже все хорошо: выноски, текст в окнах свойств, название слоев и типов линий и т.д.
  3. На мой взгляд единственное, что могло к этому привести, это последовательная работа с этим проектам на двух компьютерах. Проект частично выполнялся и сохранялся на одном компьютере - Папка проекта целиком копировалась на другой компьютер - Проект частично выполнялся и сохранялся уже на другом компьютере - И обратно. И так несколько раз. Но. По такому принципу было выполнено много проектов на протяжении более года, как до этого проекта, так и после, а такая проблема возникла только с ним. К сожалению, я периодически чищу backup'овские проекты, поэтому оставшиеся, но более ранние версии
  4. Нормоконтроль не помогает, к сожалению. Вся информация хранится в файле *.sdf насколько я понимаю. Если рядом со спецвыноской, в которой слово "отм." пишет "кракозябрами", сделать новую, в ней слово "отм." будет нормальным. Но после сохранения, закрытия и открытия проекта в обоих выносках слово отметка становится написонной "кракозябрами" UPD Рушатся выноски только, которые подгружают информацию из базы проекта: отметки трасс, маркировки кабелей Обычный текст и выноски СПДС остаются хорошими
  5. Изменений нет. Что заметил, проблема наверное даже не в самом проекте, а в конкретном dwg файле. Но проблема эта появилась не сразу. До какого-то момента все отображалось правильно. Если просмотреть текстовые стили данного документа, то бывший стиль ГОСТ 2.304 даже в своем названии уже имеет иероглифы, чего не было. Стиль удалить невозможно, т.к. он используется. А как его подменить я не знаю(
  6. Частично слетела русская кодировка в одном проекте. Открываю другие проекты все норм. Почитал темы на форуме: все случаи, когда слетала кодировка в целом в программе. Не стал пока пробовать обнулять настройки через файл userdata.ini, не уверен, что именно в этой ситуации поможет. Может кто-то сталкивался? Подскажите.
  7. Раньше вопрос этот поднимался, но по поиску сложно найти. Разная высота строк в выносках как-то лечится? Раньше такого косяка не было, а с версии 8.5 (если не путаю) появился и благополучно в 10-ку перешел.
  8. Если речь идет о слоях, то вроде все включено. Если видимость трехмерных объектов настраивается еще где-то, то тогда я этого не знаю) Файлы проекта прилагаю М12345.00.00-ЭМ.7z
  9. Создал с помощью модуля 3D помещение, сохранил в отдельном файле. Создаю проект Электро и подключаю созданный файл, как подоснову. Файл подключается, но в нем не видно 3D модель, хотя эта модель все-таки существует, потому что по Ctrl+A выделяются вершины объекта. При этом, если открывать тут же файл-оригинал (который не привязан к проекту), то все нормально, объект отображается. В чем может быть проблема?
  10. А есть в настройках возможность уйти от ленточного интерфейса к старому? В настройках нашел только минимизацию ленты UPD: Рубрика "Сам спросил, сам ответил": Либо в верхнем текстовом меню Настройки - Классический интерфейс (раздел Адаптация), либо верхний правый угол - кнопка Лента (рядом с кнопками Свернуть, Свернуть в окно, Закрыть)
  11. Точно-точно. Сейчас нет возможности проверить, но скорее всего все получится! Давно не пользовался, забыл.
  12. Здравствуйте. Имеется структура: Шкаф распределительный (+ШР1) - Ящик управления (+201Я) - Двигатель (-201М) Не могу реализовать в программе( Через Мастер силовых подключений подключил Шкаф (+ШР1) к Ящику (+201Я) и Ящик (+201Я) к Двигателю (-201М). Через Прокладка кабелей/проводов проложил силовой кабель от Шкафа (+ШР1) до Ящика (+201Я). А вот от Ящика (+201Я) до Двигателя (-201М) не могу. В окне Прокладка кабелей/проводов в выпадающем списке нет Ящика (+201Я). Тыкаю в этом же окне кнопку с тремя точками и выделяю в плане Ящик (+201Я), но он не появляется в списке. Прикладываю скрин Элект
  13. Да вроде все делаю, как вы и показываете. На работе все ок, даже без прописывания в ярлыке новых параметры, а дома все равно Default( UPD: Вылечилось переустановкой программы с предварительной подчисткой всех упоминаний в системе о nanoCAD.
  14. Здравствуйте. nanoCAD Электро 8.5. Создал в окне Настройки/Профили новый профиль. Установил его и применил изменения. После перезапуска все равно первоначально открывается профиль Default. В ярлыке программы прописывал /p "New_profile". Безрезультатно. Подскажите, что делаю не так?
×
×
  • Создать...