Перейти к содержанию

ИЦ ПИЗ

Пользователи
  • Публикаций

    49
  • Зарегистрирован

  • Посещение

  • Победитель дней

    1

Сообщения, опубликованные ИЦ ПИЗ

  1. Здравствуйте! 
    Недавно обновилась до версии nanocad ОПС 20. При запуске программы вылезает ошибка "Can't find the intel graphics". Приходится постоянно нажимать кнопку Ок, чтобы исчезло. И не знаю почему, но не открывается диалоговое окно со слоями, может тоже с этим связано. Проверила при пустом чертеже, слои открываются, а если открываю чертеж для редактирования, то не открывается, приходится работать через командную строку, что не очень удобно. Изначально чертеж был создан в ранней версии nanocad ОПС, а редактирую в 20. Может тоже и с этим связано. 

    image.png

  2. Здравствуйте! Вопрос, наверно, относится ко всем продуктам nanocad.

    Поставила межэтажные переходы, задала высоту верхней и нижней точки, обновила чертеж. В итоге: у межэтажного перехода высота и верхней и нижней точки одинаковая и при этом не считает какой кабель там проходит. Раньше такое случалось, я просто заново ставила данное УГО с нужными параметрами, обновляла чертеж, и все хорошо было. Проделывая эту процедуру, уже не прокатывает. В чем может быть дело? И еще чертеж стал долго обновляться. Может с этим как то связано?

  3. При выгрузке полной структурной схемы (с помещениями) нумерация помещений на схеме и на планах не соответствуют. Еще, например, один прибор устанавливался в одном помещении, а подключаемые к нему приборы (извещатели) в другом. При выгрузке структурной схемы нумерация помещений тоже была неправильная, а нумерация помещений, где устанавливались извещатели вовсе не выгрузилась. Получается все нужно перепроверять, когда надеешься на программу.:huh:

  4. Здравствуйте! Вопрос, наверно, относится ко всем продуктам nanocad.

    Поставила межэтажные переходы, задала высоту верхней и нижней точки, обновила чертеж. В итоге: у межэтажного перехода высота и верхней и нижней точки одинаковая и при этом не считает какой кабель там проходит. Раньше такое случалось, я просто заново ставила данное УГО с нужными параметрами, обновляла чертеж, и все хорошо было. Проделывая эту процедуру, уже не прокатывает. В чем может быть дело? И еще чертеж стал долго обновляться. Может с этим как то связано?

  5. Добрый день!

    Недавно обновилась база данных ТД "Рубеж", в которой появились адресные изоляторы шлейфов.

    При подключении извещателей через адресный ИЗ в кольцевую АЛС, нумерация извещателей отличается от общей АЛС. Т.е, если у меня в кольцевая АЛС под номером 1, то и извещатели нумеруются как ВТН1.1.1, если я делаю ответвление через адресный ИЗ, то нумерация у извещателей не только не продолжается от общей АЛС, но и еще подключается почему то к АЛС под номером 2 и имеют номер ВТН 1.2.1. Подскажите пожалуйста особенности подключения ответвлений в кольцевую АЛС через адресный ИЗ.  

  6. Добрый день!
    Выполняется достаточно большой объект в nanocad ОПС. Выбирается пакетная печать в PDF. Все происходит как в автокаде. Но при открытии самого PDF файла происходит его медленная прокрутка, так как он занимает неимоверно огромный вес. Провела эксперимент, взорвала планы для просмотра в DWG формате (autocad). Все те же операции провела непосредственно в autocad (пакетная печать). И получилось так, что PDF, сделанный в nanocad, весит в десятки раз больше, чем PDF, сделанный в autocad. Почему это происходит? Может в nanocad нужно устанавливать какие-то настройки? Все-таки не удобно, сначала чертить проект в nanocad, а чтобы перевести в нормально просматриваемый PDF, нужно переводить все в формат dwg autocad. Прикладываю скрин объема PDF файла, сделанный в разных программах.

    image.png.a9ec91a152097896e2fb6cb8c8ec7706.png

  7. Добрый день!

    Выполнила проект в nanocad ОПС, пришло время к изменениям. Так вот: у меня добавилось оборудование, и мне нужно его подключить в сущ. АЛС. Я его подключаю, задается последний адрес, но проблема в том, что новый прибор стоит не в конце, а в середине АЛС, в итоге удваивается количество кабеля. И как бы приходится задавать порядок, но если я задам порядок, то поменяются адреса, где это не нужно и тем более на мой проект ссылается другой проект. Это значит, что, если меняется что-то у меня, то другому человеку тоже нужно менять адреса. Как осуществить подключение, чтобы количество кабеля оставалось неизменным? 

  8. Это узел подключения АР-2 и датчика угарного газа. До этого чертила, все нормально было, все считалось. Может ли это быть связано с переходом с 10 на 11 версию?. Потому что изначально проект чертился в 10 версии, все прекрасно менялось и отображалось.  Или может я что-то не так сделала? Потому что кабель, который до этого был я удалила из базы данных проекта, добавила новый, на него и стала менять. Но с другой стороны на -1 этаже в ARK9, 11, 12 все поменялось.

  9. https://yadi.sk/d/y6EzZXjq95IxWQ

    Вот ссылка на проект. Нет не отдельный участок сети, а полностью шлейф. В проекте приложено три этажа. Вот на -2 этаже вообще ничего не меняется, а кдл стоит на -1. На -1 этаже один шлейф не меняется. Межэтажные переходы все есть и пронумерованы. Я не пойму в чем дело. Пожалуйста посмотрите.

  10. Добрый день!

    Возникла очередная проблема. Появилась необходимость изменить тип кабеля. Выбираю кдл и на конкретном шлейфе меняю тип кабеля. Вроде все меняется, но после обновления пишется "тип кабеля не задан". В итоге все линии не имеют тип кабеля, а выноски с надписью no data. Причем на некоторых линиях поменялся тип кабеля, а в других нет. Заново повторяется данная процедура, но после обновления чертежа  тип кабеля вновь не задан. В чем может быть проблема?

  11. А если ставить распред. коробку "звезда" нужно производить какие то подключения как в схеме "шлейф"? А то нажимаешь создать подключение, он не показывает к какому прибору подключиться

  12. Добрый день! 

    Пытаюсь выполнить проект по автоматике дымоудаления в нанокад ОПС, вроде получается, но как всегда возникают НО...

    Так вот в Базе данных Болида не оказалось С2000-СП4/220, пришлось создавать. Я создала шлейфы для подключения к КДЛ, реле, и непосредственно питание для самого СП4. Осуществила подключение к КДЛ, также создала щит электропитания и к нему пустила линию для питания СП4. Т.е, получается, что к СП4 идет два вида кабеля: шлейф и питание. Однако, совершив все манипуляции по подключению, вышла какая то непонятка. У меня идет линия дплс и в ней же идет линия питания, причем, повторюсь, кабели разные, а получается в одной линии 2 кабеля, а соседняя линия идет к сп4 без обозначения. Почему так происходит? Помогите пожалуйста.

  13. Я приноровилась делать так. Подгружаю все системы через IFC, в т. ч. и свою (у меня это лотки). Смотрю где какие пересечения, исправляю в проекте, заново экспортирую мою систему в IFC, удаляю старый подгруженный мой IFC файл, где все системы, подгружаю мою новую исправленную систему (благо, быстро загружается, т.к мало весит) и опять сверяю на пересечения. Так получается быстрее.

    • Like 3
×
×
  • Создать...