Перейти к содержанию

Поиск сообщества

Показаны результаты для тегов 'позднее связывание'.

  • Поиск по тегам

    Введите теги через запятую.
  • Поиск по автору

Тип контента


Форумы

  • Общие форумы
    • Принципы распространения продуктов Нанософт
    • Общие вопросы
    • Скачать полезное
    • Обсуждение любых САПР
  • Тематические форумы
    • nanoCAD как платформа
    • модуль СПДС
    • модуль Механика
    • модуль Топоплан
    • модуль 3D
    • модуль Растр
    • модуль Организация
    • nanoCAD GeoniCS
    • nanoCAD BIM Конструкции
    • nanoCAD BIM Электро
    • nanoCAD BIM ОПС
    • nanoCAD BIM СКС
    • nanoCAD BIM ВК
    • nanoCAD BIM Отопление
    • nanoCAD СПДС Металлоконструкции
    • nanoCAD СПДС Стройплощадка
    • nanoCAD Конструкции (модуль КЖ)
    • Функциональные расширения nanoCAD
    • Портал Технической поддержки
    • nanoTDMS
  • Программы членов Клуба разработчиков
    • KDM-INFO
    • Проектное бюро "Фордевинд"
    • VetCAD++
  • Не о программах
    • Юмор
    • Вопросы и пожелания по работе форума
    • Вопросы и пожелания по работе сайта
    • Новостная лента сайта nanoCAD.ru

Блоги

  • Фишки и трюки nanoCAD
  • Делюсь опытом работы с Cad программами
  • Полезные ссылки и закладки
  • Блог MaxSoft о nanoCAD
  • Утилиты nanoCAD или как упростить работу в программе
  • Конкурсы nanoCAD
  • О разном
  • cad admin notes

Поиск результатов в...

Поиск контента, содержащего...


Дата создания

  • Начало

    Конец


Дата обновления

  • Начало

    Конец


Фильтр по количеству...

Регистрация

  • Начало

    Конец


Группа


Сайт


ICQ


Skype


Город


Интересы

Найдено: 1 результат

  1. Добрый день! Столкнулся с проблемой позднего связывания, а именно: открываю шаблон DWT при помощи команды: соответсвенно происходит запуск приложения nanoCAD, далее ожидаю загрузки и выполняю подключение поздним связыванием: Принципиально не использую т.к. 1. начинаются комфликты команд delphi с командами из nano_TLB 2. не хочу иметь привязку к конкретной версии при использовании вышеуказанного метода все работает отлично, однако если при запуске моей программы nanoCAD уже запущен, то шаблон открывается, а подключение методом не происходит, типа объекта нет. Пробовал "nan
×
×
  • Создать...