Перейти к содержанию

Рекомендуемые сообщения

Добрый день. Хотел бы проконсультироваться, пытаюсь сделать "Специальную выноску" на плане в нанокад электро 20, название шкафов, обозначения кабельных трасс и т.д. Везде вылетает вот такая ошибка, подскажите с чем это связано? Ранее стоял Электро 11, таких ошибок не возникало. Затем установили Электро 20, а 11 версию удалили.  

 

image.png.475f7c67bae53fa2063caa00e26b5f45.png

Ссылка на сообщение
Поделиться на другие сайты
1 час назад, meleon100 сказал:

Добрый день. Хотел бы проконсультироваться, пытаюсь сделать "Специальную выноску" на плане в нанокад электро 20, название шкафов, обозначения кабельных трасс и т.д. Везде вылетает вот такая ошибка, подскажите с чем это связано? Ранее стоял Электро 11, таких ошибок не возникало. Затем установили Электро 20, а 11 версию удалили.  

 

image.png.475f7c67bae53fa2063caa00e26b5f45.png

 

Нужно открыть используемый шаблон выносок,

и там исправить в строке,

которая подсвечивается красным.

Ссылка на сообщение
Поделиться на другие сайты
54 минуты назад, Lion2032 сказал:

 

Нужно открыть используемый шаблон выносок,

и там исправить в строке,

которая подсвечивается красным.

Если я вас правильно понял, то при открытии шаблона не увидел, чтобы что-то подсвечивалось красным цветом. 

Ссылка на сообщение
Поделиться на другие сайты
8 минут назад, meleon100 сказал:

Если я вас правильно понял, то при открытии шаблона не увидел, чтобы что-то подсвечивалось красным цветом. 

 

Хм...

Тогда напишите название выноски, при которой высвечивается ошибка

И приложите развернутый скрин этой выноски в шаблоне.

Ссылка на сообщение
Поделиться на другие сайты
6 часов назад, meleon100 сказал:

Добрый день. Хотел бы проконсультироваться, пытаюсь сделать "Специальную выноску" на плане в нанокад электро 20, название шкафов, обозначения кабельных трасс и т.д. Везде вылетает вот такая ошибка, подскажите с чем это связано? Ранее стоял Электро 11, таких ошибок не возникало. Затем установили Электро 20, а 11 версию удалили.  

 

image.png.475f7c67bae53fa2063caa00e26b5f45.png

Это во всех планах / проектах? Если создать новый проект, тоже летит?

Ссылка на сообщение
Поделиться на другие сайты
6 часов назад, meleon100 сказал:

Везде вылетает вот такая ошибка

Добрый день. Попробуйте удалить из проекта план, потом создать новый и перенести в него элементы NCE, гарантию не даю, возможно поможет. Заодно и проверить плани на наличие ошибок средствами платформы.

Ссылка на сообщение
Поделиться на другие сайты
12 часов назад, Andrey_ka сказал:

Добрый день. Попробуйте удалить из проекта план, потом создать новый и перенести в него элементы NCE, гарантию не даю, возможно поможет. Заодно и проверить плани на наличие ошибок средствами платформы.

Уже как только не пробовал. Загружал старые проекты, в которых все было нормально, ту же ошибку выдает. Причем абсолютно на любой выноске выдает ошибку, будь то маркировки оборудования, маркировки кабельных трасс, все перепробовал выноски, и все выдают одну и ту же ошибку. 

Ссылка на сообщение
Поделиться на другие сайты

Остается один вариант (точнее два)

1) Выложить шаблон выносок на форум

2) Прислать в "личку" техподдержке (Электрику)

 

Можете еще посмотреть в ветке "Ответы на часто задаваемые вопросы",

там помниться Паша Глубоков выкладывал свои наработки, в т.ч. и шаблон выносок может там что найдете.

Изменено пользователем Lion2032
Ссылка на сообщение
Поделиться на другие сайты

на PSE2018, в некоторых проектах тоже выскакивает такая ошибка при попытке установить выноску. с вылетом автокада. после перезагрузки некоторое время работает, потом снова вылетает. Такое происходит при установке новой выноски, при копировании объекта вместе с выноской, выноска работает нормально.

Ссылка на сообщение
Поделиться на другие сайты
3 часа назад, meleon100 сказал:

Во вложении выноски

Проверил у себя, работают нормально, ошибки нет

Ссылка на сообщение
Поделиться на другие сайты
2 минуты назад, Andrey_ka сказал:

Проверил у себя, работают нормально, ошибки нет

На какой версии программы проверяли?

Ссылка на сообщение
Поделиться на другие сайты
Только что, meleon100 сказал:

На какой версии программы проверяли?

NCE 20.0

Ссылка на сообщение
Поделиться на другие сайты

1. С текстовыми стилями или шрифтами ничего не делали в последнее время?

2. Проверьте, какой текстовый стиль у вас указан в настройках программы для выносок.

Спойлер

image.thumb.png.00611177390b5c44d4e750ef30312578.png

3. Попробуйте установить программу на другом компьютере и проверить. Будет воспроизводится?

Ссылка на сообщение
Поделиться на другие сайты
В ‎25‎.‎12‎.‎2020 в 13:37, Электрик сказал:

1. С текстовыми стилями или шрифтами ничего не делали в последнее время?

2. Проверьте, какой текстовый стиль у вас указан в настройках программы для выносок.

  Текстовый стиль (Скрыть контент)

image.thumb.png.00611177390b5c44d4e750ef30312578.png

3. Попробуйте установить программу на другом компьютере и проверить. Будет воспроизводится?

1. С текстовыми стилями и шрифтами ничего не делали в последнее время, меня просто пересадили с 11 версии на 20 нанокада. 

2. Проверил в настройках,  экспериментировал, не помогает. 

3. Попробую сегодня на другом компьютере, только проблема в том, что у нас  лицензия на 1 компьютер.

Ссылка на сообщение
Поделиться на другие сайты
3 часа назад, meleon100 сказал:

Попробую сегодня на другом компьютере, только проблема в том, что у нас  лицензия на 1 компьютер.

Киньте в личку логин от вашего личного кабинета. Попрошу выдать вам временную лицензию.

Ссылка на сообщение
Поделиться на другие сайты

Самое что интересное, установлен нанокад ОПС 20, там все нормально, выноски работают. 

Ссылка на сообщение
Поделиться на другие сайты
6 часов назад, meleon100 сказал:

Самое что интересное, установлен нанокад ОПС 20, там все нормально, выноски работают. 

Вот это вообще странно...

1. Временную лицензию сегодня выдадим.

2. Пришлите мне, пожалуйста, файлик: C:\ProgramData\Nanosoft\nanoCAD Электро x64 20.0\Settings\Settings.xml

3. Удалите все содержимое папки: C:\Users\Дмитрий Щуров\AppData\Roaming\Cadwise\nanoCAD Электро\20.0. Посмотрите, заработает ли после этого.

Ссылка на сообщение
Поделиться на другие сайты
21 минуту назад, Электрик сказал:

Вот это вообще странно...

1. Временную лицензию сегодня выдадим.

2. Пришлите мне, пожалуйста, файлик: C:\ProgramData\Nanosoft\nanoCAD Электро x64 20.0\Settings\Settings.xml

3. Удалите все содержимое папки: C:\Users\Дмитрий Щуров\AppData\Roaming\Cadwise\nanoCAD Электро\20.0. Посмотрите, заработает ли после этого.

3 пункт не помог

Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Восстановить форматирование

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

Загрузка...
  • Расскажите друзьям

    Нравится Официальный форум компании Нанософт? Расскажите друзьям!
×
×
  • Создать...