Перейти к содержанию

Рекомендуемые сообщения

Здравствуйте. Расставляю оборудование на плане, привязываю его к БД, но оно не отображается в спецификации. Обновляю спецификацию и все равно спецификацию пустая. В чем может быть проблема?

Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Восстановить форматирование

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

Загрузка...
  • Расскажите друзьям

    Нравится Официальный форум компании Нанософт? Расскажите друзьям!
  • Похожий контент

    • От dromandon
      Не нашёл подходящую тему в данной ветки форума, а в FAQ ещё одну тему каждый раз плодить не охота, если возникает вопрос по функционалу.
      Предлагаю тут задавать интересующие вас вопросы, ответы на которые по сути можно, наверное, найти в справке программы.
      Буду сам по возможности отвечать.
      Если считаете, что ответ на ваш вопрос будет из разряда - это косяк программы, то, пожалуйста, пишите сюда или сюда.
      Решённые вопросы:
      1. Создал размерный стиль с двойной засечкой. При простановке цепочкой размера, двойная засечка меняется на одиночную - как это исправить? 2. В нано 20.1 при работе с командой ФАСКА нет подсветки элементов, с которыми работаешь (в прежних версиях было) 3. При работе с заблокированными слоями, выбираются эти самые заблокированные слои, как отключить? 4. Какая переменная отвечает за то, в каком масштабе должен быть тип линий элементов, чтобы они отображались корректно? 5. При открытие таблицы, появляется одна ячейка во весь экран (обычно происходит при открытии таблиц созданных не в ваших версиях нанокад)
       
    • От dows
      На этой неделе столкнулся со следующим списком проблем:
      nanoCAD 4.5 начал отображать русские шрифты вопросами. При этом в окне свойств тексты корректные. Вот так:

      перестало отображаться окно запуска.
      пути к стандартным папкам nanoCAD сброшены в значения по умолчанию - вот так:


      Что приводит к этому? Последовательность действий
      Проблема возникла после установки КОМПАС-3D Viewer V13.
      После этого в nanoCAD возникли проблемы. Удаление КОМПАС-3D Viewer V13 не помогает, переустановка nanoCAD не помогает.
      ОС: Windows 7, 32 разряда.
       
      Анализ
      В процессе выяснилось, что КОМПАС-3D Viewer V13 меняет системные переменные реестра Windows. А после деинсталляции КОМПАС-3D Viewer V13 - удаляются также и стандартные Windows-переменные. Вообще!..
       
      Исправление
      В реестре по пути HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders необходимо проверить наличие и значение следующих переменных:
      AppData (тип REG_SZ):= C:\Users\%USER%\AppData\Roaming
      Common AppData (тип REG_SZ):= C:\ProgramData
      Personal (тип REG_SZ):= C:\Users\%USER%\AppData\Local

      где %USER% - имя профиля текущего пользователя. Если переменных нет, то их необходимо создать.
       
      После запуска программы проверьте, что стандартные папки настроены корректно:

       
      Данные должны отображаться корректно:

       
      Ограничения
      Системные пути, указанные выше, применимы только для Windows 7. Для других операционных систем не проверялось, но должно быть аналогично.
      Нанософт пишет обходные пути, чтобы этого в будущем не повторялось.
×
×
  • Создать...