Перейти к содержанию

Рекомендуемые сообщения

Ilvira, возможно, у Вас в настройках проекта указан запас кабеля в спецификации какой то

post-62933-0-92276800-1444128174.jpg

Ссылка на сообщение
Поделиться на другие сайты
  • Ответов 5,3т
  • Дата создания
  • Последний ответ

Лучшие авторы в теме

Лучшие авторы в теме

Популярные посты

вот собственно Основные расчёты в ЭЛТ.docx

Я тут делал сценарий вебинара, там эта проблема и пути обхода описаны   Если понравилось, то поставь лайк, я же старался Вебинар NE N2.1 Сценарий релиз v.2.doc

Кстати, возможно кому-то пригодится... В файле с расширением ХХХ.csp есть следующие строки:       <StampCustomerName />       <StampProjectName>Наименование проекта</StampProject

Изображения в теме

Ilvira, возможно, у Вас в настройках проекта указан запас кабеля в спецификации какой то

Стоит "0". В спецификации прописывается длина меньше (2650м), чем в каб.журнале (2671м).

Изменено пользователем Ilvira
Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте,

Скажите пожалуйста, почему общая длина кабеля в кабельном журнале не соответствет длине в спецификации?

 

Здравствуйте!

Пришлите мне ваш проект (electro@nanocad.ru) - я посмотрю, в чем может быть проблема. Должно совпадать...

Ссылка на сообщение
Поделиться на другие сайты

Добрый день. Есть вопрос по созданию шаблона таблицы групповых щитков. Как "автоматизировать" привязку к группам номера помещений -относится к освещению и др.

 

Здравствуйте. Как понял, Вы хотите, чтоб у каждой группы освещения отображался номер помещения, в котором находятся питаемые светильники. Для этого предусмотрен параметр <Consumer_RoomIndex>.

Ссылка на сообщение
Поделиться на другие сайты
помогите, отловить ошибку, расчетный ток должен быть 10,45 А (в расчетах так и есть), а в табличке с кабелями - 19,55 А :(/> мощность розеток задана через ТХ подключаю розетки по одной - все ок, а вот эти два эл приемника глючат совместно (холодильник+микроволновка) поменял задание мощности, убрал ТХ, выставил конкретную мощность на розетку, все стало корректно, везде где розеткам задавал мощность из ТХ задания, считает некорректно

Здравствуйте!

Мы нашли эту ошибку. Но она связана не ГХ, с объектами, через которые проходит трасса до потребителя. Возможно уже на этой неделе я выложу на форуме бета-версию. Проверьте, пожалуйста, ваш проект на ней. Проблема должна уйти.

PS: сейчас вы можете игнорировать величину тока на кабеле (она не верная). Исходите из тока на группе. Во все отчеты идет правильный ток (с группы).

Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте! Начала разбираться с программой! все очень нравится, но возникают вопросики!!!!!!! :D :D :D

Может и глупый вопрос :rolleyes: , но не могу разобраться, полдня голову ломаю как сделать!!!!!

Вот есть такая принципиальная схема (приложение 1), подскажите пожалуйста как ее можно отобразить в программе и чтоб она выгрузилась в схемах так же))))))) (насколько я понимаю нужно сделать шаблон данного элемента, а возможно ли это????)

 

В электротехнической модели сделала как в приложенном файле (приложение 2), правильно ли это???????

 

Приложение 1.dwg

Приложение 2.doc

Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте! Начала разбираться с программой! все очень нравится, но возникают вопросики!!!!!!! :D :D :D

Может и глупый вопрос :rolleyes: , но не могу разобраться, полдня голову ломаю как сделать!!!!!

Вот есть такая принципиальная схема (приложение 1), подскажите пожалуйста как ее можно отобразить в программе и чтоб она выгрузилась в схемах так же))))))) (насколько я понимаю нужно сделать шаблон данного элемента, а возможно ли это????)

 

В электротехнической модели сделала как в приложенном файле (приложение 2), правильно ли это???????

 

Приложение 1.dwg

Приложение 2.doc

Здравствуйте!

Касательно приложения 2 - вы смоделировали схему правильно.

Касательно приложения 1 - такое настроить не получится... Этот узел нужно будет "допилить" руками после генерации однолинейки.

Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте,

Скажите пожалуйста, почему общая длина кабеля в кабельном журнале не соответствет длине в спецификации?

Это ошибка программы. В Настройках стоит округление длин групповых кабелей до 0.1, а в КЖ они округляются до целого. Исправим.

Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте!

Спасибо за ответ. Получается мне нужно в каб.журнале исправить длины как в настройках до 0,1?

 

и 2 вопрос: Как мне отредактировать условные обозначения? Я вставила таблицу условных обозначений, выгрузила на чертеж, теперь пытаюсь отредактировать текст в блоке, сохраняю - он сохраняется, но в гигантском размере (нужна высота текста 250, а сохраняется 25000).

Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте!

Спасибо за ответ. Получается мне нужно в каб.журнале исправить длины как в настройках до 0,1?

 

и 2 вопрос: Как мне отредактировать условные обозначения? Я вставила таблицу условных обозначений, выгрузила на чертеж, теперь пытаюсь отредактировать текст в блоке, сохраняю - он сохраняется, но в гигантском размере (нужна высота текста 250, а сохраняется 25000).

Здравствуйте!

1. К сожалению в КЖ уже настроено не округлять вообще. А программа округляет... Будем срочно править.

2. Этот глюк уже поправили. В nanoCAD Электро 7.0 этого не будет.

Ссылка на сообщение
Поделиться на другие сайты

1. Наткнулась еще на одну проблему: не печатается круговая выноска помещений - в свойствах помещения "Отображать круговую выноску" стоит "Да", в настройках "Слои"-"Помещение_обозначение"-"Выводить на печать" стоит "Да", а на печать все равно не выводится

 

2. Как и где мне скачать бету версию? Вы пишете что через неделю выложите на форум, я не увидела, может я не там смотрю

Ссылка на сообщение
Поделиться на другие сайты

1. Наткнулась еще на одну проблему: не печатается круговая выноска помещений - в свойствах помещения "Отображать круговую выноску" стоит "Да", в настройках "Слои"-"Помещение_обозначение"-"Выводить на печать" стоит "Да", а на печать все равно не выводится

 

2. Как и где мне скачать бету версию? Вы пишете что через неделю выложите на форум, я не увидела, может я не там смотрю

 

В менеджере слоев смотрели?

Ссылка на сообщение
Поделиться на другие сайты

1. Наткнулась еще на одну проблему: не печатается круговая выноска помещений - в свойствах помещения "Отображать круговую выноску" стоит "Да", в настройках "Слои"-"Помещение_обозначение"-"Выводить на печать" стоит "Да", а на печать все равно не выводится

 

2. Как и где мне скачать бету версию? Вы пишете что через неделю выложите на форум, я не увидела, может я не там смотрю

1. Может быть вы поставили соответствующему слою "не печатать" (круговая выноска лежит в своем слое)

2. На этой неделе не успели все доделать (в частности вашу проблему чиним). Надеюсь, на следующей неделе выложу бета-версию.

Ссылка на сообщение
Поделиться на другие сайты

Подскажите. Нужно промаркировать трассу не "гр1", а, к примеру, "С1". В свойства щита на группе ставлю: Автоматическая маркировка - Нет. Вручную прописываю "С1", но когда делаю выноску групп - все равно пишет "гр.1". Почему так и как сделать так, чтобы маркировало так, как мне надо?

Ссылка на сообщение
Поделиться на другие сайты

еще вопрос: как это? не могу корректно выставить нагрузку по фазам. На других щитах вроде все нормально, на одном - такое - почти вся нагрузка на фазе А показывается.

post-62933-0-74041200-1444585773.jpg

Ссылка на сообщение
Поделиться на другие сайты

еще вопрос: как это? не могу корректно выставить нагрузку по фазам. На других щитах вроде все нормально, на одном - такое - почти вся нагрузка на фазе А показывается.

 

Возможно, что вы к фидерам щита подключали розетки, а нагрузку розеткам выставляли через ТЗ. В этом случае у программы глюк и она все вешает на фазу А.

Ссылка на сообщение
Поделиться на другие сайты

Нашла проблему с выноской номера помещений - если в слое "Помещение контур" убрать "Не печатать", а в свойствах Эл. контура помещений поставить "НЕТ" в "печатать контур", то тогда контур не печатается, а круговая выноска печатается - они почему то взаимосвязаны.

Ссылка на сообщение
Поделиться на другие сайты

Подскажите. Нужно промаркировать трассу не "гр1", а, к примеру, "С1". В свойства щита на группе ставлю: Автоматическая маркировка - Нет. Вручную прописываю "С1", но когда делаю выноску групп - все равно пишет "гр.1". Почему так и как сделать так, чтобы маркировало так, как мне надо?

Это недоработка версии 6.1. Ручную маркировку фидеров сделали, в настройку выносок к РУ соответствующий параметр добавили, а к трассам - нет.

Дождитесь версии 7.0. На этой неделе, надеюсь, появится бета-версия.

Ссылка на сообщение
Поделиться на другие сайты

еще вопрос: как это? не могу корректно выставить нагрузку по фазам. На других щитах вроде все нормально, на одном - такое - почти вся нагрузка на фазе А показывается.

 

Возможно, что вы к фидерам щита подключали розетки, а нагрузку розеткам выставляли через ТЗ. В этом случае у программы глюк и она все вешает на фазу А.

+1. Так и есть. В 7.0 поправили.

Ссылка на сообщение
Поделиться на другие сайты

Нашла проблему с выноской номера помещений - если в слое "Помещение контур" убрать "Не печатать", а в свойствах Эл. контура помещений поставить "НЕТ" в "печатать контур", то тогда контур не печатается, а круговая выноска печатается - они почему то взаимосвязаны.

Здравствуйте!

Так это не проблема, а возможность управления отображением и печатью контура помещения и круговой выноски.

Напишите, как вы хотите сделать и я вам подскажу, что и как нужно выставить.

Ссылка на сообщение
Поделиться на другие сайты
+1. Так и есть. В 7.0 поправили.

 

 

Если я сейчас раскидаю нагрузку таким образом, то в дальнейшем, когда обновлюсь до версии 7,0 - эта ошибка уйдет сама или надо будет переподключать или даже переподключить не получится?

Изменено пользователем Ingvarr_
Ссылка на сообщение
Поделиться на другие сайты

Запутался в стояках:

есть УГО подъема наверх. Нужно подключить несколько щитов на один стояк.

Допустим, я ставлю 1-й щит на 1-м этаже. 2-й щит - на втором, 3-й - на третьем. При этом отметки этажей выставляю от абсолютной отметке - первый этаж 0,000, второй 3,000, третий 6,000.

Если я ставлю УГО "Трасса пересекает отметку, изображенную на плане снизу вверх" - то в данному стояку, получается, уже не подключиться?

Тогда на первом этаже я ставлю УГО "Трасса уходит на более высокую отметку". Маркирую имя стояка "2", высота нижней точки - 1500, высота верхней точки 3000? Или надо сразу верхнюю точку доводить до щита следующего этажа (4500)?

На втором этаже я ставлю УГО "Трасса приходит с более низкой отметки", вот тут уже, как я понял, нужно не абсолютные отметки, а относительные этажа? Ставлю нижнюю точку 0,000, верхнюю 1500. Маркирую по прежнему "2" или нужно другую маркировку? И если на 1-м этаже отметку верхней точки поставить 4500, то как быть на 2-м этаже с УГО подъема снизу - ставить любые цифры, чтобы получить нулевую длину стояка?

Снова ставлю УГО подъема, маркирую "3", с отметки 1500 до 3000 (относительно пола этажа), на 3-м этаже УГО подхода сетей снизу аналогично 2-го этаже с маркировкой "3"?

Понимаю, что это все можно выяснить эмпирическим путем, но наверняка кто-то это уже проделал и быстрее объяснит :)

Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте вот такой вопросик!

У меня два плана одного этажа (план освещения и план распределительных сетей) сделала УГО дальних связей для щита! Подключение оборудования и прокладка кабелей проходит (все показывается), но вот в ЭТМ не могу задать кабель, тому оборудованию (например к светильникам), которое показано на первом плане (УГО щита стоит на втором плане - распред. сетей), что именно делаю не правильно?????????

 

post-64144-0-57596600-1444714738.png

post-64144-0-74258400-1444714739.png

post-64144-0-25044700-1444714740.png

Ссылка на сообщение
Поделиться на другие сайты
+1. Так и есть. В 7.0 поправили.

 

 

Если я сейчас раскидаю нагрузку таким образом, то в дальнейшем, когда обновлюсь до версии 7,0 - эта ошибка уйдет сама или надо будет переподключать или даже переподключить не получится?

99% что в новой версии все заработает само сабой.

Ссылка на сообщение
Поделиться на другие сайты

Добрый день.

 

Выполняю проект ЭМ коттеджа.

 

При автоматической расстановке коробок, они устанавливаются в узлах ответвления, но не отображаются если в этом же месте установлено что-то другое. Например розетка или выключатель. (Скриншот 1 и 2)

Как их отобразить?

 

При автоматической расстановке коробок, они "прилипают" к верхней точке помещения (в моем случае 3м). После ручной правки высоты установки и обновления модели, коробки возвращаются на прежнюю высоту. (Скриншот 3 и 4)

Как исправить высоту установки коробок?

 

Спасибо.

post-61330-0-56183200-1444719678.png

post-61330-0-29148900-1444719681.png

post-61330-0-89787600-1444719683.png

post-61330-0-59453700-1444719686.png

Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Восстановить форматирование

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

Загрузка...
  • Расскажите друзьям

    Нравится Официальный форум компании Нанософт? Расскажите друзьям!

×
×
  • Создать...