Перейти к содержанию

Рекомендуемые сообщения

Стал пробовать Nanocad Электро версии 2.0.

Обнаружил неприятный момент

Коробки не выводятся в спецификацию.

Крутить настройку шаблона спецификации пробовал, не помогает.

Причем если вывести коробку как дополнительное оборудование, то выводится, а автоматом их как будто нет в проекте, хотя они есть, создавал в базе корректно.

Кстати еще к тому же. В базе раздел коробок называется "Разветвительные коробки", а в настройке шаблона спецификации "Коробки", может из-за этого?

При вставке доп. оборудования - раздел "Разветвительные коробки".

Кто сталкивался, что делать?

Посмотрел еще... коробки электротехнической модели отображаются, а в спец. их нет видимо потому что их "0".

А коробки должны нумероваться как и выключатели, светильники?

Здравствуйте victor3612!

По поводу проблемы с непопаданием разветвительных коробок в спецификацию буду разбираться. Как разберусь, обязательно отпишу.

Что же касается маркировки разветвительных коробок, то их маркировать не обязательно, но некоторые проектировщики это делают. Поэтому в программе есть возможность маркировки коробок. Если вам не нужно - просто игнорируйте это...

Ссылка на сообщение
Поделиться на другие сайты
  • Ответов 5,4т
  • Дата создания
  • Последний ответ

Лучшие авторы в теме

Лучшие авторы в теме

Популярные посты

вот собственно Основные расчёты в ЭЛТ.docx

Я тут делал сценарий вебинара, там эта проблема и пути обхода описаны   Если понравилось, то поставь лайк, я же старался Вебинар NE N2.1 Сценарий релиз v.2.doc

Кстати, возможно кому-то пригодится... В файле с расширением ХХХ.csp есть следующие строки:       <StampCustomerName />       <StampProjectName>Наименование проекта</StampProject

Изображения в теме

Спасибо, за подсказку про слой "PS_СКРЫТЫЕ_ТРАССЫ". Это сразу упростило трассировку магистральных светильников. Сразу выявилась куча пропущенных соединений. Как я сам не догадался...

Ссылка на сообщение
Поделиться на другие сайты

Стал пробовать Nanocad Электро версии 2.0.

Обнаружил неприятный момент

Коробки не выводятся в спецификацию.

Крутить настройку шаблона спецификации пробовал, не помогает.

Причем если вывести коробку как дополнительное оборудование, то выводится, а автоматом их как будто нет в проекте, хотя они есть, создавал в базе корректно.

Кстати еще к тому же. В базе раздел коробок называется "Разветвительные коробки", а в настройке шаблона спецификации "Коробки", может из-за этого?

При вставке доп. оборудования - раздел "Разветвительные коробки".

Кто сталкивался, что делать?

Посмотрел еще... коробки электротехнической модели отображаются, а в спец. их нет видимо потому что их "0".

А коробки должны нумероваться как и выключатели, светильники?

С разветвительными коробками действительно ошибка. Будем исправлять.

Ссылка на сообщение
Поделиться на другие сайты

С разветвительными коробками действительно ошибка. Будем исправлять.

Спасибо за быстрый ответ. Будем ждать...

Ссылка на сообщение
Поделиться на другие сайты

Ну и как с коробками в спецификации...

Что то ЭЛЕКТРИК замолчал...

Если делится впечатлениями,то...

Софт очень приятный по сравнению с предыдущими.

Настройки шаблонов выводы щитков, результатов расчета давно ждал, простор для деятельности есть.

 

Теперь о плохом (уж не ругайте)

На фирме есть ПрожектстудиоЭлектрика3.хх купленная (есть и 4.хх).

Её преимущество одно.

Грамотно проработанный шаблон вывода принципиальных схем!

Там составлялась принципиалка в которую входили все линии! Из неё в легкую делался ручками кабельный если заказчик просил.

Понятно, что здесь можно настраивать, но шаблон в дистрибутиве сырой.

Более того...

В модели ведь есть все линии, связи, и т.д.

В принципиалку попадают не все, в кабельный журнал только "главные" линии.

Как в планах у команды нанокад с этим?

Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте!!!! Я сделал как вы мне написали скопировал штриховки в: C:\Documents and Settings\All Users\Application Data\Nanosoft\nanoCAD СПДС 2.0\SHX они у меня с расширением *.pat, но все равно нанокад их не видит. Дальше я так и не нашел создания штриховок по заданному образцу - эскизу при помощи инструмента Создание штриховки, перекопал всю справку, но там тоже тишина. Помогите или подскажите как все же это можно выполнить создать или вставить готовые штриховки.

Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте!

Возникли некоторые вопросы:

1.При обновлении модели начало выскакивать сообщение (см. прикреплённый файл). Это какая-то ошибка программы? Безымянный 1.bmp

2.Не получается проложить кабель от частотника до эл.двигателя по трассе = РУ - частотник - эл.двигатель. При нажатии кнопки "прокладка кабеля" и выборе частотника выбирается РУ. То же самое происходит, если вместо частотника установить пускатель.

3.После удаления кабелей из трасс, при наведении курсора на трассу в всплывающем окошке кабели остаются. При установке спец. выноски кабели которые удалил присутствуют.

Заранее благодарю, за ответы!

Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте!

Вопрос такой: при проверке проекта, ошибки выделяются красными галочками, в правом окошке показывается ошибка, к выключателю ничего не подключено или не принадлежит ни одному помещению и т.п., в низу есть кнопка "Показать на плане". Так вот когда жмешь на эту кнопку, просто отображается окно модели в последнем используемом состоянии, ошибка: УГО или еще чего, не выделяется ни цветом ни масштабом (центрированием) на экране. Можете это как то объяснить? Может в настройках чего то нужно установить? Я думал что в 2.0 это исправят или доведут до ума как то! Спасибо.

Ссылка на сообщение
Поделиться на другие сайты

Добрый день!

Можете пояснить связи и назначение слоев:

ЭЛ.ТРАССА

CW_EL_TRACE_LAYER

PS_СКРЫТЫЕ_ТРАССЫ

Есть какие-то между ними связи и влияет на что-то смена цветов слоя?

Суть вопроса в том что, работая на не одном компьютере заметил, что в настройках ПАОРАМЕТРЫ ПРОЕКТА, на одной машине для объекта "Трассы" стоит слой CW_EL_TRACE_LAYER, а на другой ЭЛ.ТРАССА. Это нормально?

Получается работаю с файлом проекта, а трассы садятся на разные слои, в зависимости от того на какой машине я работаю. Отсюда появились сомнения в правильности моих действий с этими слоями и их цветами?

Поясните, пожалуйста. (может быть это остатки влияния версии 1.1). Вопрос возник, или я его быть может заметил, когда по вашему совету стал включать слой PS_СКРЫТЫЕ_ТРАССЫ.

Да. Забыл добавить, трассы. которые находятся на разных слоях ЭЛ.ТРАССА и CW_EL_TRACE_LAYER, не соединяются, возникает ошибка при подключении.

Изменено пользователем bob2009
Ссылка на сообщение
Поделиться на другие сайты

Еще вопрос о слоях.

Меняю в настройках проекта ЦВЕТА/СЛОИ цвет слоя ЭЛ.ПОМЕЩЕНИЕ на новый, но смена цвета в диспетчере слоев не происходит. Почему?

Ссылка на сообщение
Поделиться на другие сайты

Ну и как с коробками в спецификации...

Что то ЭЛЕКТРИК замолчал...

Если делится впечатлениями,то...

Софт очень приятный по сравнению с предыдущими.

Настройки шаблонов выводы щитков, результатов расчета давно ждал, простор для деятельности есть.

 

Теперь о плохом (уж не ругайте)

На фирме есть ПрожектстудиоЭлектрика3.хх купленная (есть и 4.хх).

Её преимущество одно.

Грамотно проработанный шаблон вывода принципиальных схем!

Там составлялась принципиалка в которую входили все линии! Из неё в легкую делался ручками кабельный если заказчик просил.

Понятно, что здесь можно настраивать, но шаблон в дистрибутиве сырой.

Более того...

В модели ведь есть все линии, связи, и т.д.

В принципиалку попадают не все, в кабельный журнал только "главные" линии.

Как в планах у команды нанокад с этим?

Здравствуйте victor3612!

Насчет коробок в спецификации я уже отвечал: это наша ошибка. Уже поправили. Ждите обновление.

Насчет однолинейной схемы сети: скоро будет готов шаблон схемы КТП (согласно ГОСТ). Кроме того, попробуйте использовать шаблон схемы сети, который вы используете при работе с Project Studio Электрика, при выводе из nanoCAD Электро. Думаю, должно получиться.

В модели ведь есть все линии, связи, и т.д.

В принципиалку попадают не все, в кабельный журнал только "главные" линии.

Как в планах у команды нанокад с этим?

Не понял, что вы имеете в виду. Опишите подробнее, что вы хотите сделать.

Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте!

Возникли некоторые вопросы:

1.При обновлении модели начало выскакивать сообщение (см. прикреплённый файл). Это какая-то ошибка программы? Безымянный 1.bmp

2.Не получается проложить кабель от частотника до эл.двигателя по трассе = РУ - частотник - эл.двигатель. При нажатии кнопки "прокладка кабеля" и выборе частотника выбирается РУ. То же самое происходит, если вместо частотника установить пускатель.

3.После удаления кабелей из трасс, при наведении курсора на трассу в всплывающем окошке кабели остаются. При установке спец. выноски кабели которые удалил присутствуют.

Заранее благодарю, за ответы!

Здравствуйте!

1. Да, это скорее всего ошибка с конвертированием проекта, сделанного в версии 1.1. Пришлите ваш проект на адрес electro@nanocad.ru. Будем править...

2. В программе кабели прокладываются по всей отходящей линии. Т.е. в мастере прокладки кабеля выбираем нужный фидер и прокладываем кабели и от РУ до частотника, и от частотника до двигателя. То, что кабель появился, легко проверить в электротехнической модели.

3. После таких действий, как удаление кабелей из трассы, чтобы информация на плане обновилась, нужно нажать кнопку "Обновление модели".

Ссылка на сообщение
Поделиться на другие сайты

Добавлю еще вопрос.

Вы хотели реализовать в версии 2.0 формирование задания изготовителю щитов. Это не получилось?

Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте!

Вопрос такой: при проверке проекта, ошибки выделяются красными галочками, в правом окошке показывается ошибка, к выключателю ничего не подключено или не принадлежит ни одному помещению и т.п., в низу есть кнопка "Показать на плане". Так вот когда жмешь на эту кнопку, просто отображается окно модели в последнем используемом состоянии, ошибка: УГО или еще чего, не выделяется ни цветом ни масштабом (центрированием) на экране. Можете это как то объяснить? Может в настройках чего то нужно установить? Я думал что в 2.0 это исправят или доведут до ума как то! Спасибо.

Здравствуйте!

При нажатии кнопки "Показать на экране" ошибочные объекты подсвечиваются по-умолчанию красным цветом (вообще этот цвет можно настроить в "Настройках"). Но нужно иметь в виду, что программа показывает ошибочные объекты только на текущем плане. В мастере проверок рядом с описанием ошибки программа указывает, на каком плане расположен ошибочный объект. Нужно открыть этот план, а затем нажать кнопку "Показать на плане".

Ссылка на сообщение
Поделиться на другие сайты

Добрый день!

Можете пояснить связи и назначение слоев:

ЭЛ.ТРАССА

CW_EL_TRACE_LAYER

PS_СКРЫТЫЕ_ТРАССЫ

Есть какие-то между ними связи и влияет на что-то смена цветов слоя?

Суть вопроса в том что, работая на не одном компьютере заметил, что в настройках ПАОРАМЕТРЫ ПРОЕКТА, на одной машине для объекта "Трассы" стоит слой CW_EL_TRACE_LAYER, а на другой ЭЛ.ТРАССА. Это нормально?

Получается работаю с файлом проекта, а трассы садятся на разные слои, в зависимости от того на какой машине я работаю. Отсюда появились сомнения в правильности моих действий с этими слоями и их цветами?

Поясните, пожалуйста. (может быть это остатки влияния версии 1.1). Вопрос возник, или я его быть может заметил, когда по вашему совету стал включать слой PS_СКРЫТЫЕ_ТРАССЫ.

Да. Забыл добавить, трассы. которые находятся на разных слоях ЭЛ.ТРАССА и CW_EL_TRACE_LAYER, не соединяются, возникает ошибка при подключении.

Имена слоев значения не имеют. Трассы могут находиться в разных слоях, на работу программы это не повлияет. То, что на разных машинах у вас трассы помещаются в разные слои, связано с разными настройками на этих машинах.

Трассы, находящиеся в разных слоях, должны соединяться. Посмотрите, может быть один из этих слоев заблокирован?

Ссылка на сообщение
Поделиться на другие сайты

Еще вопрос о слоях.

Меняю в настройках проекта ЦВЕТА/СЛОИ цвет слоя ЭЛ.ПОМЕЩЕНИЕ на новый, но смена цвета в диспетчере слоев не происходит. Почему?

Параметры, указанные для слоев в настройках проекта ЦВЕТА/СЛОИ, используются для создания слоя, при первом создании соответствующего объекта. После того как слой был создан, его нужно редактировать в диспетчере слоев.

Ссылка на сообщение
Поделиться на другие сайты

Добавлю еще вопрос.

Вы хотели реализовать в версии 2.0 формирование задания изготовителю щитов. Это не получилось?

Да, к сожалению, это мы не успели... И в ближайшем будущем этим заниматься не будем. Сейчас основной упор будет делаться на модуль конструирования кабельных трасс.

Ссылка на сообщение
Поделиться на другие сайты

Т.е., если я правильно понял, настройки в "Цвета/слои" используются только при созданнии нового проекта с нуля. Если я открываю другой проект, то все настройки берутся из существующего проекта, и соответственно править надо в диспетчере слоев, а настройки "Цвета/слои" уже ни на что не влияют.

Еще, проверьте правильность обозначений таблиц основных цветов в "цвета/слои" и в диспетчере слоев (по-моему, у вас там коды RGB пляшут, где 127, где 128 и т.д.).

Ссылка на сообщение
Поделиться на другие сайты

Еще вопрос по КОНТУРУ, образующемуся при делении помещения на прямоугольные области. Он принадлежит слою ЭЛ_ПОМЕЩЕНИЕ , но постоянно голубого цвета. Т.е., его цвет нельзя изменить, ну и наверное, и тип линии тоже изменить нельзя. Это жестко задано в программе?

Ссылка на сообщение
Поделиться на другие сайты

Т.е., если я правильно понял, настройки в "Цвета/слои" используются только при созданнии нового проекта с нуля. Если я открываю другой проект, то все настройки берутся из существующего проекта, и соответственно править надо в диспетчере слоев, а настройки "Цвета/слои" уже ни на что не влияют.

Еще, проверьте правильность обозначений таблиц основных цветов в "цвета/слои" и в диспетчере слоев (по-моему, у вас там коды RGB пляшут, где 127, где 128 и т.д.).

Да, вы правильно поняли.

Проверим...

Ссылка на сообщение
Поделиться на другие сайты

Еще вопрос по КОНТУРУ, образующемуся при делении помещения на прямоугольные области. Он принадлежит слою ЭЛ_ПОМЕЩЕНИЕ , но постоянно голубого цвета. Т.е., его цвет нельзя изменить, ну и наверное, и тип линии тоже изменить нельзя. Это жестко задано в программе?

Да, это задано в программе жестко. Зачем вам что-то менять?

Ссылка на сообщение
Поделиться на другие сайты

!!! ВНИМАНИЕ!!!

Убедительная просьба к участникам форума:

Не стесняйтесь создавать новые темы форума!

Когда каждой проблеме посвящена своя ветка, пользоваться форумом намного удобнее. И удобнее прежде всего вам - пользователям.

Ссылка на сообщение
Поделиться на другие сайты

Кстати, попробовал сделать распред. шкаф с двумя независимыми шинами. Для этого вставил секционник без оборудования. Но на схеме вывелась одна общая шина, т.е. ве не поправили это, хотя вроде выше обещали.

Ссылка на сообщение
Поделиться на другие сайты

Спасибо. Про КОНТУР понял. Просто под себя хотел кое-что подправить, но раз жестко, то значит так и д.б.

Ссылка на сообщение
Поделиться на другие сайты

И все-таки, как смоделировать простейший РШ с двумя независимыми шинами, и получить правильную электрическую схему?

Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Восстановить форматирование

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

Загрузка...
  • Расскажите друзьям

    Нравится Официальный форум компании Нанософт? Расскажите друзьям!

×
×
  • Создать...