Перейти к содержанию

Рекомендуемые сообщения

Добрый день!

При открытии электротехническая модель возникает ошибка, как ее исправить

см. прикрепленный файл

post-20915-1254138255_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Добрый день!

При открытии электротехническая модель возникает ошибка, как ее исправить

см. прикрепленный файл

Здравствуйте!

На скриншоте не возможно разобрать текст. Переснимите получше.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Выдает ошибку:

System. NullRefenceException: В экземпляре объекта не задана ссылка на объект.

в Cadwise.Acad.AcadNode.Open(GlobalId id)

в Cadwise.Acad.AcadNetBuilder.LoadObjects()

Type id is :2001

Object count is: 98

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Здравствуйте!

На скриншоте не возможно разобрать текст. Переснимите получше.

 

Текст при открытии в Firefox читается на картинке хорошо...

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте!

Прошу прощения за задержку. Не имел возможности ответить.

В сообщении говорится, что что-то сломалось :( .

Нужно либо достать из папки backup "здоровый" проект, либо присылайте проект мне: буду разбираться, что не так.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте.

Осваеваю Электро, сделел пробный проект, но не могу создать принципиальную схему сети.

В электро технической модели, щелкаю на РУ прав. кн. "Создать принципиальную схему",

окрывается окно путь C:\Documents and Settings\All Users\Application Data\Nanosoft\nanoCAD Электро 1.1\Report\Schema\

при нажатии открыть выводится строка загрузки Progress.

 

Жду ответа.

Спасибо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте.

Осваеваю Электро, сделел пробный проект, но не могу создать принципиальную схему сети.

В электро технической модели, щелкаю на РУ прав. кн. "Создать принципиальную схему",

окрывается окно путь C:\Documents and Settings\All Users\Application Data\Nanosoft\nanoCAD Электро 1.1\Report\Schema\

при нажатии открыть выводится строка загрузки Progress.

 

Жду ответа.

Спасибо.

Здравствуйте!

В появляющемся окне нужно указать файл с шаблоном схемы сети. Шаблоны находятся в одной из директорий, показывающихся в окне.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

1) В прикрепленном файле скриншот ошибки, при попытке прицепиться к уголку(обведено желтым) трассы, для ее продления.

Упал весь проект, и это не первая такая ошибка.

 

2) При работе с шаблонами спецификаций и Каб.жур., если пытаться в XML файле указать путь к файлу, который лежит в тех же дирректориях, что и оригинальные нанокадовские, то лишний раз прописывается имя папки в которой лежит файл, в результате в Спецификации все норм, сообщение выдается, об отсутствующем файле, а в Каб. Жур. Ошибка какая то, когда запускаешь его создание.

post-31199-127114951854_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

1) В прикрепленном файле скриншот ошибки, при попытке прицепиться к уголку(обведено желтым) трассы, для ее продления.

Упал весь проект, и это не первая такая ошибка.

 

2) При работе с шаблонами спецификаций и Каб.жур., если пытаться в XML файле указать путь к файлу, который лежит в тех же дирректориях, что и оригинальные нанокадовские, то лишний раз прописывается имя папки в которой лежит файл, в результате в Спецификации все норм, сообщение выдается, об отсутствующем файле, а в Каб. Жур. Ошибка какая то, когда запускаешь его создание.

1) Попробую воспроизвести

2) Да, есть такое, в следующей версии будет исправлено. Сейчас нужно руками удалить имя папки из пути.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Была трасса с спуском, потребовалось откорректировать. Отвязал спуск, потом стал новый участок трассы цеплять, а место не выделяеться кружками, смотрю, а они при наведении на УГО справа внизу появляются.

post-31199-127133091471_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Была трасса с спуском, потребовалось откорректировать. Отвязал спуск, потом стал новый участок трассы цеплять, а место не выделяеться кружками, смотрю, а они при наведении на УГО справа внизу появляются.

Первый раз такое вижу! :rolleyes:

Пришлите мне (electro@nanocad.ru) этот файл - посмотрим, что за чудо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Первый раз такое вижу! :rolleyes:

Пришлите мне (electro@nanocad.ru) этот файл - посмотрим, что за чудо.

Еще раз увижу пришлю, а то у меня сроки, и коллекционированием глюков как то не собирался занимаца потер ту стрелочку.

Два раза видел такое, наверно будет и третий.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

"Формат -> текстовые стили" приводит к неустранимой ошибке. Ошибка повторяется.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

"Формат -> текстовые стили" приводит к неустранимой ошибке. Ошибка повторяется.

Это только на каком-то одном проекте повторяется? Если да, присылайте его мне (electro@nanocad.ru). Я проверил, у меня не вылетает. Странно...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте. У вас на сайте http://www.nanocad.ru/products/updates/lesson.php?SERVICE=0&ID=25286&FILE_ID=58605&SECTION_ID=1298 рис. 2.8 "Дважды щелкнем элемент База оборудования Дом в окне проекта", так вот при таком двойном щелчке программа зависает минут на 10, а потом выдает ошибку. хотелось бы знать есть ли решение.

post-31276-127167627676_thumb.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте. У вас на сайте http://www.nanocad.ru/products/updates/lesson.php?SERVICE=0&ID=25286&FILE_ID=58605&SECTION_ID=1298 рис. 2.8 "Дважды щелкнем элемент База оборудования Дом в окне проекта", так вот при таком двойном щелчке программа зависает минут на 10, а потом выдает ошибку. хотелось бы знать есть ли решение.

Было тоже самое с моим рабочим проектом, перезагрузил ПК полностью, и все стало хорошо. Перезапуск Нанокад Электрика не помогал.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

1) В прикрепленном файле скриншот ошибки, при попытке прицепиться к уголку(обведено желтым) трассы, для ее продления.

Упал весь проект, и это не первая такая ошибка.

 

1) Попробую воспроизвести

 

Получилось? Если нет, то могу прислать dwg файл в котором этот глюк присутствует.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Получилось? Если нет, то могу прислать dwg файл в котором этот глюк присутствует.

Здравствуйте!

Нет, не смог воспроизвести. Присылайте проект.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Полная перезагрузка не помогла, очень жаль.

Здравствуйте!

Пришлите мне проект (electro@nanocad.ru) посмотрим в чем причина.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Выслал, напишите потом тут или в письме, как оно.. заглючило или нет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Выслал, напишите потом тут или в письме, как оно.. заглючило или нет.

Ошибка воспроизвелась и у меня. Будем смотреть. Отпишусь обязательно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Дмитрий, в процессе исправления своих ошибок наткнулся на два глюка в NCE.

 

1) Приведен на скриншотах. Были созданы шкалы уставок и в процессе создания каталога аппаратов, когда выбирал очередную шкалу уставки, то случайно вместо того чтобы щелкнуть ее для выбора, отредактировал ее значение с 3 на 4. Мгновенно дерево шкал уставок частично поменяло свои значения с записей из БД, на 4, тоже и в списке БД по аппаратам защиты было. Лечилось закрытием\открытием окна вновь.

post-31199-127365816105_thumb.jpg

post-31199-127365816647_thumb.jpg

 

2) Тут нужна помощь, посмотрите это у меня или на всей сборке программы так.

 

Я присылал вам проект, там есть нужная БД. Заполняя БД с нужными нам аппаратами защиты накосячили и заполнили наскоро и неверно, сейчас исправляю, и вот "мусорную" запись шкалы убрать не могу из проекта. В присланом проекте у аппаратов серии БУМТ5130 параметры должны быть на основе Списка коммутационных характеристик, а шкалы уставок аппаратов вида "80..100" раньше были для этой серии, а теперь удалятся не хотят и говорят, что они привязаны к БУМТ5130.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Восстановить форматирование

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

Загрузка...

×
×
  • Создать...