Перейти к содержанию

Рекомендуемые сообщения

Пришлите, пожалуйста, этот проект - посмотрю прямо на нем.
Вот:
чет все равно не получается :(/> На картинке узла крышка есть, а в спецификации нет. Может подскажет кто что я не так делаю? Файл более 5 Мб почему-то. Выкладываю на Я-диск https://yadi.sk/d/r87_H0tM363Gyq
Ну или сейчас создал, но из-за большой БД объем под 60 Мб, поэтому тоже на Я-диске. https://yadi.sk/d/C6hZSxzd37wywu

Здравствуйте!

Проблема в следующем:

У вас в БД у данного лотка параметр "Поставляется с крышкой" имеет значение "Да". (Видимо вы его сами выставили, т.к. в базе ДКС у всех лотков этот параметр имеет значение "Нет".) А это означает, что крышка есть, но ее заказывать не нужно. В общем, программа ведет себя запланированно.

Image 1.png

Но разбираясь в вашей проблеме нашел ошибку в базе ДКС. У Конфигурации соединительных элементов "L5 с крышкой" неверно указана серия крышки (S5 вместо 5).

Image 2.png

Исправьте эти два пункта и все заработает.

Ссылка на сообщение
Поделиться на другие сайты
  • Ответов 1,4т
  • Дата создания
  • Последний ответ

Лучшие авторы в теме

Лучшие авторы в теме

Популярные посты

Это явно не имеет глубокой идеи, это скорее всего неприятная особенность на которую никто не обращает внимание, сам объект сечения не является примитивом, это комплекс примитивов, так вот примитивы из

Да такая ошибка была,и иногда появляется. Облекчить ситуацию можно развернув окно на весь экран, что бы не было прокрутки. уж не знаю почему этот глюк до сих пор не закроют.

Просто в программе давно пора ввести времятоковые характеристики. Тогда правильно будет считать время отключения предохранителей и нагрев. А то что ПУЭ не требует проверять на термическую стойкость эт

Изображения в теме

Активирую Nanocad Электро 8.0 на windows 7 x64! все проходит успешно лицензия получена онлайн и установлена. Пытаюсь зайти в nanocad электро пишет такую ошибку, и снова предлагает активировать лицензию хотя ее уже ставил. Удалял и снова ставил в режиме администратора и отключенному антивирусе, но не помогает! Когда захожу в демо режиме при закрытии nanocad уже другое окошко вылезает. Хотя на диске нету такой папки

Здравствуйте!

Думаю, проблема в Microsoft .NET Framework. Скачайте его с сайта Microsoft и установите отдельно, а затем переустановите Электро. Должно помочь.

Ссылка: https://www.microsoft.com/ru-ru/download/details.aspx%3Fid%3D17851

Ссылка на сообщение
Поделиться на другие сайты

Активирую Nanocad Электро 8.0 на windows 7 x64! все проходит успешно лицензия получена онлайн и установлена. Пытаюсь зайти в nanocad электро пишет такую ошибку, и снова предлагает активировать лицензию хотя ее уже ставил. Удалял и снова ставил в режиме администратора и отключенному антивирусе, но не помогает! Когда захожу в демо режиме при закрытии nanocad уже другое окошко вылезает. Хотя на диске нету такой папки

Здравствуйте!

Думаю, проблема в Microsoft .NET Framework. Скачайте его с сайта Microsoft и установите отдельно, а затем переустановите Электро. Должно помочь.

Ссылка: https://www.microsof...px%3Fid%3D17851

Не получилось, появились другие ошибки! Пришлось устанавливать все обновления касающиеся .NET Framework, не помогло! Тогда установил все обновления которые были в "Центре Обновления". И после 3 перезагрузок наконец то заработало!

Ссылка на сообщение
Поделиться на другие сайты

Активирую Nanocad Электро 8.0 на windows 7 x64! все проходит успешно лицензия получена онлайн и установлена. Пытаюсь зайти в nanocad электро пишет такую ошибку, и снова предлагает активировать лицензию хотя ее уже ставил. Удалял и снова ставил в режиме администратора и отключенному антивирусе, но не помогает! Когда захожу в демо режиме при закрытии nanocad уже другое окошко вылезает. Хотя на диске нету такой папки

Здравствуйте!

Думаю, проблема в Microsoft .NET Framework. Скачайте его с сайта Microsoft и установите отдельно, а затем переустановите Электро. Должно помочь.

Ссылка: https://www.microsof...px%3Fid%3D17851

Не получилось, появились другие ошибки! Пришлось устанавливать все обновления касающиеся .NET Framework, не помогло! Тогда установил все обновления которые были в "Центре Обновления". И после 3 перезагрузок наконец то заработало!

Ну и славно...

Ссылка на сообщение
Поделиться на другие сайты

Постоянно стала выскакивать неустранимая ошибка при "конверсии баз данных"

А почему они у вас все время конвертируются?

Ссылка на сообщение
Поделиться на другие сайты

Постоянно стала выскакивать неустранимая ошибка при "конверсии баз данных"

А почему они у вас все время конвертируются?

 

При каждом сохранении/автосохранении же, вроде.

Ссылка на сообщение
Поделиться на другие сайты

 

А почему они у вас все время конвертируются?

 

Так как уже написали при каждом сохранении идёт конвертация. Базу для проекта взял с другого проекта, закинул планы, начал создавать помещения и начались ошибки. Планы довольно большие, примерно 60 помещений.

Ссылка на сообщение
Поделиться на другие сайты

Нет, тут что-то не так. Базы данных оборудования конвертятся один раз: при открытии их более новой версией программы. И сохраняются в сконвертированном виде.

Ссылка на сообщение
Поделиться на другие сайты

А почему они у вас все время конвертируются?

 

Так как уже написали при каждом сохранении идёт конвертация. Базу для проекта взял с другого проекта, закинул планы, начал создавать помещения и начались ошибки. Планы довольно большие, примерно 60 помещений.

Какие-нить сообщения программа пишет?

Ссылка на сообщение
Поделиться на другие сайты

Нет, тут что-то не так. Базы данных оборудования конвертятся один раз: при открытии их более новой версией программы. И сохраняются в сконвертированном виде.

 

Думаю, что речь не о базе данных оборудования. Просто при Каждом сохранении снижу набегает прогрессбар с отображением процесса сохранения dwg-файла. И там есть отдельная операция - Конверсия базы (не знаю даже, что это значит). Это не только в Электро, но во всех продуктах NC. Был у меня случай, когда файлы вообще не сохранялись, так как при каждой попытке его сохранить снизу прогрессбар зависал на 50-70% Конверсии базы и сохранение так и не происходило.

Думаю, что речь об этой конверсии.

Ссылка на сообщение
Поделиться на другие сайты

А почему они у вас все время конвертируются?

 

Так как уже написали при каждом сохранении идёт конвертация. Базу для проекта взял с другого проекта, закинул планы, начал создавать помещения и начались ошибки. Планы довольно большие, примерно 60 помещений.

Какие-нить сообщения программа пишет?

 

Нет не пишет. Просто вылетает сообщение о непредвиденной ошибке и вопросом о сохранении данных, но данные не сохраняются. И видно это именно из прогресс бара, как в сообщении выше.

Ссылка на сообщение
Поделиться на другие сайты

А почему они у вас все время конвертируются?

 

Так как уже написали при каждом сохранении идёт конвертация. Базу для проекта взял с другого проекта, закинул планы, начал создавать помещения и начались ошибки. Планы довольно большие, примерно 60 помещений.

Какие-нить сообщения программа пишет?

 

Нет не пишет. Просто вылетает сообщение о непредвиденной ошибке и вопросом о сохранении данных, но данные не сохраняются. И видно это именно из прогресс бара, как в сообщении выше.

Присылайте проект (electro@nanocad.ru). Будем смотреть, что там в проекте такого, что все рушится.

Проект дальше меня и программистов не удет.

Ссылка на сообщение
Поделиться на другие сайты
  • 2 недели спустя...

ВРУ. Сам шкаф существующий. Нужна замена плавких вставок. Ставлю плавкую вставку, фазы АВС. Почему-то у автоматов одномодульных, если фазы АВС сразу прописывается 3 шт, а тут - как была одна - так и осталась. Ставлю держатель плавкой вставки - почему-то стает 4 шт. На 3 плавкие вставки, соответственно, 4 шт. Почему так?

post-62933-0-67106200-1486621033.jpg

post-62933-0-04214400-1486621034.jpg

Ссылка на сообщение
Поделиться на другие сайты

ВРУ. Сам шкаф существующий. Нужна замена плавких вставок. Ставлю плавкую вставку, фазы АВС. Почему-то у автоматов одномодульных, если фазы АВС сразу прописывается 3 шт, а тут - как была одна - так и осталась. Ставлю держатель плавкой вставки - почему-то стает 4 шт. На 3 плавкие вставки, соответственно, 4 шт. Почему так?

 

Покажите скрин ППНИ-33 и ДП-33 из базы данных, только что бы читался.

Изменено пользователем Lion2032
Ссылка на сообщение
Поделиться на другие сайты

Со вставками понял - почему-то они были трёхполюсные. Поменял на однополюсные. Держателей так и осталось 4.

post-62933-0-24211900-1486622622.jpg

post-62933-0-62664000-1486622624.jpg

Изменено пользователем Ingvarr_
Ссылка на сообщение
Поделиться на другие сайты

доп. оборудования в спецификации нет

post-62933-0-30933300-1486625051.jpg

Изменено пользователем Ingvarr_
Ссылка на сообщение
Поделиться на другие сайты

Сдается мне, что Вы изначально не тот скрин нам показали.

Доп.оборудование КА можно добавить в комплектацию АВ, а не в фидер РУ.

У Вас в БД случаем не в двух разных графах ДП-33 задан?

Изменено пользователем Lion2032
Ссылка на сообщение
Поделиться на другие сайты

Сдается мне, что Вы изначально не тот скрин нам показали.

Доп.оборудование КА можно добавить в комплектацию АВ, а не в фидер РУ.

У Вас в БД случаем не в двух разных графах ДП-33 задан?

Изначальный скрин отличается только тем, что в нем плавкая ставка трёхполюсная.

Доп оборудование КА добавлено к плавкой ставке.

 

Скрин из БД

post-62933-0-30332700-1486627290.jpg

Ссылка на сообщение
Поделиться на другие сайты

Сделайте один опыт: удалите этот держатель в проекте и посмотрите, что произойдет со спецификацией.

Результат напишите.

Ссылка на сообщение
Поделиться на другие сайты

Удалил из РУ - в спецификации не стало, соответственно. Удалил из БД проекта. Прописал из БД производителя вновь. Поставил в РУ (оборудованием в плавкой ставке) - снова 4.

 

https://yadi.sk/d/95qs7ZOd3DddmB

Ссылка на сообщение
Поделиться на другие сайты

Посмотрел, действительно странно... Добавляешь 1 держатель, в спецификации получаешь 4, 2 - 8, а если 3, то в спецификации 12. Наверно умножает не на 3, а на 4...

Ссылка на сообщение
Поделиться на другие сайты

У Вас там чехарда с отображением РУ в спецификации, т.е. где-то РУ в спеке не отображать, а где-то отображать.

Сделайте "отображать состав под РУ"

Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Восстановить форматирование

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

Загрузка...
  • Расскажите друзьям

    Нравится Официальный форум компании Нанософт? Расскажите друзьям!

×
×
  • Создать...