Jump to content

ошибки в NanocadЭлектро


Recommended Posts

Добрый день, коллеги.

Заметил интересную особенность прокладки лотка (на мой взгляд это косяк, но возможно я что-то не так делаю или чего-то не знаю), даже не могу словами описать... но все же попробую.

Допустим у нас есть лоток, проложенный на стойках высотой 2500мм. Создаем в базе соответствующую конфигурацию, выбираем стойку высотой 2500мм, 1-й ярус указываем +2.450, второй ярус +2.250. Прокладываем лоток, высоту прокладки указываем 0.000 и способ крепления к полу (т.к. стойка крепится к полу), устанавливаем сечение и видим, что у нас все хорошо 1-я отметка лотка +2.450, 2-я +2.250, а отметка верха стойки +2.500. Далее переключаем вид на 3D и вот тут видим, что непосредственно сам лоток лежит "на полу", т.е. программа не видит в 3D высоту стойки... Далее прокладываем лоток со способом и креплением по стене, совмещаем отметки так, чтобы фактические отметки прокладки лотков совпадали, переключаемся в 3D и видим,что лоток с креплением к полу лежит существенно ниже!!!

 

 

1.PNG  2.PNG

 

Да, это баг. Будем срочно править.

Link to comment
Share on other sites

Да, это баг. Будем срочно править.

 

Добрый день, а можно поинтересоваться когда ждать исправления? Я ж так понимаю, что только со следующей версией, тогда сразу же вопрос. когда? :)

Link to comment
Share on other sites

Да, это баг. Будем срочно править.

 

Добрый день, а можно поинтересоваться когда ждать исправления? Я ж так понимаю, что только со следующей версией, тогда сразу же вопрос. когда? :)

На данный момент сложно сказать.

Link to comment
Share on other sites

Добрый день! Ситуация:

Создаю новый проект, создаю в нём этаж, затем помещение. В это помещение ставлю "Разветвитель" и выноску с маркировкой этого разветвителя. По идее после обновления маркировка должна измениться автоматически, но она становится такой: "K.R.NR", и никак не меняется. Если всё тоже самое проделать со светильником, то всё работает. Этот баг характерен только для вновь созданных проектов. В существующих, если проделать всё тоже самое - маркировка коробок работает. Более того, если из нового проекта, в котором коробка не хочет маркироваться, всё скопировать и вставить в ранее созданный, то всё работает. Пробовал переустанавливать с максимальной очисткой всех следов программы, баг остался. Но всех следов не нашёл, ибо после переустановки часть настроек программы сохранилась. В чём может быть проблема? Как её устранить?

Link to comment
Share on other sites

В чём может быть проблема? Как её устранить?

 

Добрый, в соседней ветке форума (Осваиваю nanoCAD Электро, стр.179) недавно обсуждалось...

  • Like 1
Link to comment
Share on other sites

Добрый день! Есть баг: в настройках маркировок коробок есть маска "<№ группы РУ>". Эта маска работает только для УГО "Точка разветвления", а для УГО "Разветвитель" не работает.

Link to comment
Share on other sites

Добрый день! Есть баг: в настройках маркировок коробок есть маска "". Эта маска работает только для УГО "Точка разветвления", а для УГО "Разветвитель" не работает.

Принято.

Link to comment
Share on other sites

  • 1 month later...

В окне редактирования конфигураций при создании конфигураций слоев и активации одной из них возникает неустранимая ошибка.

Версия NanoCAD Электро х64 10.0 Версия: 10.0.4905.4905 Сборка: 4905

post-71840-0-81177600-1559892354.png

Link to comment
Share on other sites

В окне редактирования конфигураций при создании конфигураций слоев и активации одной из них возникает неустранимая ошибка.

Версия NanoCAD Электро х64 10.0 Версия: 10.0.4905.4905 Сборка: 4905

не могу повторить, у меня все работает... можете файл с вашими конфигурациями сюда кинуть?

Link to comment
Share on other sites

Второй раз уже слетает назначенное через базу оборудование(и кабели тоже). Кто ни будь сталкивался с таким? Или может это у меня что-то?

Link to comment
Share on other sites

  • 3 weeks later...

Второй раз уже слетает назначенное через базу оборудование(и кабели тоже). Кто ни будь сталкивался с таким? Или может это у меня что-то?

Очень редко, но такие жалобы мне приходят. К сожалению, выяснить, при каких условиях это происходит, не получается... Но, видимо, много чего должно сойтись вместе. Если у вас получится найти закономерность, будет здорово.

Link to comment
Share on other sites

  • 3 weeks later...

Добрый день.

Ситуация такова, есть 4 насоса, 2 раб+2 рез по 75кВт, косинус =0,82/тангенс =0,7, КПД - 1 (не правильно, но как есть). Подключены к разным секциям (1раб+1рез. - (АВР) - 1раб+1рез.). Так вот, выполняю расчет, а косинус становится 0,79/ тангенс 0,77. Почему так?

Расчет_форум.xlsx

Link to comment
Share on other sites

Добрый день.

Ситуация такова, есть 4 насоса, 2 раб+2 рез по 75кВт, косинус =0,82/тангенс =0,7, КПД - 1 (не правильно, но как есть). Подключены к разным секциям (1раб+1рез. - (АВР) - 1раб+1рез.). Так вот, выполняю расчет, а косинус становится 0,79/ тангенс 0,77. Почему так?

Это особенности расчета по РТМ. Активная и реактивная мощности считаются по разным формулам. Когда все в куче - нормально. Если брать пограничные ситуации - возникают такого рода казусы...

На самом деле ничего страшного в этом нет. В любой инженерной (т.е. упрощенной, в отличие от научной) методике такие моменты встречаются. Но расчет сделан строго по методике РТМ.

Link to comment
Share on other sites

Добрый день! Столкнулся с проблемой, в нанокад я новичок, смотрю по уроку нанокад электро, первые шаги

. Дошел до места подключения оборудования, но при нажатии кнопки "мастер подключения оборудования" не открывается окошко и в принципе ни чего не происходит. По данному уроку все предыдущие этапы пройдены, созданы помещения, освещение, розетки, щит, проложены кабельные трассы. Я на сколько понял должно открываться окно "мастера подключения оборудования" в любом случае, но его нет, по этому решил, что это какой-то баг. В чем может быть проблема?
Link to comment
Share on other sites

Добрый день! Столкнулся с проблемой, в нанокад я новичок, смотрю по уроку нанокад электро, первые шаги

. Дошел до места подключения оборудования, но при нажатии кнопки "мастер подключения оборудования" не открывается окошко и в принципе ни чего не происходит. По данному уроку все предыдущие этапы пройдены, созданы помещения, освещение, розетки, щит, проложены кабельные трассы. Я на сколько понял должно открываться окно "мастера подключения оборудования" в любом случае, но его нет, по этому решил, что это какой-то баг. В чем может быть проблема?

Скорее всего вы не открыли проект. Вы открыли просто план.

Link to comment
Share on other sites

  • 2 weeks later...

установлен разветвитель

к нему подключен ЭП

все подключено к шкафу

кабель к разветвителю 14х2,5 в КНС ст тр Ду40

от разветвителя до ЭП 4х1х2,5 в КНС МР26

почему то программа прокладывает кабель 4х1х2,5 до ЭП в стояке/подъеме и увеличивает количество КНС Ду40

post-63035-0-66447100-1564988499.png

Link to comment
Share on other sites

почему то программа прокладывает кабель...

Потому, что в настройках программы нужно "установить автоматический подбор" и "по объему" или же в ручную задать кол-во каналов 1.

Link to comment
Share on other sites

я наверное не правильно сформулировал проблему

подвод кабеля к разветвителю

один кабель 14х2,5 но почему-то 4 трубы

от разветвителя к ЭП кабель(косичка) 4х1х2,5 одна труба , разложено в ручную

при раскладке кабеля в подъеме отображаются

кабель вводной 14х2,5

кабель(косичка) отходящий 4х1х2,5

Link to comment
Share on other sites

почему то программа прокладывает кабель...

Потому, что в настройках программы нужно "установить автоматический подбор" и "по объему" или же в ручную задать кол-во каналов 1.

Только чуть-чуть добавлю: в этом случае нужно изменять параметры раскладки не в Настройках, а в конкретной трассе.

Link to comment
Share on other sites

я наверное не правильно сформулировал проблему

подвод кабеля к разветвителю

один кабель 14х2,5 но почему-то 4 трубы

от разветвителя к ЭП кабель(косичка) 4х1х2,5 одна труба , разложено в ручную

при раскладке кабеля в подъеме отображаются

кабель вводной 14х2,5

кабель(косичка) отходящий 4х1х2,5

Это баг программы. Поставьте для этой трассы вручную количество 1.

Link to comment
Share on other sites

При взрыве файлов, (если стоит галка " открыть взорванный файл), если файл содержит не найденные внешние ссылки

NE предлагает открыть диспетчер внешних ссылок

И если нажать, да то он открывает диспетчер внешних ссылок, а вот взорвать все элементы оформления уже не предлагает

Соответственно они и не взрываются

Edited by Lion2032
Link to comment
Share on other sites

При взрыве файлов, (если стоит галка " открыть взорванный файл), если файл содержит не найденные внешние ссылки

NE предлагает открыть диспетчер внешних ссылок

И если нажать, да то он открывает диспетчер внешних ссылок, а вот взорвать все элементы оформления уже не предлагает

Соответственно они и не взрываются

Принято.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Tell a friend

    Love Официальный форум компании Нанософт? Tell a friend!
×
×
  • Create New...