Jump to content

ошибки в NanocadЭлектро


Recommended Posts

Если в технологическом задании к одной позиции привязать два (и более) УГО, то при команде показать на плане, программа показывает только одно УГО.

Нужно что бы подсвечивала все УГО подключенные к данной позиции.

Link to comment
Share on other sites

Здравствуйте, простой вопрос:
image.png.75e56ec144eb4fb52fd991316ef55beb.png


при переключении 2D/3D цвет всех трасс получается одинаковым:
image.png.e50fc4c8f775654d8fe320f2abdb9dfc.png     image.png

 

Трассы на разных слоях, настройка цвета "по слою", для слоёв задан соответсвующий цвет.
Это так должно быть, демо-режим или баг?
Спасибо.


+ при этом, если построить 3D модель (Менеджер проекта -> Построить 3D модель объекта) то цвета как на плане:
image.png.1411a9331cf072618e95ad9cb07a968d.png

 

Edited by ob1
Link to comment
Share on other sites

В 07.02.2020 в 12:27, Ingvarr_ сказал:

Ставлю розетку. Подключаю оборудование из задания ТХ. В данном случае "холодильное оборудование"

Чтобы не "набивать" розетку заново, копирую её, отключаю, меняю ГХ на розеточная сеть. Обновляю модель - ГХ меняется обратно на "Холодильное оборудование". Было в 10-м замечено, но вроде при подключении розетки пропал глюк. В 11-м - мало того, что не пропадает, так еще и розетка бытовая так и осталась "Шкафом холодильным". Что за призраки прошлого в её короткой жизни?

image.thumb.png.4572894b0dfc554330aa8f5a3d3537b1.png

 

image.png.ab433fd69093dd4edd5021396f2c69cd.png

Вернулся из командировки. Вопрос еще актуален?

добавлено через 0 минут
В 13.02.2020 в 08:19, Lion2032 сказал:

Если в технологическом задании к одной позиции привязать два (и более) УГО, то при команде показать на плане, программа показывает только одно УГО.

Нужно что бы подсвечивала все УГО подключенные к данной позиции.

Ок

добавлено через 1 минуту
16 часов назад, ob1 сказал:

Здравствуйте, простой вопрос:
image.png.75e56ec144eb4fb52fd991316ef55beb.png


при переключении 2D/3D цвет всех трасс получается одинаковым:
image.png.e50fc4c8f775654d8fe320f2abdb9dfc.png     image.png

 

Трассы на разных слоях, настройка цвета "по слою", для слоёв задан соответсвующий цвет.
Это так должно быть, демо-режим или баг?
Спасибо.


+ при этом, если построить 3D модель (Менеджер проекта -> Построить 3D модель объекта) то цвета как на плане:
image.png.1411a9331cf072618e95ad9cb07a968d.png

 

Пришлите этот проект, посмотрю. Такого не должно быть.

Link to comment
Share on other sites

1 час назад, Электрик сказал:

Вернулся из командировки. Вопрос еще актуален?

Да, проект пока отложен, но на следующей неделе снова вернусь к нему.

Link to comment
Share on other sites

В 07.02.2020 в 12:27, Ingvarr_ сказал:

Ставлю розетку. Подключаю оборудование из задания ТХ. В данном случае "холодильное оборудование"

Чтобы не "набивать" розетку заново, копирую её, отключаю, меняю ГХ на розеточная сеть. Обновляю модель - ГХ меняется обратно на "Холодильное оборудование". Было в 10-м замечено, но вроде при подключении розетки пропал глюк. В 11-м - мало того, что не пропадает, так еще и розетка бытовая так и осталась "Шкафом холодильным". Что за призраки прошлого в её короткой жизни?

 Такая же фигня.

Насколько, я понял, если копировать розетки с уже заданным ГХ, то потом поменять их нельзя.

Лечится, только установкой новой, ("чистой" от ГХ) розетки

(у меня 10-ка)

Спойлер

986202448ba592742b538bce12d64d55.png

 

UPD: Можно попробовать излечить сменой фазности в менеджере ГХ, с 1-ой на 3-хфазную, а потом наоборот.

Edited by Lion2032
  • Like 3
Link to comment
Share on other sites

В 14.02.2020 в 08:39, Электрик сказал:

Такого не должно быть.

Как вариант, добавить «Сбросить значение», т.к. присваевается значение ГХ последнего ЭП подключённого из ТЗ. Или просто починить.

 

Сброс.png

  • Like 2
Link to comment
Share on other sites

В 16.02.2020 в 11:34, Lion2032 сказал:

UPD: Можно попробовать излечить сменой фазности в менеджере ГХ, с 1-ой на 3-хфазную, а потом наоборот.

Не понял, где менять. У меня уже подключено сейчас всё и в свойствах розетки фаза взята от автомата, не меняется.

Link to comment
Share on other sites

6 часов назад, Ingvarr_ сказал:

Не понял, где менять. У меня уже подключено сейчас всё и в свойствах розетки фаза взята от автомата, не меняется.

ИМХО: работает только для технологического оборудования (подключение ТО),

как сделать для розетки (установленной мощностью) пока не знаю.

Только лишь поставить новое УГО и переподключить

  • Confused 1
Link to comment
Share on other sites

5 часов назад, Ingvarr_ сказал:

Эх...столько розеток перенабивать/переподключать :(

В проблеме разобрался. Все это происходит из-за того, что у розетки все равно остается привязка к ЭП-ку из ТЗ. Сбить эту привязку пока никак нельзя. Будем делать.

Сейчас вам нужно сделать 2 розетки: одна с мощностью, задаваемой установленной мощностью и с мощностью, задаваемой ТО. И при копировании копируйте соответствующую розетку.

Link to comment
Share on other sites

  • 1 month later...

Какой-то странный, вроде мелкий, но иногда разражжающий глюк.

Допустим, трасса идёт к розетке (или другому токоприёмнику). И есть поворот в районе УГО розетки (токоприёмника). Тогда эта трасса никак не выделяется, чтобы её удалить и отредактировать. Приходится сдвигать токоприёмник и потом уже редактировать трассу, а потом возвращать токоприёмник на место.

Спойлер

image.png.170f0890ea206b0a528be10aa6085cf3.png

 

Edited by Ingvarr_
Link to comment
Share on other sites

8 часов назад, Ingvarr_ сказал:

Какой-то странный, вроде мелкий, но иногда разражжающий глюк.

Допустим, трасса идёт к розетке (или другому токоприёмнику). И есть поворот в районе УГО розетки (токоприёмника). Тогда эта трасса никак не выделяется, чтобы её удалить и отредактировать. Приходится сдвигать токоприёмник и потом уже редактировать трассу, а потом возвращать токоприёмник на место.

  типа так трасса (Показать контент)

image.png.170f0890ea206b0a528be10aa6085cf3.png

 

Да, есть такая проблемка. Пока непонятно, как ее решать. Но если достанет, пишите - попытаюсь повысить приоритет этой задачи.

Link to comment
Share on other sites

2 часа назад, Электрик сказал:

Да, есть такая проблемка. Пока непонятно, как ее решать. Но если достанет, пишите - попытаюсь повысить приоритет этой задачи.

По наблюдениям пользователей, это проблема всего "электротехнического блока" (Электро, ОПС, СКС) 11-ой версии. На данный момент решается включением слоя скрытых трасс.

  • Like 1
Link to comment
Share on other sites

nce11

невозможно выделить  трассу, если её поворот скрыт под каким-либо УГО присоединённого элемента.

для того чтобы появилась возможность её выделить, необходимо сдвинуть УГО (а то и второго, с другого конца трассы) до тех пор пока не "обнажатся" все скрытые повороты.

сорри, если было.

Edited by den12
Link to comment
Share on other sites

7 часов назад, den12 сказал:

nce11

невозможно выделить  трассу, если её поворот скрыт под каким-либо УГО присоединённого элемента.

для того чтобы появилась возможность её выделить, необходимо сдвинуть УГО (а то и второго, с другого конца трассы) до тех пор пока не "обнажатся" все скрытые повороты.

сорри, если было.

 

Если у Вас "скрытые" повороты, скрыты штриховкой, то её всегда можно отключить средствами платформы...

Link to comment
Share on other sites

10 часов назад, Lion2032 сказал:

 

Если у Вас "скрытые" повороты, скрыты штриховкой, то её всегда можно отключить средствами платформы...

суть в невозможности выделить курсором трассу, которую случайно или нет сделал с поворотом, который попал под УГО

Link to comment
Share on other sites

5 минут назад, den12 сказал:

суть в невозможности выделить курсором трассу, которую случайно или нет сделал с поворотом, который попал под УГО

А Вы могли бы сделать видео, что бы я понял, о чем идет речь,

а то после Вашего последнего сообщения я совсем запутался....

Link to comment
Share on other sites

1 час назад, Lion2032 сказал:

А Вы могли бы сделать видео, что бы я понял, о чем идет речь,

а то после Вашего последнего сообщения я совсем запутался....

2 круглых УГО светильника, между ними П-образная трасса, но повороты трассы проходят под УГО. такую трассу выделить курсором невозможно.

Link to comment
Share on other sites

10 часов назад, den12 сказал:

2 круглых УГО светильника, между ними П-образная трасса, но повороты трассы проходят под УГО. такую трассу выделить курсором невозможно.

Video_2020-03-24_094933.wmv

По умолчанию, в NE выключен слой "Скрытые трассы" (PS_HIDE_TRACES), и включен слой "Ориентация трассы" (PS_TRACE_DIRECTION)

Включите слой PS_HIDE_TRACES и будет Вам ЩАСТЕ!

Edited by Lion2032
  • Like 2
Link to comment
Share on other sites

Заметил следующее:

1. Поставил несколько сечений с вертикальным размером. Потом решил его убрать. Выделил несколько сечений - не разрезов, а именно уже сечений, с узлом - поставил "вертикальный размер" - нет. Но ничего не изменилось. Приходится у каждого сечения править индивидуально. Сейчас попробовал другие функции - отображение раскладки, высотные отметки - похоже ничего нельзя изменить при групповом действии, сугубо индивидуально у каждого сечения. Неудобно, когда сечений много.

2. Использую два монитора. Ранее был основной [2] и второй [1]. Цифры - потому что так они определялись в системе. Стояли [2] [1]. В связи с последними событиями решил перенести рабочее место. Сделал так: основной [1] и второй [2] Стоят по прежнему [2] [1]. Основной - это где панель "Пуск". И снова столкнулся с проблемой, про которую когда-то писал - окна опять уходят куда-то за пределы экрана. Похоже, что они запоминают местоположение относительно самой программы и потом им пофиг, что там, где они включились - монитора по сути нет. Приходится возвращать местоположение мониторов как было в настройках, перемещать окна, делать снова по новому. Иногда спасает Alt-Space - развернуть окно. Иногда нет. Надеюсь, понятно объяснил. Где-то что то надо перенастроить, может быть? Чтобы понимала программа, что там где она включает окно - нет монитора. Ну или хотя бы какой то сброс на дефолтное положение.

Хотя надо отметить, с местоположением окон настроек вообще беда - растягиваешь - растягиваешь некоторые окна и разбивку окон как тебе удобно - всё равно включается в каком-то ином размере.

Уточнение: речь идёт о окнах из панели "Электро"

 

 

 

Edited by Ingvarr_
  • Like 1
Link to comment
Share on other sites

При использовании мастера раскладки кабеля появилась ошибка - когда нажимаю "копировать параметры раскладки в другие трассы" вылетает предложение отправить баг-репорт. Потом программа продолжает работать. Перезагрузка самого компа не спасла. Копирование из другой трассы работает. Ошибка локальная похоже - в другом проекте пробовал - всё хорошо. Но так же, по моему, уже встречалась как то. В чём может быть проблема?

UPD: при копировании из другой трассы копируется так же узел

UPD2: глюк пропал сам собой. Что было так и не понял

Edited by Ingvarr_
Link to comment
Share on other sites

Еще одна интересная штука с мониторами. Устал сейчас искать перелючатель с ленты на классику. Оказывается, на одном мониторе (первом) этой волшебной кнопки нет, а если перенести программу на другой монитор (на второй), она появляется

Link to comment
Share on other sites

Почему подключённый трансформатор (УГО ящик с трансформатором) ведёт себя неадекватно в отчётах? Проверил в 8-й и 11-й версиях

Излагаю:

-Подключён к автомату один трансформатор с указанием мощности

1.Однолинейка строится с этим трансом без аномалий по выводу данных (длина кабеля, мощность, падение, ток –всё на месте)

2.В электротехническом расчёте нет ничего по этой группе, стоит резерв

3.В таблице групповых щитков (из проводника) выводится кабель, мощность, Рток и ток КЗ, но стоит резерв, а в таблицу групповых щитков (из электротехнической модели) не выводится нечего (стоит резерв)

4.В расчёте нагрузок трансформатор участвует, но всегда с cosФ=1 игнорируя данные из ГХ, хотя название из ГХ подхватывает.

5.Ну а то, что кабели за таким трансформатором не выводятся в кабельных журнал –это бородатая тема.

Link to comment
Share on other sites

1 час назад, polomnik сказал:

Почему подключённый трансформатор (УГО ящик с трансформатором) ведёт себя неадекватно в отчётах? Проверил в 8-й и 11-й версиях

Излагаю:

-Подключён к автомату один трансформатор с указанием мощности

1.Однолинейка строится с этим трансом без аномалий по выводу данных (длина кабеля, мощность, падение, ток –всё на месте)

2.В электротехническом расчёте нет ничего по этой группе, стоит резерв

3.В таблице групповых щитков (из проводника) выводится кабель, мощность, Рток и ток КЗ, но стоит резерв, а в таблицу групповых щитков (из электротехнической модели) не выводится нечего (стоит резерв)

4.В расчёте нагрузок трансформатор участвует, но всегда с cosФ=1 игнорируя данные из ГХ, хотя название из ГХ подхватывает.

5.Ну а то, что кабели за таким трансформатором не выводятся в кабельных журнал –это бородатая тема.

 

С ЯРП (в NE просто ящики) ситуация еще хуже...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Tell a friend

    Love Официальный форум компании Нанософт? Tell a friend!
×
×
  • Create New...