Перейти к содержанию

Рекомендуемые сообщения

При запуске NanoCad ВК 2.4 вылетает сообщение об ошибке и все закрывается! Не могу никак вылечить проблему! Помогите пожалуйста!post-57080-0-15132100-1369658321.png

 

Есть еще один клиент у которого так же ни один продукт ни одной версии на Win7 64 бита не идет. Пытаемся выяснить в чем дело, т.к. на всех машинах разработчиков, тестирования, менеджеров, и у подавляющего большинства клиентов все OK.

 

Можно узнать Вашу операционку и ее разрядность + права пользователя + антивирус

Ссылка на сообщение
Поделиться на другие сайты

1. Windows 7 Домашняя расширенная SP1

2. 64-разрядная операционная система

3. Антивирус Nod32 (но пробовал запускать и с отключенным файрволом и с отключенной защитой, все без результатно)

4. Права администратора

Ссылка на сообщение
Поделиться на другие сайты

1. Windows 7 Домашняя расширенная SP1

2. 64-разрядная операционная система

3. Антивирус Nod32 (но пробовал запускать и с отключенным файрволом и с отключенной защитой, все без результатно)

4. Права администратора

 

А можно еще попросить скачать nanoCAD Электро 4.5 - и посмотреть работает ли Электрика? Запускается и создает проекты - будет достаточно.

Потому что во втором случае у клиента вообще ни одно наше приложение никакой версии не идет. С такими же симптомами как у Вас.

 

И еще видеокарту скажите какая.

Ссылка на сообщение
Поделиться на другие сайты

Видеокарта NVidiaGeForce GT 520M 1Gb.

Электрика тоже не запустилась. Аналогичная проблема.

 

DimaS. На машинах в тестовой, разработчиков, менеджеров - все замечательно.

Видимо искать проблему придется ровно на вашей машине.

Если у Вас есть скайп, то сообщите мне в личку. Там можно демонстрировать экран, я посмотрю в живую как это происходит в динамике.

Программа успевает загрузиться, но дальше летит эта ошибка. На сейчас есть два клиента с этой ошибкой и очень хочется понять в чем дело.

 

Отпишите в личку мне как с Вами можно связать по почте или скайпу.

Ссылка на сообщение
Поделиться на другие сайты

Причину на машине у другого клиента нашли, почему все не запускалось.

На машине установлены шрифты с "invalid" именами. Компонент Microsoft Framework .NET 4.5 при инициализации WPF выдает ошибку и не работает.

Данная проблема и как ее исправить на своем ПК описана вот по это ссылке.

 

mxforum.mendix.com/questions/3166/Business%20Modeler%20throws%20exception:%20type%20initializer%20for%20'System.Windows.Media.FontFamily'

stackoverflow.com/questions/9066930/wpf-window-crashes-on-startup-or-it-starts-but-hangs-and-does-not-render-conten

 

Если вы со мной все таки свяжетесь по скайпу, то можно убедится что у вас ровно эта же проблема, а не какая-то другая. Я написал небольшой тест exe файлик, который надо будет у меня взять и запустить у себя.

Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Восстановить форматирование

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

Загрузка...
  • Расскажите друзьям

    Нравится Официальный форум компании Нанософт? Расскажите друзьям!
×
×
  • Создать...