Перейти к содержанию
Авторизация  
sautenko

Печать в СКС 4.0

Рекомендуемые сообщения

В сборку 4.1 забыли добавить нестандартные размеры бумаги, час не мог понять в чем дело. В 4.0 все нормально печатается в 4.1 не нормально, славы богу догадался в Ctrl+9 поправить бумагу.

Изменено пользователем sautenko

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

В сборку 4.0 забыли добавить нестандартные размеры бумаги, час не мог понять в чем дело. В 3.0 все нормально печатается в 4.0 не нормально, славы богу догадался в Ctrl+9 поправить бумагу.

Может на 4.1 вам перейти?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Приветствую! NanoCad 4.3. Столкнулся с проблемой вывода на печать. На плане все отлично прорисовано с УГО короба, лотка гофры. Дело в том, что при выводе на печать УГО не распечатывается... Т.е. трасса есть, рм есть, да все есть, но как обычные линии..

УГО трасс лотков, коробов и гофротруб забивал через "тип линии" для каждого вида трассы в отдельном слое. Менял цвет, прозрачность, масштаб.. Ничего не помогает. Нужен совет.

Заранее спасибо!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Меню Формат -> Типы линий

Либо ставите флаг Масштаб в единицах пространства листа.

Либо ставите глобальный масштаб, например 100.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Меню Формат -> Типы линий Либо ставите флаг Масштаб в единицах пространства листа. Либо ставите глобальный масштаб, например 100.

К сожалению не получается... Даже при просмотре перед печатью все трассы как линии, без уго.. Может попробовать отправить файл?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

День добрый!

 

Проблема в следующем.

В nanoCad есть слой PS_Ориентация_Трасс.

При выводе на печать чертежа в nanoCad особых проблем не возникает (всё печатается как должно).

Но когда открываю сохранённый dwg файл через AutoCad и пускаю на печать, то абсолютно на всех трассах появляются треугольнки, расположенные по центру каждой трассы (см. картинку ниже).

 

Отключал этот слой и в nanoCad и в AutoCad, чтоб не выводил на печать - не помогает. Причём проблема только с этим слоем, остальные отключаются и в nanoCad и в AutoCad.

 

Заранее спасибо за ответ!

post-56820-0-02468500-1369996964.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Восстановить форматирование

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

Загрузка...
Авторизация  

×
×
  • Создать...