Перейти к содержанию

Ошибки программы


Рекомендуемые сообщения

При изучении программы обнаружил баг, начал устанавливать правый отопительный прибор для однотрубной системы, подгрузил базу согласно мануала, выбираю правый с байпасом - а байпаса нету. В отображении прибора в 3D, байпас тоже не отображается. Прикрепил скриншоты данного безобразия. Создал одключение прибора самостоятельно, и байпас появился..

post-58135-0-64036900-1380168471.jpg

post-58135-0-82029000-1380168694.jpg

Изменено пользователем petro-s@list.ru
Ссылка на сообщение
Поделиться на другие сайты

Добрый день. Эта ошибка уже исправлена. Спасибо за ваше сообщение. Надеюсь и дальше Вы будете сообщать нам о всех найденных недочетах и ошибках. Также приветствуются пожелания к улучшению программы.

Ссылка на сообщение
Поделиться на другие сайты

Добрый день. Обнаружил ещё один баг. Создал присоединение радиатора к двухтрубному стояку. Скопировал его несколько раз. Первое присоединение отображается в 3D виде корректно, остальные нет. Если создать новый 3D файл, то отображается нормально.

post-58135-0-16268100-1380295611.jpg

post-58135-0-29402500-1380295623.jpg

post-58135-0-49294100-1380295635.jpg

post-58135-0-98212900-1380295645.jpg

Ссылка на сообщение
Поделиться на другие сайты

Еще ошибка. При копировании регистра с этажа на этаж, регистр странно увеличивается в размерах

post-58135-0-59655300-1380297192.jpg

Изменено пользователем petro-s@list.ru
Ссылка на сообщение
Поделиться на другие сайты

Добрый день. Обнаружил ещё один баг. Создал присоединение радиатора к двухтрубному стояку. Скопировал его несколько раз. Первое присоединение отображается в 3D виде корректно, остальные нет. Если создать новый 3D файл, то отображается нормально.

Еще ошибка. При копировании регистра с этажа на этаж, регистр странно увеличивается в размерах

Добрый день. В данной ситуации попробуйте команду "Обновить вид 2D/3D" она помогала, в новой версии такого не встречалось.

Обновить вид.png

Ссылка на сообщение
Поделиться на другие сайты
  • 1 месяц спустя...

Нашел косяк при работе с быстрым стартом. При экспорте в ворд программа отвечает не найден файл шаблона и адрес. Шаблон вроде на месте, проверил. Также при экспорте в CAD в лист проблема с печатью, видимо тоже что-то с шаблоном. И еще в менеджере проекта в проводнике в разделе спецификаций сначала спецификации по этажам но при двойном клике название меняется на стандартное "спецификация оборудования, изделий и материалов"

 

1.bmp

Изменено пользователем Грег
Ссылка на сообщение
Поделиться на другие сайты

Добрый день Грег.

1."И еще в менеджере проекта в проводнике в разделе спецификаций сначала спецификации по этажам но при двойном клике название меняется на стандартное "спецификация оборудования, изделий и материалов"

 

Скопируйте проект в другое место, это должно помочь.

 

2. "При экспорте в ворд программа отвечает не найден файл шаблона и адрес. Шаблон вроде на месте, проверил. Также при экспорте в CAD в лист проблема с печатью, видимо тоже что-то с шаблоном."

 

Вам необходимо зайти в настройки шаблона, открыть шаблон, выбрать нужный вам шаблон вывода в Word. Закрыть, сохраниться. На самой верхней спецификации нажать пр. кн. и обновить спецификацию. Если у вас возникнут проблемы пишите.

Ссылка на сообщение
Поделиться на другие сайты
  • 8 месяцев спустя...

Здравствуйте!

При установке на плане отопительного прибора возникает проблема.

 

В настройках установлен масштаб модели 1:100, масштаб документа 1:1. (Скриншот 1).

Прибор ставиться с учетом масштаба, а стояки значительно меньше.

 

При этом штуцеры прибора расположены в середине, хотя выбран вариант с расположением штуцеров с правой стороны. (скриншот 2)

 

Если ставим масштаб модели 1:1, масштаб документа 1:100 (скриншот 3)

То штуцера показываются нормально и стояк выгляди соразмерно, но все это значительно больше чертежа (что естественно) (скриншот 4)

 

Файл чертежа приложен.

post-41825-0-12760300-1407825663.jpg

post-41825-0-90236200-1407825807.jpg

post-41825-0-90495600-1407826012.jpg

post-41825-0-02353300-1407826034.jpg

Лист3.dwg

Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте!

 

Возникает проблема при регенерации 3D модели. В открывающемся листе выдается сообщение об ошибке и отображает систему отопления в 2D.

post-60702-0-68928100-1407954231.jpg

Лист3.dwg

Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте!

 

Возникает проблема при регенерации 3D модели. В открывающемся листе выдается сообщение об ошибке и отображает систему отопления в 2D.

Добрый день. Необходим проект, по одному чертежу не понятно из за чего возникает ошибка. Вам необходимо за архивировать всю папку с проектом, но до архивации почистить папку backup.Если возникнут сложности пишите.
Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте!

 

Возникает проблема при регенерации 3D модели. В открывающемся листе выдается сообщение об ошибке и отображает систему отопления в 2D.

Проблему нашли, отписался в личку.

Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте!

При установке на плане отопительного прибора возникает проблема.

 

В настройках установлен масштаб модели 1:100, масштаб документа 1:1. (Скриншот 1).

Прибор ставиться с учетом масштаба, а стояки значительно меньше.

 

При этом штуцеры прибора расположены в середине, хотя выбран вариант с расположением штуцеров с правой стороны. (скриншот 2)

 

Если ставим масштаб модели 1:1, масштаб документа 1:100 (скриншот 3)

То штуцера показываются нормально и стояк выгляди соразмерно, но все это значительно больше чертежа (что естественно) (скриншот 4)

 

Файл чертежа приложен.

С данной проблемой разбираемся, как решим отпишусь Вам.

Ссылка на сообщение
Поделиться на другие сайты
  • 2 месяца спустя...

Добрый вечер! НЕ могу справиться с ситуацией. УГО манометра в файле WH_UGO_BASe есть, а вставить его через базу УГО не могу, его в ней нет и при обновлении не появляется

Ссылка на сообщение
Поделиться на другие сайты

Добрый день Ольга. В версии 6.0 манометры, счетчик количества теплоты, термоманометр и термометр убрали. Тут несколько причин, первое добавили расчеты ( и они пока не как не вписывались) , во вторых для постройки ТП данных элементов не хватает (и многие требуют их) и что бы пока не возникало лишних вопросов, в третьих использование данного оборудования в программе будет немного в другой форме.

Ссылка на сообщение
Поделиться на другие сайты
  • 8 месяцев спустя...

Здравствуйте, осваиваю вашу программу. Второй день мучаюсь. Проблема состоит в первом проекте в том, что горизонтальные трубы не всегда соединяются с 2-х трубными стояками. Стояки одинаковые. А сейчас стояки, которые присоединяются трубами, не подрезаются снизу. Что делать и как быть?

Это подобие проекта могу скинуть куда угодно, но не сюда из-за ограничения объёма информации.

Не соединяются трубы.bmp

Ссылка на сообщение
Поделиться на другие сайты

Заново начертил. Не поверите-тоже самое с подключением труб! Плюс ко всему прочему появился глюк с приборами. Подводки с горячей водой просто так ушли в верх.

Всё таки хотелось бы перед покупкой программы хотелось бы разобраться с программой, чем покупать кота в мешке. Извините, если чем-то обидел.

Не соединяются трубы и глюк с приборами.bmp

Ссылка на сообщение
Поделиться на другие сайты
  • 11 месяцев спустя...

День добрый!

1) Почему-то при установке любого радиатора он расползается по параметру "глубина". Если зайти в окно свойств радиатора и убрать галочку "подстраивать размер", он становится нормального размера, но стрелка лицевой стороны все равно остается далеко. ..ну и крестик с местом подключения где-то в стороне. В чем проблема моего проекта? Где-то неправильно масштаб выставлен?

2) Очень не хватает баз Purmo и полипропиленовых труб.

post-65805-0-68294400-1467284238.jpg

post-65805-0-01068800-1467284271.jpg

Ссылка на сообщение
Поделиться на другие сайты
  • 3 недели спустя...

Проблема была в настройках.

Зайдите в настройки в раздел Свойства проекта – Схемы – Расстояния между трубами и поставьте 2, а у вас стоит 100.

И все будет хорошо, как с приборами так и с трубами.

Данная настройка для схем .

Ссылка на сообщение
Поделиться на другие сайты
  • 2 года спустя...

Здраствуйте! Хотела попросить посмотреть проект. Н могу решить проблему с ошибкой при расчете отопления. При постройке модели отопления вход в отопление подсвечивается зеленым. А в чем именно проблема с входом не могу понять. Меняла все данные много раз. Никаких сдвигов не происходит. Даже если собью трубопровод на этажах отображается зеленным все тот же вход в отопление, а не сбитый трубопровод. Может баг или я дура, Помогите пожалуйста

Изменено пользователем Анастасия Бекетова
Ссылка на сообщение
Поделиться на другие сайты

А где проект? А что пишет мастер проверки ошибок? Возможно у вас трубы не подключены к вводу?

Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Восстановить форматирование

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

Загрузка...
×
×
  • Создать...