Перейти к содержанию
Электрик

Бета-версия nanoCAD Электро 10.0

Рекомендуемые сообщения

Добрый день. Заметил странность вывода сечения кабеля в отчете "Результаты электротехнических расчетов". Хотел добавить колонки "Марка кабеля" () и "Сечение" (). Так вот, часть кабелей, сечением до 16мм2 выводит в виде "4/1,5", хотелось бы "4х1,5", а также чудит с сечением. Появляются странные кабели "6/1,5", "10/6"... Хотя в проекте таких кабелей не задействовано!. Кабели, сечением более 16мм2, отображаются без кол-ва жил, т.е. "25", "50", "120". И это не зависит от марки кабеля. Марку кабеля выводит корректно. Проявляется и в 8.5 и в 10-ке. Просьба поправить :).

Все, разобрался. Вопрос снят, все работает корректно. 4/1,5 - это 2 кабеля сечением 4 и 1,5!

Изменено пользователем Andrey_ka

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Выноски исправили

А что было с выносками?

:angry: Ну вот опять шалости в xml файлах настроек вывода документов, ну никак без этого?

В спецификации был параметр <Db.MeashureUnit>, теперь надо дописать чтобы стало <Db.MeashureUnits>, иначе не работает «Спецификация оборудования, изделий и материалов. Вариант 2» (да и ранее созданные на его основе).

Это что для веселья, буква «s» в имени параметра наверное прям продуктивности прибавила?

Изменено пользователем Walkmax

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
тут, пункт 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

В спецификации был параметр , теперь надо дописать чтобы стало , иначе не работает...

А что за параметр такой? Долго искать... Но создал СО используя по умолчанию шаблон «Спецификация оборудования, изделий и материалов. Вариант 2», работает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Это по образцу из текущей версии работает, а те что были в предыдущих не работают. И не только у меня.

А так, как таких спецификаци было создано ранее несколько вариантов, для разных целей, то посыпались вопросы, что за ...?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А так, как таких спецификациq было создано ранее несколько вариантов, для разных целей, то посыпались вопросы, что за ...?

За что не скажу... Может чтобы жизнь не казалась сладкой? :) А что за параметр такой? Интересно... Я скопировал свою спецификацию из 8.5 в 10-ку. Работает. Также работают выноски из 8.5.

Изменено пользователем Andrey_ka

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

По поводу выносок был косяк (сейчас исправили) там как-то вообще пропал параметр выводивший наименование каталога из БД.

А то что мы обсуждаем относистся к выводу наименования единиц измерения, и в проверках шаблона он подсвечивался красным, т.к. оказался не корректно назван (вдруг).

Суть в том, что созданные ранее шаблоны спецификаций лежали в облаке и никто их не редактировал на протяжении 5 версий.

Всё обновляли и на NCE и на PSE, как вдруг на PSE такая вот post-41274-0-20836500-1534616303.png

строчка оказывается не соответствует, потому что она должна быть post-41274-0-58976300-1534616383.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Странно все это. Я скопировал свою спецификацию из 8.5 (я говорю об NCE 8.5, в какой версии я ее создавал, не помню, но она работает на 8.5 и на 10-ке) на рабочий стол. Открыл текстовым редактором и нашел данные строки:

как я вижу данная строка прописана именно с литерой "s". возможно на PSE какой-то косяк, но на NCE 8.5 и на 10-ке как было,так и есть.

Снимок.JPG

Изменено пользователем Andrey_ka

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Добрый день. Заметил странность вывода сечения кабеля в отчете "Результаты электротехнических расчетов". Хотел добавить колонки "Марка кабеля" () и "Сечение" (). Так вот, часть кабелей, сечением до 16мм2 выводит в виде "4/1,5", хотелось бы "4х1,5", а также чудит с сечением. Появляются странные кабели "6/1,5", "10/6"... Хотя в проекте таких кабелей не задействовано!. Кабели, сечением более 16мм2, отображаются без кол-ва жил, т.е. "25", "50", "120". И это не зависит от марки кабеля. Марку кабеля выводит корректно. Проявляется и в 8.5 и в 10-ке. Просьба поправить :).

Пришлите файлик такого КЖ. Посмотреть хочется... А если проект пришлете, еще лучше будет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Добрый день. Заметил странность вывода сечения кабеля в отчете "Результаты электротехнических расчетов". Хотел добавить колонки "Марка кабеля" () и "Сечение" (). Так вот, часть кабелей, сечением до 16мм2 выводит в виде "4/1,5", хотелось бы "4х1,5", а также чудит с сечением. Появляются странные кабели "6/1,5", "10/6"... Хотя в проекте таких кабелей не задействовано!. Кабели, сечением более 16мм2, отображаются без кол-ва жил, т.е. "25", "50", "120". И это не зависит от марки кабеля. Марку кабеля выводит корректно. Проявляется и в 8.5 и в 10-ке. Просьба поправить :).

Пришлите файлик такого КЖ. Посмотреть хочется... А если проект пришлете, еще лучше будет.

С кабельным журналом как раз все в порядке. Речь об отчете "Результаты электротехнических расчетов". Файл прилагаю. Проект нет смысла прилагать, протестировал на нескольких проектах сделанных в разных версиях.

Результаты электротехнических расчетов.7z

Изменено пользователем Andrey_ka

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

"Результаты электротехнических расчетов". Файл прилагаю

Ваш файл дал такой результат post-41274-0-74077800-1534749765.png

Про количество жил нет нигде информации.

Всё-же надо смотреть сам проект или БД, возможно причина в ней.

Добавил в группу 2 кабели, теперь в группе кабели трёх марок (ВВГ, ВВГнг, ВВГнг-LS) с сечением 2.5 и 1.5, с количеством жил 3 и 2.

Вот результат post-41274-0-20088500-1534750656.png

Отчет не выводит информацию о том, что в группе кабели ВВГнг, ВВГнг-LS, воводит только ВВГ.

Изменено пользователем Walkmax

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ваш файл дал такой результат...

Все, разобрался. Спасибо Walkmax. Вопрос снят, все работает корректно. 4/1,5 - это 2 кабеля сечением 4 и 1,5!

Изменено пользователем Andrey_ka

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ваш файл дал такой результат...

Все, разобрался. Спасибо Walkmax. Вопрос снят, все работает корректно. 4/1,5 - это 2 кабеля сечением 4 и 1,5!

Ваша идея хороша, вот теперь для её полного воплощения надо побороть вывод марок кабеля. Может разработчики помогут советом?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А прокладка разными трубами в одной трассе сделали и перекидной рубильник ? будет в новой версии

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А прокладка разными трубами в одной трассе сделали и перекидной рубильник ?

На все два вопроса ответ - нет. Но когда-нибудь будет обязательно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
5. сама платформа, по моему субъективному мнению, быстрее, но переключение с модели на лист с видовым экраном или между листами с видовыми экранами,содержащими "тяжелые" модели - это нечто... Тормоза жуткие.

Разработчики платформы обещают решить этот вопрос к следующей версии.

 

К следующей версии для бета теста или к версии "11" платформы, просто два одинаковых проекта один открыт в 8.5 второй в 10 бете, в 8.5 переключение по листам 2-6 с. в 10 от 50 с. и больше, плюс в диспетчере задач видно что программа в данный момент не отвечает.

 

P.S. В отпуске был пропустил самый пик бета-теста (((.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

...просто два одинаковых проекта один открыт в 8.5 второй в 10 бете, в 8.5 переключение по листам 2-6 с. в 10 от 50 с. и больше, плюс в диспетчере задач видно что программа в данный момент не отвечает.

Добрый день, замечу еще, что в покое (просто открыт проект) загрузка процессора 62-63%, при работе с листами 88-100%. Причем не самого плохого процессора Intel Core i5-7600. При работе в 8.5, в покое 6-8%, при работе с листами редко 35-40%, обычно 15-30.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

...просто два одинаковых проекта один открыт в 8.5 второй в 10 бете, в 8.5 переключение по листам 2-6 с. в 10 от 50 с. и больше, плюс в диспетчере задач видно что программа в данный момент не отвечает.

Добрый день, замечу еще, что в покое (просто открыт проект) загрузка процессора 62-63%, при работе с листами 88-100%. Причем не самого плохого процессора Intel Core i5-7600. При работе в 8.5, в покое 6-8%, при работе с листами редко 35-40%, обычно 15-30.

AMD FX-6300, Windows 10, в 10 бете все норм, покой 0, просто работа с моделью до 6-16%, листы до 20%. % относятся именно к процессу nanoCAD.

 

P.S. у меня под 100% грузит только dialux и relux при расчетах и архиватор ).

Изменено пользователем sh84

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

AMD FX-6300, Windows 10, в 10 бете все норм, покой 0, просто работа с моделью до 6-16%, листы до 20%. % относятся именно к процессу nanoCAD.

Странно все это... Может у меня криво стало... Проявляется при работе с листами, копирование, вставка и т.д. После перезапуска все стабилизируется. Попробую на выходных переустановить...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Ваша идея хороша, вот теперь для её полного воплощения надо побороть вывод марок кабеля. Может разработчики помогут советом?

Это ошибка программы. Будем править.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
5. сама платформа, по моему субъективному мнению, быстрее, но переключение с модели на лист с видовым экраном или между листами с видовыми экранами,содержащими "тяжелые" модели - это нечто... Тормоза жуткие.

Разработчики платформы обещают решить этот вопрос к следующей версии.

 

К следующей версии для бета теста или к версии "11" платформы, просто два одинаковых проекта один открыт в 8.5 второй в 10 бете, в 8.5 переключение по листам 2-6 с. в 10 от 50 с. и больше, плюс в диспетчере задач видно что программа в данный момент не отвечает.

 

P.S. В отпуске был пропустил самый пик бета-теста (((.

К версии платформы 10.5 или 11.

А вот то, что в 10-ке стало дольше переключаться, чем в 8.5 - это неожиданно...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
5. сама платформа, по моему субъективному мнению, быстрее, но переключение с модели на лист с видовым экраном или между листами с видовыми экранами,содержащими "тяжелые" модели - это нечто... Тормоза жуткие.

Разработчики платформы обещают решить этот вопрос к следующей версии.

 

К следующей версии для бета теста или к версии "11" платформы, просто два одинаковых проекта один открыт в 8.5 второй в 10 бете, в 8.5 переключение по листам 2-6 с. в 10 от 50 с. и больше, плюс в диспетчере задач видно что программа в данный момент не отвечает.

 

P.S. В отпуске был пропустил самый пик бета-теста (((.

К версии платформы 10.5 или 11.

А вот то, что в 10-ке стало дольше переключаться, чем в 8.5 - это неожиданно...

Не во всех проектах, в основном быстрее, еще когда тестил 10 Plus заметил ускорение в платформе, причем значительное, а вот некоторые проекты стали значительно медленнее, но в самой модели и листах работает быстрее, проблема именно при переключении листов.

Изменено пользователем sh84

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Не во всех проектах, в основном быстрее, еще когда тестил 10 Plus заметил ускорение в платформе, причем значительное, а вот некоторые проекты стали значительно медленнее.

+1, да не во всех. У меня проявляется на "сложных" планах оформленных в листах, т.е. через видовой экран. При долгой работе с листом.

Когда можно ожидать исправление с файлами конфигурации? Работа тормозится из за отсутствия быстрых клавиш и настройки мышки на сочетание...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Не во всех проектах, в основном быстрее, еще когда тестил 10 Plus заметил ускорение в платформе, причем значительное, а вот некоторые проекты стали значительно медленнее.

+1, да не во всех. У меня проявляется на "сложных" планах оформленных в листах, т.е. через видовой экран. При долгой работе с листом.

Когда можно ожидать исправление с файлами конфигурации? Работа тормозится из за отсутствия быстрых клавиш и настройки мышки на сочетание...

Это только в новой версии платформы будет исправлено... Так что не быстро :(

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Так что не быстро :(

Жаль... :(

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Восстановить форматирование

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

Загрузка...

×
×
  • Создать...