Перейти к содержанию
Любапытная

соединение трубопроводов с разными отметками

Рекомендуемые сообщения

Добрый день.

Помогите пожалуйста, никак не могу справиться.

Есть трубопровод на отметке +500 к нему нужно подключить снизу трубопровод, проходящий на отметке +200.

 

Установка вертикального участка ничего не дает. Вертикальный участок устанавливается либо с одной точкой, верхней или нижней, либо вообще без точек и, соответственно без длины.

Присоединение трубопроводов с автоматическим образованием вертикального участка не происходит.

Изменено пользователем Любапытная

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Оооо! Прошу прощения, глюк какой-то.

Сейчас перепишу. Картинки скринов добавлю в облаке

Изменено пользователем Любапытная

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Второй вопрос:

на 2D вертикальный участок показан, а в 3D его нет. И нет в 3D модели. Почему?!!!!!!

 

Что я делаю не так?

Ссылка на облако с проектом

https://drive.google...uXTgZycCi7zs1Qn

описание проблемы

https://drive.google.com/open?id=13o1nyjzw_FgHQSaodiFUeY8W1nbT8RG_

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Добрый день!

По первому вопросу. Программа не отрисовывае вертикальный участок из за того, что у вас разные системы. Вы пытаетесь присоединить Т4 к В1.

По второму вопросу. Нарисуйте рядом труборовод на высоте 400 и присоедините к нижней трубе. Затем обновите план. Вертикальный участок должен появится. Трубу которую нарисовали потом удалите.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Спасибо за ответ.

А как поступить если мне требуется подсоединить одну систему к другой? Например,подключить циркуляционый ГВС к трубопроводу подачи В1 в теплообменник ГВС.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А! Разобралась как подключить. Оказывается вертикальные участки не подключаются, а горизонтальные разных систем даже очень.

Спасибо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Добрый день.

Помогите, такая проблема:

при соединении трубопроводов находящихся на разных уровнях при отрисовке графики на плане с настройкой трубопровода «прокладывать по стенам – да» с отступом от стены на плане 200 мм, с фактическим расстоянием от стены до трубы 50 мм (т.е. трубы одна над другой) на плане 2D вроде бы все трубы показывает нормально соединенными, а при переключении на 3D представление трубы разорваны, или вообще какими-то петлями рисует. Что делать?

описание проблемы со скринами:

https://drive.google.com/open?id=1LZLCXaaoyP297UjzVdUh0LCbhJ2-csC3

Проект:

https://drive.google.com/open?id=1TtYVpj7TNyo9PWCPBtCJVkAgJHwvxLfN

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Добрый день!

Тут опять такая же проблема, идет соединение двух разных систем.

Выход такой, вам нужно проложить Т3 немного, по прямой и тогда все получится.

2018-12-20_11-53-12.png

2018-12-20_11-54-10.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Восстановить форматирование

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

Загрузка...

×
×
  • Создать...